Jump to content

Volta 2212, 1000kV - martwy zakres 50-80% mocy


 Share

Recommended Posts

Witam, mam problem z silnikiem Volta 2212, 1000kV. W pewnym zakresie mocy silnik nie zmienia obrotów – jest jakby martwy zakres. Sprawdzałem przy 3 różnych regulatorach oraz na 2 różnych odbiornikach:

- z reglem Volta 25A – martwy zakres jest w granicach mocy od 50% do 80% - powyżej znów lekko obroty się zwiększają

- z reglem Dualsky 22A – martwy zakres jest w granicach mocy od 75% do 100%

- z reglem HobbyWing – Skawalker – 30A – nie było tego problemu – pełny zakres mocy, ale akurat nie chciałem go użyć ze wgl. na wagę (ma to być do akrobata 3D z depronu - RC Factory)

Jeszcze się z czymś takim nie spotkałem. Poza tym silniczek pracuje bardzo ładnie, płynnie zwiększa obroty.

Zarówno silnik jak i wszystkie 3 regle są nowe, więc będę jeszcze sprawdzał je z innym silnikiem, ale myślę że na 90% to wina silnika. Co to może być? Miał ktoś z Was taki przypadek?

Załączam filmik z silnikiem podłączonym do Volta 25A.

Link to comment
Share on other sites

Próbowałem, ale w moim Spektrumie mogę tylko zmniejszyć zakres pracy silnika/regla. Nie mogę go zwiększyć. Czyli mam ustawione liniowo 1:1.

Link to comment
Share on other sites

9 minut temu, qbapfmrc napisał:

Próbowałem, ale w moim Spektrumie mogę tylko zmniejszyć zakres pracy silnika/regla. Nie mogę go zwiększyć. Czyli mam ustawione liniowo 1:1.

Cos tu nie rozumie . Regulacja drażka gazu polega na włączeniu max gazu na drążku podłączasz zasilanie silnika i jak regulator zapika ujmujesz gaz na zero . I to wszysko

Link to comment
Share on other sites

16 godzin temu, Francka napisał:

Cos tu nie rozumie . Regulacja drażka gazu polega na włączeniu max gazu na drążku podłączasz zasilanie silnika i jak regulator zapika ujmujesz gaz na zero . I to wszysko

Myślałem że chodzi o krzywą gazu: tak oczywiście - regulowałem parę razy oba regle - bez skutku: po ponownej kalibracji Dualskiego martwy zakres jest w granicach mocy od 50% do 80% czyli tak jak w Volta.

Sprawdziłem ponownie na HobbyWing – Skawalker – 30A - nie ma tego problemu. Dołożyłem więc do testów HWing 20A - i też nie ma problemu.

Wniosek: na markowych reglach problem występuje - na chińszczyźnie (2 różne egzemplarze) na szczęście nie. Edge 540 dostanie wiec HWing 20A i tyle. Warto jednak mieć na półce zapas różnych regli. Co ciekawe - markowe regle się prawie wogóle nie grzały, a 2 HWingi były dość ciepłe.

Uważam jednak ze z tym silnikiem jest coś nie tak - ale zaryzykuję bo nie mam innego 1000kV. Mam 1400 ale nie wiem czy to trochę nie za wysokie obroty jak na depron 400-500 gr.

Miał ktoś z Was taki problem?

Link to comment
Share on other sites

Testowałem na Zippy 1300 i Tattu 850. Zmiana baterii nie ma wpływu na testy. 

Wszystkie regle testowałem tez na innym silniku A2212/10T, 1400 kV i na wszystkich bylo ok. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.