Jump to content

Aparatura nie działa-problem z kwarcami?


areczko

Recommended Posts

Witam!!

Mam sprzęt

ChomikImage.aspx?k=1327948&t=633765533789515080&id=96647804&vid=96647804

 

i po zakupieniu nowych kwarców niestety niema żadnych reakcji.

Nadajnik ChomikImage.aspx?k=1330016&t=633765533789515080&id=96647727&vid=96647727

 

i odbiornik

ChomikImage.aspx?k=1329571&t=633765533789515080&id=96647843&vid=96647843

 

podobno były sprawne brakowało im tylko kwarców więc kupiłem no ale coś nie działa i nie wiem czy ja coś przeoczyłem czy po prostu sprzęt jest uszkodzony.

 

Sił już nie mam żeby tłumaczyć o prawidłowych tytułach tematów.slawekmod

Link to comment
Share on other sites

Do nadajnika Graupnera kwarce muszą być graupnerowskie. Na innych działać nie będzie. W odbiorniku mogą być kwarce dowolne. Odbiornik też nie musi być Graupnera. Ważne by był odpowiadający kanał, zakres częstotliwości i ilość stopni przemiany dla kwarcu (pojedyncza i podwójna przemiana w odbiornikach wymagają różnych kwarców). pozdr.

Link to comment
Share on other sites

Kwarce niby mają być do Graupnera (przynajmniej tak na stronie sklepu pisze http://www.modelemax.pl/index.php?cPath=143_147) kanał na obu kwarcach jest taki sam (58) do odbiornika zastosowałem kwarc z pojedyncza przemianą RX 40Mhz no a w nadajniku TX 40Mhz (k.58).

-akumulatorki (duracellki 2650mAh) sprawne :D , podpięte- nawet przy włączeniu pakietu jedno serwo daje oznaki "życia".

Link to comment
Share on other sites

Nie pisze mi że to jest 40MHZ ale z oznaczeń wnioskuje ze tak jest.

Dodatkowo gość od którego kupiłem twierdził też ze to 40Mhz

 

Z resztą na zdjęciu widać biało na czarnym:)

Link to comment
Share on other sites

No faktycznie coś jest nie tak, ale jak otworzy się nowe okno to w pasku adresu wystarczy zaznaczyć adres i kliknąć enter

-u mnie zadziałało-

nie wiem czemu to nie działa "normalnie" :?

Link to comment
Share on other sites

Po pierwsze, nie widzę regulatora, ani BEC-a. Takie podpinanie pakietu wprost do odbiornika nie zawsze jest dobre. Jesteś pewien, że dobrze podłączyłeś zasilanie i nie spaliłeś odbiornika? Nie myliłeś biegunów itd?

Po drugie sprawdź czy dobrze wcisnąłeś kwarce w gniazda. Czasem, jak są za płytko włożone to nie kontaktują.

Po trzecie, najprosćiej to poszukaja w okolicy innej osoby z aparaturą 40MHz i umówcie się.

Niech ci kolega sprawdzi na swoim sprawnym nadajniku, czy pracuje twój odbiornik, oraz użyczy odbiornika do sprawdzenia nadajnika.

Tak będzie najprościej.

Link to comment
Share on other sites

Po pierwsze, nie widzę regulatora, ani BEC-a. Takie podpinanie pakietu wprost do odbiornika nie zawsze jest dobre. Jesteś pewien, że dobrze podłączyłeś zasilanie i nie spaliłeś odbiornika? Nie myliłeś biegunów itd?

Jestem początkującym modelarzem ale do sprawdzenia takie podpięcie zasilania powinno wystarczyć skoro odbiornik takie obsługuje. Inaczej nie da się wcisnąć bo tak wtyczka i gniazdo są zrobione. Raczej wykluczam przypadkowe spalenie bo coś powinno się stać (dym, syk, zapach) nawet przy takim napięciu.

Po drugie sprawdź czy dobrze wcisnąłeś kwarce w gniazda. Czasem, jak są za płytko włożone to nie kontaktują.

Wtykałem, dociskałem bo też brałem to pod uwagę no ale nic.

Po trzecie, najprosćiej to poszukaja w okolicy innej osoby z aparaturą 40MHz i umówcie się.

Niech ci kolega sprawdzi na swoim sprawnym nadajniku, czy pracuje twój odbiornik, oraz użyczy odbiornika do sprawdzenia nadajnika.

Jak narazie nie znam żadnego modelarza z mojej okolicy (nawet szukałem:) ) bo faktycznie to było by najprostsze i pewnie nie musiałbym zakładać postu na forum:)

Pozdrawiam

Link to comment
Share on other sites

Nawet myślałem o jakimś sklepie modelarskim -pewnie by pomogli ale nie bardzo mam czas bo praca w sklepie mnie trochę ogranicza a i bobas mały też jest absorbujący po całym dniu, przez to liczyłem, że na forum ktoś szybko powie co i jak :wink:

 

-a miałem odłożyć i kupić nowy zestaw ale to zawsze szkoda pieniędzy :lol:

 

 

pozdrawiam

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.