Jump to content

Regulator Jeti 18 A - spalony tranzystor


bzik4

Recommended Posts

Kiedyś zdarzyło mi się odwrotnie podłączyć regulator, trochę dymu i smrodu ale po podłączeniu prawidłowym wszystko działa. Kilka dni temu urwałem przewód zasilający od tego regulatora, po zdjęciu koszulki i radiatora okazało się że jeden tranzystor mocy się spalił (wyrósł mu czarny pryszcz i okopcił wszystko dookoła :lol2: ). Mam teraz pytanie jaki tranzystor zastosować bo ten oryginalny ma takie oznaczenia:

 

P639M

H5f2

F7413Z

 

i niestety nic w necie nie znalazłem ale znalazłem taki: IRF7416, może być?

Link to comment
Share on other sites

  • Replies 49
  • Created
  • Last Reply

Podłącze się do tematu, ponieważ zrobiłem dokładnie to samo z regulatorem 12A Tower Pro i spalił się element na którym jest napisane tylko

 

5237

9A

 

Również nie mogę znaleźć takiego elementu. Dodam tylko że obok jest element o oznaczeniu

 

5237

8L

 

Może ktoś już to przerabiał ?

Link to comment
Share on other sites

spalił się element na którym jest napisane tylko

 

5237

9A

Podaj więcej szczegółów, a najlepiej zdjęcie. Po tym gdzie jest na płytce i ile ma wyprowadzeń, też można sporo powiedzieć.

Po wstępnym googlowaniu wychodzi mi, że to może być stabilizator w obwodzie BECa.

Link to comment
Share on other sites

Jest od tej strony tranzystorów - to pewnie też jakiś tranzystor. 8 nóżek, od góry 4 połączone, na dole 3 z lewej połączone prawa osobno. Znajdują się ( 3 sztuki) naprzeciwko 3 sztuk tcp8107. są w jednym rządku. Nie mam jak zrobić zdjęcia bo aparat mi ukradli...

Link to comment
Share on other sites

Musiał byś raczej wymienić wszystkie na tego samego typu.

Liczy się opór wewnętrzny, czasy przełączania. Jeśli tranzystory połączone równolegle będą miały inne parametry, to w najlepszym przypadku zmniejszy się dopuszczalny prąd.

Swoją drogą czy jesteś pewien, że pozostałe są działające?

Link to comment
Share on other sites

Swoją drogą czy jesteś pewien, że pozostałe są działające?

Przypuszczam że są bo regulator niby działa ale już nie wydaje takich dźwięków jak wcześniej, tzn są dźwięki ale praktycznie niesłyszalne - trzeba silnik do ucha przyłożyć.
Link to comment
Share on other sites

Tylko że to uzwojenie sterowane tranzystorami wydaje dźwięki, albo jestem w błędzie ? :x

Nie, nie jesteś w błędzie. W regulatorach ŻADNEGO buzera nie ma.

Dlaczego nie "piszczą" jak nie ma motorka podpiętego :?: :!: :idea:

Link to comment
Share on other sites

moznaby odlutowac po jednym trazystorze z kazdej kolumny ( są 3) i ile bym wtedy dopuszczalnego prądu stracil? dzialaloby to?

 

jakim innym tranzystorem moznaby zastapic ten? tak zeby bylo te 30A dopuszczalnego

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.