Jump to content

MDS 48


Phase

Recommended Posts

Witam!

 

W wakacje zeszłego roku kupiłem silnik MDS 48 na Allegro (teraz już wiem, że to był błąd).

Silnik niby przepalone miał 0,7l paliwa czyli wstępnie dotarty.

Mam z nim następujący problem:

 

Silnik bardzo się grzeje gdy ustawię mu "normalną" dawkę paliwa, a gdy odkręcę mu jeszcze troszkę paliwka co by się nie grzał to zaraz po zdjęciu grzałki gaśnie. Niby regulowany wg instrukcji, później wg instrukcji pewnego pana z forum i dalej nic.

Wymiana świec nic nie daje (nie wiem jakie to konkretnie, ale OS chodzi na nich inaczej)

Paliwo to 80/20, rycyna bez nitra.

Na paliwie z syntetykiem i 5% nitra silnik po paru sekundach pracy był bardzo gorący, wiec używam tylko tego z rycyna. Śmigło o ile pamiętam to 11/6 APC

 

Powiem jednocześnie, że mam silnik OS 35FP po remoncie (wymiana tulei, tłoka i korbowodu) i silniczek ten po wypaleniu 1 baku paliwa (330ml, tez z rycyną bez nitra) na śmigle ze spitfire deagostini trzyma już pięknie wolne obroty i się nie grzeje. Po prostu bomba! To jest firma :)

 

Co robię nie tak z tym MDS'em? Proszę o pomoc.

Link to comment
Share on other sites

Sima!

 

mam MDS'a 38- czyli trochę mniejszy od Twojego. Silnik kapryśny ale da się go wyregulować. Latam na 5% nitro i nie zauważyłem grzania, do docierania dobre paliwo masz- powinien "chodzić'' :wink: Ten silnik wymaga cierpliwości i dokładnego regulowania, bo zdarzało mi się, że już miałem startować a tu zgasł. Musisz "uzbroić" się w cierpliwość. Ja swojego wreszcie wyregulowałem, ale za każdym razem trzeba co s tam zawsze pokręcić. Teraz już wiesz jaki kupisz kolejny silnik. :wink:

 

Powodzenia!

Link to comment
Share on other sites

Heh.

Chętnie bym tam kręcił nawet cały dzień przy tym silniku, ale aku 1,2V 3Ah Ni-Cd nie wystarcza na długo :(

Jaka może być przyczyna jego nadmiernego grzania się?

Po paru minutach silnik jest tak gorący, że aż się śrubek nie da odkręcić i gaźnik zaczyna parzyć! Raz się właśnie zagapiłem i takie osiągnął temperatury. Z wydechu aż kropelki paliwa wylatują, a on dalej się tak grzeje :/

Może to wina "przedłużonego" wydechu? Nie ta komora i zamiast wybierać paliwko z komory spalania to je "wpycha"? Bo ja już nie wiem. Silnika nie rozbierałem, ale chyba to zrobię. Czyściłem go za to kilka razy samym paliwem i nie było w nim "brudu".

Jedyne co to lekkie przebarwienie tulei przy wydechu zauważyłem, ale silnik już taki był jak do mnie dotarł, podobno te silniki często tak mają z tuleja.

 

Wysiadam po prostu.

Link to comment
Share on other sites

Ostatnio np. jak odpalałem grzałką taką jak Twoja to nie chciał palić, ale jak założyłem klips a akumulatora (z samochodu przez panel start.) i zwiększyłem napięcie odpalił od razu. Przy docieraniu z tłumika powinno aż cieknąć paliwo tak jakby tłumik powinien ''pluć" :wink: Jaką świece masz założoną?

Link to comment
Share on other sites

Właśnie nie wiem jaka to świeca. OS ładnie na tej świecy chodzi jak mu wkręcę.

Pamiętam, że silnik z nią do mnie przyszedł i niby na niej działał, a nawet jak dam świece z innego silnika to i tak jest to samo.

Przy docieraniu z tłumika powinno aż cieknąć paliwo tak jakby tłumik powinien ''pluć"

To też trochę pluje, ale on ma niby 0,7 litra wypalone + u mnie przeklekotał łącznie baczek 330ml i dalej się grzeje. MDS już na pewno nie kupię. Nawet Moki 10 co przeleżał w pudełku paręnaście lat odpalił po paru próbach i dobrze działał (podczas docierania). Co tam Moki... Raduga 7rc po 3 strzale z palca odpaliła i też klekotała, a ten same problemy robi :/

 

Jak sprawdzić co to jest za świeca w tym MDS'ie?

Link to comment
Share on other sites

Jak sprawdzić co to jest za świeca w tym MDS'ie?

na świecy jest (powinno być napisane). Ja w swoim mam OS No 8. Sprawdź żarzenie jeszcze raz i próbuj odpalić jak nie pomoże to może trzeba rozkręcić silnik. Wydaje się, że musi odpalić. :wink:

Link to comment
Share on other sites

Moim zdaniem sprawdź szczelność instalacji paliwowej zobacz czy w wężyku jak silnik odpala nie ma bąbli itp. Gaźnik jeżeli staje się gorący to coś jest nie tak bo tam cały czas dostaje sie paliwo które bardzo dobrze chłodzi.

Link to comment
Share on other sites

Odpalić to on odpali, ale potem gaśnie i strasznie się grzeje.

Dziwna sprawa, bo na świecy nic nie pisze, na tej co jest wkręcona do OS tez nic nie jest napisane :shock:

Możliwe, że świeca ma zbyt małą ciepłotę i dla tego silnik gaśnie gdy chce go mocno przelać?

 

Instalacja do gaźnika jest ok. Tej samej używam do OS i jest bdb

Gaźnik też raczej "lewego" powietrza nie łapie.

 

aaa... Jeszcze jedno zauważyłem.

OS nie odbija w 2 stronę podczas odpalania, a temu bardzo często się zdarza, że chce w drugą stronę się kręcić (kopie, odbija czy jak tam zał). Nie wiem czy to dobrze bo kręcę rozrusznikiem, a nie chciałbym uszkodzić wału lub korbowodu.

Link to comment
Share on other sites

a jak odpalisz to ściągasz grzałkę od razu?przytrzymaj trochę, jak kręcisz rozrusznikiem to trzeba uważać przy za mocno zalanym silniku, ale nic się nie bój i działaj. Trochę to dziwne że nie chce palić, dokręć na max'a śrubę i odkręć na 2 obroty- próbuj odpalić. Tzn metoda prób i błędów. Tu nie ma żadnej magii musi skubaniec odpalić. :wink:

Link to comment
Share on other sites

To samo mówiłem 2 dni i 2 akusy temu :/

On właśnie odpala nawet dobrze tylko gaśnie potem.

Robię tak trzymam chwile grzałkę, odpalam, trzymam go chwile na wolnych, potem przygaz, ściągam grzałkę i zwiększam dawkę paliwa

Problem jest w tym, że jak wzbogacę mieszankę to silnik po chwili traci obroty i gaśnie (tak jakbym przymykał przepustnice, a tego nie robię), a jak nie wzbogacę jej to się bardzo grzeje.

 

dokręć na max'a śrubę i odkręć na 2 obroty- próbuj odpalić.

Chodzi o tę paliwową czy tą co jest po stronie popychacza?

Link to comment
Share on other sites

Chodzi o tę paliwową czy tą co jest po stronie popychacza?

tą od paliwa :wink: postaraj się odkręcać śrubę o kilka ząbków, nie o pół obrotu, bo to za dużo, potem odczekaj chwile silnik reaguje po 4-5 sekundach. Teoretycznie jak się silnik grzeje to za mało paliwa dostaje :P

Link to comment
Share on other sites

Podstawowa zasada iglice są miekkie czyli można nimi kręci o pół obroty i się niewiele dzieje w osmaxie w mds i innych są bardzo delikatne i 2 ząbki robią dużą różnicę.

Jak Ci się chce możesz zrobić coś takiego: wyjąć gażnik z osmaxa i wsadzić do MDS. Powinno być lepiej :) Sporo ludzi robi tak w super tigrach że wsadzają gaźniki od osmaxów i w tedy problemy z regulacją znikają :)

Link to comment
Share on other sites

Jak gaźnik spasi to pokombinuję.

 

Mam jeszcze pytanie, troche ot, ale bardzo ważne.

 

Czy do akumulatora Ni-Cd 1,2V firmy Varta można dolać wody demineralizowanej?

Bo coś teraz po ładowaniu spadł poziom elektrolitu i taki "gęsty" się zdaje.

Wolę zapytać bo z tego co wiem to tam nie jest taki elektrolit jak w zwykłych Pb.

Bez niego nie mowy o odpalaniu xD.

 

Sporo ludzi robi tak w super tigrach że wsadzają gaźniki od osmaxów i w tedy problemy z regulacją znikają

Mam Super Tigre "60" kupionego jako używkę wraz z OS 35FP i OS 60 czy tam 61 i nawet idzie to wyregulować, bynajmniej mi się udało.

Na jakimś tam 3 łopatowym śmigle ma takiego kopa, że kombinerki ze stołu mi zwiało :)

Link to comment
Share on other sites

Czy do akumulatora Ni-Cd 1,2V firmy Varta można dolać wody demineralizowanej?

Bo coś teraz po ładowaniu spadł poziom elektrolitu i taki "gęsty" się zdaje.

Wolę zapytać bo z tego co wiem to tam nie jest taki elektrolit jak w zwykłych Pb.

Bez niego nie mowy o odpalaniu

tego to nie wiem :wink:

 

ale możesz zapodać normalnego "paluszka" :wink:

Link to comment
Share on other sites

Bateria R20 sony nie powoduje żarzenia się świecy, a zwykłego pojedynczego ogniwka 1,2V nie mam niestety.

Wykopałem za to świece z napisem "8" bez żadnych "OS no" i ten "bolec" ma z takimi rowkami.

Może na niej będzie trochę lepiej będzie.

Spróbuję go odpalić kole 16 jak tata z pracy wróci. We 2 raźniej, a poza tym będzie wiedział czy do tego aku można dolać wody demineralizowanej :)

 

...wyjąć gażnik z osmaxa i wsadzić do MDS

Niestety gaźnik z 35FP ma za małą gardziel, a gaźnik z OS 60 nawet nie sprawdzam bo jest niekompletny póki co.

 

Dziękuję za dotychczasową pomoc, dam znać co i jak około 17.

Link to comment
Share on other sites

Problem jest w tym, że jak wzbogacę mieszankę to silnik po chwili traci obroty i gaśnie (tak jakbym przymykał przepustnice, a tego nie robię), a jak nie wzbogacę jej to się bardzo grzeje.

Rozumiem, że chcesz go podocierać skoro po odpaleniu wzbogacasz mieszankę. W takim przypadku wzbogacając mieszankę musisz otwierać również przepustnicę, tak aby silnik miał stabilne obroty. W pewnym momencie dojdziesz do stanu, w którym masz całkowicie otwartą przepustnicę a silnik kula się na wolnych obrotach i ostro wypluwa paliwo przez tłumik. Bez otwarcia przepustnicy po prostu go zalewasz.

Link to comment
Share on other sites

Rozumiem, że chcesz go podocierać skoro po odpaleniu wzbogacasz mieszankę.

Wzbogacam mieszankę bo się grzeje. Gdyby nie to to bym tego nie robił. Nie mam specjalnych kołnierzy, ani innych cudów by go schłodzić, wiec jest to jedyny sposób.

W takim przypadku wzbogacając mieszankę musisz otwierać również przepustnicę, tak aby silnik miał stabilne obroty

Oczywiście, że przepustnice mam na maxa otwartą, jak to bywa przy tego typu procedurach.

Mimo to gaśnie. Co najlepsze to nie w momencie gdy już tak sobie pyrka (nie jestem w stanie tego osiągnąć w tym MDS'ie), tyko jak ma tak z połowę maksymalnych obrotów, czyli i tak wysoko.

 

Problem dziwny, wręcz nie z tego świata. Może to silnik z piekła rodem dla tego taki gorący :rotfl: xD

 

Napiszę o 17 czy się udało dojść z tym silnikiem do ładu.

Link to comment
Share on other sites

Niestety, jutro dopiero sprawdzę czy silnik na tym sprzęcie zadziała.

Były ważniejsze sprawy...

1) ni-cd są nierozbieralne, nic się tam nie dolewa

2) spróbuj czy nie masz zbyt mocno dokręconej igły małych obrotów (tej "małej"), ja tak miałem i mój MDS zachowywał się podobnie.

 

Pozdr.,

Michał

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.