Jump to content

Dlaczego na Emax 2812 Esa wolno leci.


krzyś707

Recommended Posts

Pozdrawiam!

Lekki odbiorniczek 2,4ghz, 3 serwa 9g, regiel ESC HW 25A- programowalny, Lipol nano tech 1300 mA 25-50C, Emax 2812 (1500 obrotów) śmigło 7x6 na oringu (kiedy założylem 8x6 bylo o wiele lepiej ale bałem się. Silnik strasznie się grzał) . Model ani cięższy ani lżejszy od innych - KI-61 z cyber flay. Porównywałem z modelami kolegów .

Ale nie ma tego kopa dla Esa. Podejrzewam że regulator ogranicza ilość prądu dla silniczka i dlatego nie ma odpowiedniego efektu. Sprawdzałem aparaturę czy nie wprowadziłem jakichś ograniczeń dla drążka gazu.

 

Może mieliście podobne problemy. Podpowiedzcie co to może być?

 

Ps . No lata ale tak chciałbym żeby trochę szybciej.

Link to comment
Share on other sites

Czy regiel na pewno masz ustawiony pod pakiet LI-po?

Jak lutowałeś końcówki przewodów od silnika - czy izolacja została oskrobana a połączenie z reglem zapewnia ciągłość wszystkich drutów nawoju?

czy prop-saver jest mocno dokręcony do osi silnika i nie ma możliwości wykonać samodzielnego obrotu?

 

Znam doskonale ten silnik i wiem, że w konfiguracji z pakietem 3c na śmigle 7x6 potrafi nieźle się zagrzać a model wymiata jak "odrzutowiec"

- sprawdź powyższe i daj znać czy coś się zmieniło.

 

ms

Link to comment
Share on other sites

regiel na pewno na li-pol(programator wskazuje). Jeżeli chodzi o przewody to wszystko zalutowane jak należy.Prop-saver dokręcony i podklejony cjanoakrylem do ośki (kiedy był tylko dokręcony zdarzało się że odleciał razem ze śmigłem bez modelu. Jak chcę ściągnąć prop-saver podgrzewam zapalniczką i odkręcam). Oczywiście ośka obcięta tak aby prop-saver byl tuż przy silniku.

Pozdrawiam mirolek

Link to comment
Share on other sites

7x6 to już przegięcie dla tego silniczka. 8x6 to dla 2822. Większość lata na 8x4 GWS i jest bardzo fajnie. Na 7x5 APC jest szybki ale prądu żre mocno. Zmierz parametry (obroty), czy masz takie same na takim samym śmigle jak koledzy.

No i temat chyba nie w tym dziale?

Link to comment
Share on other sites

Jakie przegięcie? Gws 8x6 tak ale nie TP 7x6. 3 sezon latam w tej konfiguracji tak jak kolega Mirolek. Mam kilkanaście tych motorków. Silniki jedynie lekko się grzeją, to normalne.

Stawiałbym na regulator lub silnik. Kiedyś kupiłem koledze z forum 5 takich silników i jeden zareklamowaliśmy, ponieważ nie miał mocy.

Link to comment
Share on other sites

Najbardziej prawdopodobne jest, że któryś przewód w silniku nie ma ciągłości a tym samym ilość uzwojeń jest nieodpowiednia i nie wkręca się przy obciążeniu na właściwe obroty.

 

Jest też jeszcze jedna możliwość - puściło klejenie stojanu do piasty. Miałam ostatnio taki przypadek w czerwonym Emax-ie

Naciągały się kable i trzymały przed obrotem ale stojan ślizgał się na piaście.

 

Tak czy inaczej proponuję wymienić ten silnik.

 

ms

Link to comment
Share on other sites

Latamy na 7x6 . Daje radę. Cociaż 5-7min koniec pakietu. Podłączę innego emaxa 2812 . Jeżeli różnica będzie widoczna wymienię motor.

Jeżeli nie pomyślę o nowym reglu. śmigło centrycznie przy dzwonku Emax. Przejrzę także złącza.

Oj życie problemiki

Pozdrawiam

Link to comment
Share on other sites

Baaardzo dziwna sytuacja. Ja na GWS 8x4 na full moge spokojnie polatac kolo 7min na pakiecie 1300.

Taka konfiguracja jest w kilku modelach wiec na pewno jest to przetestowane.

Co do problemow opisywanych widze takie powody:

1.Za mocno przykrecony silnik w stopce - co powoduje duze opory przez odksztalcenie sie lozyska.

2.Oska delikatnie wystaje za silnikiem wiec moze troche ociera o wrege do ktorej jest przykrecona stopka. Ja tak raz mialem ze silnik nie wkrecal sie na pelne obroty, wywiercenie otworu pomoglo:)

3.Nie ustawiles pelnego zakresu gazu na reglu - wtedy max na aparaturze nie odpowiada max na reglu - czasem sie skubance potrafia przeprogramowac.

4.Przy dodawaniu gazu nie ma efektow dzwiekowych typu pisk,przerywana praca? Ja uzywam mag-ow z HK i tam czasem trzeba bylo zmienic timingi zeby silniczek nie robil takich akcji.

5.Jesli powyzsze 4 pkt nie maja zastosowania w tym przypadku no to silnik/regiel jest uszkodzony - zobacz czy nie ma przyczernionych uzwojen, sprawdz stan lozysk. Ostatnio mialem przypadek ze nowiutki emax padl po 4min lotu bo mu lozysko sie rozsypalo ;/ Jak masz mozliwosc to sprawdz sobie silnik na innym reglu - moze masz jakies odciecie na nim (np za duza temperatura regla). Silnik przy 8x4 pobiera max 16A wiec niby zapas jest spory no ale, roznie to z tymi parametrami bywa.

Link to comment
Share on other sites

Kombinowałem z regulatorami , ustawieniami w aparaturze i efekt był mizerny. Zamontowałem niby nowszą wersję Emaxa 2812(miałem takiego )

http://abc-rc.pl/p/163/1581/silnik-emax-gf2210-20-kv1534-170w--silniki-firmy-emax-silniki-elektryczne.html

Szybkość modelu totalnie wzrosła . Nowszy typ lepiej ciągnął od starszego Emaxa.

Pozdrawiam

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.