Jump to content

Shark 10 a koniec ładowania


Eryk

Recommended Posts

Witam!

 

zakupiłem niedawno Sharka 10. ładowałem już kilka razy, ale tylko z włączonym ograniczeniem maksymalnego naładowania akusa.

 

czy jeśli wyłączę wszystkie ograniczenia (safety timer, temp cut off, capacity...), to czy ładowarka sama zakończy ładowanie kiedy "uzna za stosowne" :?:

 

proszę o możliwie szybkie odpowiedzi i pozdrawiam

Link to comment
Share on other sites

Odpowiedzi Kolegów nie powinny być tak pewne. Nie napisałeś przecież, jaki pakiet ładujesz i jakim prądem? Jeśli chodzi o pakiety Li-xx, to odpowiedzi były prawidłowe. Co do pakietów Ni-xx to wcale nie jest to pewne, a temat był wielokrotnie wałkowany.

Link to comment
Share on other sites

Nie napisałeś przecież, jaki pakiet ładujesz i jakim prądem?

 

Lipole ładowałem bez przeszkód prądem 0.6 A

Akku 600mAh NiMH prądem 0.1 A, mam rozumieć że przy ładowaniu wiekszym prądem moge sie zdziwic?

Link to comment
Share on other sites

  • 1 month later...

Witam!

 

O ile z lipolami nie ma problemu to z Ni-xx rzeczywiście coś jest nie tak :(

mam Hitecowe aku 600 mAh 8s- Tx

ładowałem je i pakiety kolegów kilka razy i nie było problemów.

ale dzisiaj chcąc przygotować sobie pakiecik na jutro niemile sie zdziwiłem:

włączyłem na jeden cykl, rozładowanie prądem 200 mAh, i ładowanie prądem 100 mAh. nie byłoby w tym nic dziwnego gdyby nie fakt iż po pól godzinie napięcie spadło już poniżej 6.0 v (maksymalne napięcie rozładowania celi Ni-xx nie powinno spaść poniżej 0.8 v, 8x0.8 v= 6.4 v) od razu zakończyłem rozładowanie i włączyłem ładowanie, asekuracyjnie ustawiłem maks. poziom naładowania na 700 mAh.

 

ostatnim razem po nie skończonym jeszcze ładowaniu pakietu NiMH 600 mAh 4s(również Hitec) zobaczyłem na wyświetlaczu wartość 753 mAh, od razu również je odłączyłem.

samym akusom nic sie raczej nie stało, ale coś jest nie tak... :(

 

wie ktoś od czego to może zależeć?

może ktoś próbował dochodzić przyczyn takich zachowań ładowarki?

czy jest możliwość że mój zasilacz źle prostuje prąd, ma jakieś skoki napięcia co zakłóca pracę "nabijacza"?

Link to comment
Share on other sites

Przy rozładowaniu trzeba ustawić końcowe napięcie w menu rozładowania. Ładowarka rozładuje pakiet do tego napięcia.

Przy ładowaniu małymi prądami wiele ładowarek (szczególnie te, gdzie nie można zaprogramować wartości delta peeak) ma problem z rozpoznaniem końca ładowania. Zwykle świadczy to o tym, że ogniwa nie są w najlepszej kondycji i różnią się parametrami.

Link to comment
Share on other sites

Przy rozładowaniu trzeba ustawić końcowe napięcie w menu rozładowania. Ładowarka rozładuje pakiet do tego napięcia.

 

:oops: byłem przekonany że ustawia się spadek napięcia a nie napięcie końcowe(dla każdego ogniwa)... :|

 

Zwykle świadczy to o tym, że ogniwa nie są w najlepszej kondycji i różnią się parametrami.

z pewnością nie są pierwszej młodości, przez cały czas zanim kupiłem w/w ładowarkę katowałem je zasilaczem dołączanym do zestawu aparatury...

Link to comment
Share on other sites

Guest slawekmod

Ja mam Sharka 20.Pakiet nadajnika ładuję prądem 0.4A.Mój pakiet to Robbe 2000mAh 9.6v.Napięcie końcowe(rozładowania) pakietu ustawiam na 7.2V.Po naładowaniu ładowarka odłącza bezbłędnie.Próbowałem też ładować prądem 200mA i też odcina kiedy jest naładowany na full.Dodatkowym wskaźnikiem naładowania jest nagły wzrost temperatury pakietu przy końcu ładowania.Zaszokował mnie fakt że nowy pakiet Robbe 2000mAh po formowaniu 7-krotnym nie osiąga nawet 1800mAh.Zastanawiam się czy go nie reklamować.Podczas ładowania cały czas kontroluję proces na podłączonym laptopie i spadek napięcia na pakiecie po naładowaniu jest wyraźnie widoczny.

Do zasilania ładowarki używam zasilacza impulsowego 15V/3A który daje bardzo stabilne napięcie.

Link to comment
Share on other sites

Napięcie końcowe pakietu ustawiam na 7.2V

czyli pomimo tego że ładowarka sama kończy ładowanie, to i tak trzeba ustawiać niektóre parametry.

.Dodatkowym wskaźnikiem naładowania jest nagły wzrost temperatury pakietu przy końcu ładowania.

pod koniec chyba zawsze część prądu wchodzi w ciepło. wtedy raczej wiadomo że jeśli sam nie odetnie pakietu, to trzeba to zrobić ręcznie...

Link to comment
Share on other sites

Sławek zapewne miał na myśli napięcie końcowe rozładowania. Napięcia końcowego ładowania nie ustawia się. Ładowarka rozpoznaje delta peeak i sama kończy ładowanie.

 

Pakiety Robbe są mizernej jakości. W mojej Futabie mam ponoć Sanyo 2000 mAh. Po kilku ładowaniach (wcale nie forsownych - największy prąd ładowania to 0,8A) padły 2 cele. Pakiet nigdy nie przyjął więcej jak 1700 mAh.

Link to comment
Share on other sites

Sławek zapewne miał na myśli napięcie końcowe rozładowania. Napięcia końcowego ładowania nie ustawia się. Ładowarka rozpoznaje delta peeak i sama kończy ładowanie.

Zapewne, ale napisał to w zdaniu o ładowaniu, więc się trochę zdziwiłem.

A co do delty - niby tak, ale ostatnio pakiet nadajnika Shark mi odciął na ograniczeniu pojemności, a nie na delcie. Tym też się zdziwiłem. Z tego co pamiętam, NiMH ładowane małym prądem miewają tę deltę niewielką i czasem ładowarka potrafi jej nie zauważyć. Wolę włączyć kontrolę pojemności i temperatury, bo szkoda przemęczać pakiet.

Link to comment
Share on other sites

slawekmod dlaczego ustawiasz napiecie koncowe przy rozładowaniu 7.2V Ja ustawiam 6.4V to jest 0.8V na ogniwo. Wyczytałem w artykule jednym z neta ze ogniwo powinno sie wyczerpywać do 0.8V. Moze dlatego ze wyczerpujesz je do 7.2V ładowarka nei potrafi wiecej pojemności w te aku władować

Link to comment
Share on other sites

Guest slawekmod

Oczywiście miałem na myśli końcowe napięcie rozładowania.Ustawiam napięcie rozładowania na 0.9V/celę.Ustawiałem na 0.8V ale nie miało to sensu.Po osiągnięciu napięcia wyładowania 7,8V następuje gwałtowny spadek napięcia na pakiecie.Ustawiłem napięcie na 6,4V i rozładowałem pakiet ale to i tak nie dało żadnego efektu w postaci zwiększenia pojemności.Pakiet Robbe to porażka.nie polecam go nikomu jako pakiet do nadajnika.Pakiety ni-cd 8cell potrafią osiągnąć nawet 12.5V po naładowaniu.Miałem tak w graupnerze MC-14, tu pakiet był zrobiony przeze mnie z akumulatorów od wkrętarki.Orginalny był katastrofą.

 

Post już poprawiłem.

Edit: Wczoraj (03.02.2008) ładowałem pakiet ni-cd 650mAh/8cell od jakiegoś chińskiego heli prądem 200mA i ładowarka wychwyciła deltę.Dobrze było to widać na ekranie komputera.

Link to comment
Share on other sites

  • 7 months later...

mam takie pytanie zwiazane z sharkiem 10v2. kupilem pakiet z pelikana 4,8 650mAh NiMh i podczas pierwszego ladowania 0,1A ladowarka nabila 1000mAh i dalej chciala ale ja wylaczylem bo wystraszylem sie ze zniszczy mi pakiet. przy rozladowaniu do 4,4V zdjela 640mAh. jak laduje pakiety od Mx-12 do nabija 1800-1900 mAh i sie wylacza wiec delta peak dzial. nie wiem czy to wina ladowarki, za slabo wyczuwa spadek napiecia czy pakiet jest trefny. dodam ze nie nagrzewa sie pakiet praktycznie wogole.

wie ktos o co chodzi?

Link to comment
Share on other sites

Guest slawekmod

Zaprogramuj opcję wyłączenia ładowania po władowaniu 1100mAh i będzie ok.Przy małych prądach ładowania może się zdarzyć że ładowarka nie wyczuje spadku.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.