Jump to content

Graupner MX-12 Hott problem z zasięgiem


Krzysztof303
 Share

Recommended Posts

Witam, jestem dość początkujący w sprawach modelarstwa, także proszę się nie śmiać jeśli palnę jakąś głupotę:)

Posiadam łódkę wędkarską: http://www.carplounge.de/video/RT4_Studio/index.html i mam problem z zasięgiem. Producent pisał, że będzie miała minimum 1500 metrów zasięgu, natomiast skala zasięgu przy Hott zaczyna już sygnalizować brak zasięgu przy około 160 metrach, jednak z tego co tutaj przeczytałem utrata zasięgu Hott nie świadczy o utracie całkowitej, jednak kiedy zdecydowałem się na wypłynięcie na 250 metrów łódka oszalała i straciła całkowicie sterowność, do tego stopnia, że musiałem dmuchać ponton i po nią płynąć - bardzo nieprzyjemna sytuacja. Czy ten aparat ma faktycznie tak krótki zasięg czy mam coś zepsute, z góry dziękuję za jakąkolwiek pomoc.

Link to comment
Share on other sites

Z tego co koledzy pisali w tematach "lodkowych" to 2.4GHz mniej sie nadaje do zastosowan lodkowych (chodzilo chyba wtedy o lodz podwodna) w porownaniu do 35MHz.

Badz co badz 160 metrow to malo, jak masz wyprowadzone antentki/antenek ?

Jak robisz test zasiegu to masz minimalne 50m?

Link to comment
Share on other sites

W fail-safe mam ustawione wszystko na halt (czyli hold) po 0,75 sek, ale na jeziorze pływało wtedy jeszcze z 15 łódek na 2,4 więc może jakieś zakłócenia??? Nie wiem nie znam się. Ogólnie jestem strasznie zawiedziony tym Graupnerem bo wcześniej miałem Futabę i po 0,5 km pływałem bez zająknięcia teraz mam gps więc mogę pływać o wiele dalej ale boję się, że stracę łódkę bo po 250 metrach już praktycznie nie reaguje.

 

 

Edit: byłem zrobić Range Test: doszedłem do 130 metrów i dalej działał więc chyba ok.

 

Po prostu ten Hott jak traci zasięg to nie dość że zaczyna mi nad wodą nieprzyjemnie piszczeć to na dodatek łódka zaczyna wariować. Nie wiem czy ten Hott jest w ogóle potrzebny do takiego prostego sterowania łodzią w innych tego nie ma i nie ma żadnych problemów. Może wyłączyć ten Hott i będzie lepiej? Tylko jak?

Link to comment
Share on other sites

Moim skromnym zdaniem lepiej zrobic na kanale sterujacym silnikiem/silnikami zamiast Hold to Pos. Hold zamraza w ostatnim polozeniu sygnal, wiec jak byles na pelnej mocy to dalej masz pelna moc. Jezeli ustawisz na POSITION i ustawisz silniki stop to po stracie sygnalu wylaczy silniki (rownie dobrze mozesz ustawic cala wstecz ale to tez ryzykowne). Wartosc czasu po jakim czasi ma to zrobic to juz kwestia preferencji

Jezeli na zmniejszonej mocy (RangeTest) miales zasieg 130 metrow to wygalada na to ze co bylo nie tak - co to ja nie wiem. Szukal bym problemow zwiazanych z ustawieniem anten.

Tak dla informacji to polozenie/ustawienie anteny ma duze znaczenie.

Wylaczenie Hott wiazalo by sie ze zmiana odbiornika etc - nie ma sensu

Link to comment
Share on other sites

No przy range test przy około 110 metrach sygnał zaczął się zmieniać i zaczęło przerywać ale jeszcze łapało dalej.

Co do anten to czy zmiana na takie większe http://allegro.pl/antena-wifi-dookolna-rp-sma-12dbi-38-cm-wi-fi-expr-i3401698522.html mogła by coś dać. Bo przyznam, że jak tracę sygnał to gdy pilota uniosę bardzo wysoko nad siebie to odzyskuję jeden stopień zasięgu hott.

Link to comment
Share on other sites

Ustaw obie anteny pionowo i w nadajniku i w łódce. Sprawdź jeszcze jak sie zachowuje to ustrojstwo gdy masz wyłączony telefon komórkowy. Jak masz odbiornik w łódce do tej anteny podłączony?

Link to comment
Share on other sites

Na łódce są pionowo ponieważ tak płynie, natomiast pilota muszę trzymać też pionowo ponieważ jak bym trzymał poziomo to gubi już zasięg po jakiś 100 metrach - tragedia.

 

Odbiornik Graupner GR-12 HOTT

 

Telefonu raczej nie mam przy sobie jak pływam łódką.

Link to comment
Share on other sites

Na pierwszy rzut oka to twoja lodka wyglada jak lodka do zanety na karpie. Kiedys trafilem na jakis watek moze nawet na tym forum tylko w dziale lodkowym o tego typu lodziach i tam modelrze maja wieksze doswiadczenie w uzywaniu 2.4GHz przy ziemi i problemow z tym zwiazanych.

Antenke w nadajniku mozesz zginac tak zeby byla pionowo (nie mam tego typu radia ale tak mi sie wydaje).

Jak robisz test zasiegu to odbiornik ma znacznie mniejsza moc nadawania, te 50m powinno byc bez utraty zasiegu. U ciebie wydaje sie byc dziwna sytuacja bo na zmniejszonym zasiegu nadajnika (pilota) masz polowe zasiegu maksymalnego. Choc z moich doswiadczen z range testem wynika ze ciezko bylo mi kiedys uzyskac wymagane 50m, nie przejmowalem sie tym do czasu jak uslyszalem sygnal utraty zasiegu krazac modelem daleko od siebie ale nie na tyle zeby do tego dopuscic. Stwierdzilem ze trzeba cos z tym zrobic i odpowiednie umiejscowienie antenek w odbiorniku poprawilo sytuacje, jak na razie sytauacja sie nie powtorzyla

Obejrzyj przewody antenowe laczace odbiornik z mocowaniem anten tutaj bym szukal przyczyn najpierw. Moze cos nie tak jest zrobione urwane etc, jak robisz test zasiegu to ktora wartosc szybciej osiaga ~-90dBm, RX czy TX czy spadek tych wartosci jest w miare rowny czy jedna wartosc jest znacznie mniejsza od drugiej?

Opisane przez Ciebie objawy wg mnie wskazuja bardziej na problem zwiazany z antenami i ich montazem niz z radiem i tutaj najpierw bym szukal przyczyny

Objaw zwiekszenia zasiegu przy podnoszeniu radia do gory jest calkiem naturalny - czasami mozna to zrobic zeby odzyskac kontrole nad modelem

Link to comment
Share on other sites

cZyNo napisałem Ci już: Odbiornik Graupner GR-12 HOTT

psiwak - zrobię jeszcze raz ten test zasięgu bo faktycznie jest coś nie tak. Gdzie sprawdzić te RX i TX i -90dBm bo nie za bardzo to rozumiem?

Link to comment
Share on other sites

No dobra. Inaczej-antena nie jest oryginalna. Więc ciekaw jestem jak podlaczyleś ją do odbiornika GR12. Masz problemy z zasięgiem więc najpierw sprawdza sie tor nadawczy i odbiorczy

Link to comment
Share on other sites

Krzysztof,

 

Jurek pyta od dosc istotna sprawe. Zobacz na stronie Graupnera, odbiornik GR12 ma jeden was - antene. A ty masz antene "sztywna" wiec istnieje jakas przerobka/podlaczenie polaczenie pomiedzy odbiornikiem a tymi antenami i tam moze lezec przyczyna twoich problemow, na zagranicznych forach nie widac zgloszen co do zasiegu twojej lodki, cos jest nie tak i trzeba sprawdzic co sie da :)

Wartosci o ktorych pisalem sa pokazywane na wyswietlaczu, jak do tego dojsc jest opisane na stronie 30 instrukcji en

post-7642-0-96166900-1375244994.jpg,

lub dane tylko dla odbiornika strona140 instrukcji

Link to comment
Share on other sites

Sorki Jurek ale nie potrafię odpowiedzieć na to pytanie gdyż po prostu nie wiem a łódka jest zaklejona i stracił bym gwarancję gdybym ją rozkleił, a wysłanie do serwisu w Niemczech wiąże się z kosztami i z 4-6 tygodniowym czasem oczekiwania (wiem z autopsji).

Jeszcze raz sprawdziłem ten test zasięgu i faktycznie około 50 metrów robi się RX-dBm -93dBm i traci zasięg. Ale jak płynę normalnie to przy około 90 metrach robi się już RX-dBm -87 do -91 dBm i RX-S ST 5-15% a to przecież bardzo mała odległość.

Link to comment
Share on other sites

Jak dla mnie problem z anteną w łódce lub w nadajniku. Może ktoś z okolic Katowic ma Graupnera i sprawdzi jak zestaw działa na jego aparaturze (wiem że na pewno jest w Rybniku). Jeśli nadal źle to problem jest w łódce. Jeśli lepiej to problem jest z Twoim nadajnikiem. Choć najbardziej prawdopodobne jest złe połączenie anteny do odbiornika.

Link to comment
Share on other sites

Guest Kamyczek_RC

Prawdopodobnie problem wynika z uziemienia anteny odbiorczej bez rozebrania łódki raczej się nie obejdzie decyzja więc należy do kolegi odesłać czy rozebrać . 2,4GHz nie jest zbyt dobrym rozwiązaniem dla tego typu modeli gdyż wymaga optycznej widzialności obu anten przez siebie jednym słowem siedząc w 2 metrowych trzcinach może być problem z zasięgiem o ile anteny się nie widzą . Do tego znacznie lepszy był system na 40MHz ...

Link to comment
Share on other sites

Odkręć tą antenkę z łódki i zobacz czy zasięg nie będzie podobny, jak będzie tak samo to ten zewnętrzny bacik jest źle podłączony albo wcale.

 

Parę dni temu zostawiłem model na polu i poszłem (poszłem bo miałem blisko) do piwnicy po kawałek ołowiu właczony nadajnik miałem ze sobą sygnał utraty zasięgu usłyszałem dopiero gdy od modelu dzieliło mnie jakieś 100m + dwie betonowe ściany no i nadajnik napewno był poniżej poziomu gruntu. Odbiornik GR-16 co prawda ma dwie antenki ale w modelu były umieszczone byle jak, wręcz pomieszane z przewodami serw.

Link to comment
Share on other sites

  • 2 weeks later...

Odkręć tą antenkę z łódki i zobacz czy zasięg nie będzie podobny, jak będzie tak samo to ten zewnętrzny bacik jest źle podłączony albo wcale.

 

No i mamy rozwiązanie, odkręciłem stojąc 50 metrów od łódki i dBm nawet nie drgnęło, czyli antenka źle podłączona. Tylko, że otworzyłem na tyle ile się dało i wszystkie kable idealnie podłączone, widać, że solidnie wszystko zrobione. No to w takim razie pozostaje tylko serwis do Niemiec:((((

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.