Jump to content

TG 9x V2 problem z konfiguracją aparatury


Adampl
 Share

Recommended Posts

Hej, podłączyłem TG 9x V2 pod Windows 8.1 przez USB adapter i w ustawieniach kontrolera gier zauważyłem pewien problem. Po pierwsze nie działały mi lotki, ale pogrzebałem w opcjach i gdy zmieniłem opcje FLAPERON lotki zaczęły działać po drugie zauważyłem, że zakres ruchów zaczyna się tak od 20% i kończy na 80%, tzn. nie mogę w symulatorze/konfiguracji kontrolera gier np: mieć wyłączony silnik. Przy kalibracji kontrolera skala domyślna jest od 0 do 100, ale jak ruszam drążkami to skale mam nie pełna czyli od środka mogę przesunąć tylko o jakieś 30% w każda stronę. Zakładam, że to wina po stronie złej skonfigurowanej aparatury. Jakieś pomysły? 

 

 

Link to comment
Share on other sites

Co do end pointów to wygląda to tak:

AIL: 100% 100%

ELE: 100% 100%

THR: 100% 100%

RUD: 100% 100%

GYR: 100% 100%

FLP: 100% 100%

AUX: 100% 100%

AUX: 100% 100%

 

W RC Desk Pilot wskazuje kontroler i nie mogę wykonać już żadnej kalibracji dotyczącej ruchów drążków, zauważyłem, że szczytuje to co jest w kontrolerze gier.

Link to comment
Share on other sites

Kalibrację w pierwszej kolejności robi się właśnie poprzez kontrolery gier w windowsie.

Robiłem tak, gdy ustawiam gaz to zjeżdżam na sam dół, a w Windowsie pokazuje pasek na jakieś 20% potem przesuwam drążek w góre i zatrzymuje się na 80%.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.