Jump to content

Redox 20A - problem


tommy
 Share

Recommended Posts

Witam

 

Mam mały problem z regulatorem REDOX 20A.

Podczas pierwszego uruchomienia zaprogramował się (manetka gazu) poprawnie i silniczek smigał, aż miło.

 

Po zmianie aparatury i odbiornika próbowałem zaprogramować od nowa i nic się nie dzieje... Nawet na tej poprzedniej aparaturze nie działa. (serwa działają).

 

Podczas podłączenia zapika trzy razy i jest melodyjka i cisza przy max wychyleniu drążka.

Przy włączeniu na minialnym wychyleniu zapika tylko raz...

 

A silnik stoi.

 

Poradzcie jak to ogarnąć... Robiąc wg instrukcji nie wejdzie nawet do tego trybu programowania z aparatury...

Link to comment
Share on other sites

witam, pozwole sobie zacytowac kolege z forum.

 

Odłącz pakiet. Ustaw gaz na max we włączonej aparaturze. Podlacz pakiet do regulatora (uprzednio zdejm śmigło). Poczekaj na melodyjne. Po kilku sekundach zjedz gazem do minimum. Znowu poczekaj na melodyjke. Porozlaczaj wszystko, podłącz od nowa i lataj :-)

Link to comment
Share on other sites

Sytuacja wygląda tak, bo właśnie próbuję tym się bawić.

 

Jest tak:

pika 3 razy -> melodyjka -> gaz na 0% i cisza...

 

Teraz po rozłączeniu przy gazie na 100% smigło obraca się na wolnych obrotach. Nie wiem co jest grane... Bo przed rozłączeniem wszystko było ok.

Link to comment
Share on other sites

Objawy mam takie same... tak samo pika i melodia. Obroty silnika na full gazie mam takie jak u Ciebie na filmie. No oprócz tego przyciskania palcem.

Dobrze, że zapytałem bo właśnie go kupiłem do Cessny chciałem sprawdzić co warta taniość ;) I zaś problem.

 

Na innym reglu jest ok i wogole inne dzwięki wydaje.


Spróbuj ustawić EPA gazu na inne wartości. Miałem podobnie gdy używałem nadajnika innego niż wcześniej. Chyba zwiększanie EPA pomogło, lub zmniejszanie ;)

 Napisałem wyżej jako komentarz do filmu...

Tak się składa, że mam aparature Pelikana (kolegi) i Turnigy i na obu jest to samo co opisałem wyżej.

 

EDIT:
Teraz pograło popiczało i na aparaturze PELIKANA chodzi normalnie... Teraz to samo zrobić na turnigy...

Może to jednak nie do końca regiel


Teraz się zaprogramowało...

Nie wiem czy to ma jakiś związek ale podłączyłem dwa serwa i wtedy na apce Pelikana zaprogramował się. A później za pierwszym razem udało się zaprogramować Turnigy... Nie mam pojęcia o co to chodzi.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.