Jump to content

Problem z Sanwa VG6000


Marcinmb

Recommended Posts

Witam drogich kolegow!!

 

Dzis zwracam sie do was z prosba o pomoc w rozwiazniu problemu ktory dotyczy aparatury Sanwa...Przejde do rzeczy...W mojej aparaturce mama Mode 2 wiec gaz po lewej str...Zawsze gdy wlanczalem aparaturke musi byc gaz na samym dole inaczej na ekranie wyswietlalo sie HI! i trzeba bylo dac na dół...teraz tez sie tak dzieje tylko kiedy drazek(gazu)jest w pozycji neutralnej(na samym dole)to silnik idzie mi na maxa!!!!!! :crazy: gdzy dam do gory silnik staje...Oczywiscie mozna regulowac obroty ale dlaczego to sie tak zminilo?dzis rano chce sobie polatac na symulatorku i :ass: ...Probowalem zmieniac REV itp nic nie da sie zrobic..dlatego zwracam sie do was,Koledzy Modelarze z prosba o Pomoc...Mam nadzije ze ktos bedzie potrfil mi Pomóc...

 

 

 

Z gory dziekuje za wszelka Pomoc i Pozdrawiam Marcin

Link to comment
Share on other sites

100% ciągu z drążkiem na dole, 0% na górze i na zmianę rewersu nie reaguje? Może elektronika padła? Próbowałeś tą aparaturę wraz z modelem czy tylko symulator? Może wina leży po stronie komputera/symulatora? Jeśli w modelu dzieje się taka sama sytuacja to możliwe, że aparatura zaczyna szwankować... A może masz zmiksowany w jakiś dziwny sposób gaz z innym kanałem?

Link to comment
Share on other sites

Jedyna opcja w Sanwie to Revers. Na pewno zmieniasz revers dla gazu? 3 kanał? Czy tak samo dzieje się na wszystkich czterech pamięciach dla modeli? Podepnij pod kanał gazu serwo - sprawdzisz czy rzeczywiście wina jest po stronie aparatury.

Link to comment
Share on other sites

ale skad bede wiedzila(na serwie)w ktora stro normalnie sie obracalo a tearaz w ktora sie obraca..musze podpiac do regla zeby to spr...No i juz tak spr i dalej to samo...Jutro zadzwonie do sklepu gdzie kupilem zobaczymy co powiedza(www.modele.sklep.pl)

Link to comment
Share on other sites

ale skad bede wiedzila(na serwie)w ktora stro normalnie sie obracalo a tearaz w ktora sie obraca..musze podpiac do regla zeby to spr...

 

No jak tak piszesz to całkiem możliwe że nie ten rewers używasz :) Przecież miałeś sprawdzić działanie rewersu a w czym tu ważne jest w którą stronę ma się wychylać??

 

Używaj więcej głowy do myślenia a także do poprawnego pisania bo zaczynam mieć wrażenie że ostatnim postem sobie jaja robisz z forum.

Link to comment
Share on other sites

  • 2 weeks later...

Gdzies przy porzadkach znalazlem procedure wejscia w tryb serwisowy w VG6000, mialem to radio i ta metoda na pewno dziala:) zycze powodzenia :wink:

 

Tryb serwisowy Sanwa VG6000

 

 

Ustaw przełącznik podwozia w pozycji do siebie, przełącznik trzypozycyjny w środkowym

położeniu, przełączniki Dual Rates w pozycji 1 , następnie naciśnij równocześnie oba

przyciski Clear i włącz nadajnik.

Nadajnik powinien włączyć się w trybie serwisowym.

 

Opcje w Menu Serwisowym:

 

1. prawdopodobnie kasowanie wszystkich ustawień

2. niesprawdzone

3. ustawienia Mode

4. test LCD

5. test przycisków

6. centrowanie drążków

7. ustawienia napięcia

8. niesprawdzone

9. niesprawdzone

Link to comment
Share on other sites

odpowiadajac na Twoj problem, to obrocil Ci sie potencjometr na drazku gazu, jest zblokowany srubka, lubi sie odkrecic, ten temat tez sam juz przerabialem :) rozebrac radio jak wejdziesz w tryb serwisowy to bedziesz mial wychylki liczbowo dla kazdego kanalu, to pomoze Ci ustawic go prawidlowo, juz nie pamietam dla jakiej wartosc jest centrum ale zobaczysz dla innych kanalow. Ustawiasz drazek i potencjometr na centrum i skrecasz blokade potencjometru srubka na klej i powinno byc dobrze :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.