Jump to content

Li-Pol i latanie na mrozie - kraksa o mało co ...


Guest tom_tom

Recommended Posts

Guest tom_tom

Cześć wszystkim elektrykarzom,

 

dziś około południa poczułem zew latania moją Kataną Mini na naszym lotnisku. Trzymał lekki mrozik. Zapakowałem Katankę do bagażnika i za 5 minut na lotnisku model siup w powietrze.

 

Model latał jak zwykle świetnie - przez pierwsze 3 minuty. Poszedł do góry, chciałem zrobić kosiaka na max. szybkosci i nagle rozległo się "piii piii piii" z reglerka i silnik przerwał pracę. Zlądowałem cudem i patrzę co się stało. Chcę uruchomić silnik, daję draga na pół gazu a silnik nic. Dopiero zastartował na drążku gazu wysunietym do ponad połowy. Wyjmuje akumulatory - zimne.

 

Potem włączyłem silnik i trzymałem model w ręku aż do nagrzania akumulatorów. Później latał już dobrze, tylko nie wiem co się stało, że teraz włącza się dopiero na drążku gazu wysunietym do połowy. Nic nie daje ustawienie regulatora - kalibracja skoku drążka.

 

Dodam, że wcześniej sterowałem silnikiem wykorzystujac cały zakres ruchu drążka.

Zasilanie - nowe 2000 mAh 3S2P naładowane na full, silnik pobiera około 20 A, regler Dualsky 30 A. Wcześniejsze testy w domu i w locie (przy temperaturach około 8-10 st. C) nie wykazywały żadnych dziwnych oznak.

 

Czy macie jakieś doświadczenia z Li-Pol przy lotach na mrozie i czy mieliście podobne problemy ?

 

Tomek

Link to comment
Share on other sites

Witam

Ja dzisiaj latałem na 3 lipkach w Bielsku -też koło południa(po małyszu :) )

Mam akrobata 80cm rozp. na silnik bezszczotkowy 60gram.

 

Miałem podobnie - na pakiecie dualsky 1050mAh -musiałem najpierw rozgrzać lekko baterie a dopiero potem silnik już ładnie chodził na full gazie.

W tym przypadku napewno temperatura ograniczyła mi ich wydajność prądową.

Link to comment
Share on other sites

Guest Anonymous

@Góra trochę nie rozumiem, znaczy że twój pakiet przy niskiej temperaturze stracił swoją wydajność prądową (oczywiście nie na zawsze)?

 

Dziwi mnie to bo tak jak powiedzieli koledzy polki lubią zimno.

 

 

Pozdrawiam, Bartek.

Link to comment
Share on other sites

Piękna dyskusja :roll: Naprawdę :roll:

A na czym cały problem polega? Na nie rozróżnianiu tego, że Li-Pol'ki się przechowuje w lodówce, a nie tam lata! Li-Polki są bardzo czułe na niskie temperatury i spadek wydajności jest znaczny (niekiedy wręcz uniemożliwiający latanie)!

Link to comment
Share on other sites

Czy macie jakieś doświadczenia z Li-Pol przy lotach na mrozie i czy mieliście podobne problemy ?

Z lipolami raczej nie powinno sie dziać nic szczególnego (poza spadkiem pojemności i pewnie wydajności prądowej :wink: ).

"Najniżej" latałem do -23 °C (może nie koniecznie tyle miały baterie :))

I to modelem z napedem tunelowym max obciążającym pakiet (3S2P Kokam), ale i dobrze go chłodzącym.

Latał spoko, gorzej z czynnikiem ludzkim :mrgreen:

Generalnie źródła podają, że lipole można używać w -20 °C ÷ -30 °C, ale spada im pojemność (np przy -10 °C dla jakiegoś Kokama znalazłem wartość pojemności równą 80% nominalnej, ale przy -30 °C ogólnie dla lipoli widziałem juz wartość 40% pojemności nominalnej).

Natomiast można przechowywać np od -20 °C do +30 °C (ale faktycznie widziałem, że na dłuższy czas niektórzy zalecają trzymać je w lodówce :lol: )

 

Co do zakresu drążka - nie mam pojęcia co tom_toma spotkało :(

Może sprawy kondensacji pary w elektronice, to mnie kiedyś bardzo gnębiło.

Latałem na mrozie, nastepnie wchodziłem się zagrzać do domu i latałem znowu.

A regulator (Jeti Advance) wariował :D

 

PS Mam to nagranie przy minus 23 °C: www.szabatowski.livenet.pl/hubert/hubert/mig15-23.wmv

I nawet sam sobie wtedy film zrobiłem, bo nikt nie chciał w taki mróz po dworze łazić - kamera była przyklejona do kasku motocyklowego na mojej głowie :rotfl:

Link to comment
Share on other sites

Guest tom_tom

Dzięki za rady. Dalsza historia: wróciłem do domu, napisałem posta (tego z początku), a teraz czytałem Wasze posty i robiłem próby z modelem.

 

1. Okazało się, że regler jest jednak przestawiony na pracę w zakresie ruchu drążka od połowy do maxa. W warunkach domowych powtórzyłem kalibrację skoku drążka i wszystko wróciło do normy. Dodam, że wcześniej na lotnisku kalibrowałem 3 razy i nic to nie dawało.

 

Wielce pawdopodobne jest, że mogła się do reglera dostać wilgoć, jak napisał Hubert_tata. Tylko nie jako kondensacja pary wodnej, a po prostu z mokrej trawy, która aż miejscami "ciamkała" pod nogami od wody. Wcześniej robiłem ze dwie "podfruwajki" z lądowaniem na tej trawie.

 

Przełożyłem regler w inne miejsce, żeby ewentualna mgiełka wodna na niego nie chlapała przez wlot.

 

2. Tak sobie liczę wydajność pakietu i wychodzi mi że jestem na granicy - pakiet ma ciągły prąd około 22 A a silnik tyle pobiera na full. Więc mrozik przyczynił się do spadku wydajności, był duży spadek napiecia i regler mógł obciąć.

 

Jutrzejsze latanie pokaże :)

 

Tomek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.