Jump to content

Ustawienia presostatu ZSE 40 SMC pompy Vacum


musty
 Share

Recommended Posts

Witam

Mój wyłącznik ustawia się jak poniżej:

Po włączeniu zasilania ustawiasz tryb pracy:

Wciskasz i przytrzymujesz przycisk SET, po chwili pokaże się jakieś ciśnienie, którego się nie ustawia, wciskasz jeszcze raz SET i wybierasz tryb pracy. Ma być n. Naciskasz jeszcze raz set i wracasz do normalnej pracy.

Wciskasz krótko SET i ustawiasz ciśnienie n1 czyli podciśnienie przy którym wyłączy się pompa (dla ciebie 50 kPa).

Potem ustawiasz ciśnienie n2 przy którym pompa się włączy (dla ciebie np 45 kPa - czujnik będzie trzymał ciśnienie pomiędzy 45 a 50 kPa). n2 musi być mniejsze od n1. Ja mam ustawione n2 o 0,1 bar mniejsze od n1, to kwestia gustu i szczelności instalacji, ważne aby pompa nie włączała się zbyt często. Zmieniasz to przestawiając n1 lub n2.

Tak to wygląda u mnie, szczegóły mogą się różnić bo masz nieco inną wersję.

Pozdrawiam

Paweł

Link to comment
Share on other sites

Tylko w moim modelu presostatu brak jest możliwości zmiany na samo n, zawsze aktywne jest P1, P2, n3, n4.

 

Link to comment
Share on other sites

Bo masz wypasiony czujnik z dwoma wyjściami, jeden komplet parametrów nie będzie wykorzystany.

Sprawdź w "Initial Setting" jak są ustawione wyjścia OUT 1 i OUT 2, Ino czy InC. Dodatkowo ustaw tam tryb manual.

Działanie wyjść powinno być sygnalizowane przez diody.

Przekaźnik pompy masz podpięty pod OUT 1(czarny) czy OUT 2 (biały)?

 

 

 

Link to comment
Share on other sites

Metodą prób doszedłem do tego że:

- przy OUT 1 no oraz OUT 2 nC  jest aktywna sekwencja P1, P2, n3, n4

- przy OUT 1 nC oraz OUT 2 no  jest aktywna sekwencja n1, n2, P3, P4,

- przy OUT 1 nC oraz OUT 2 nC  jest aktywna sekwencja n1, n2, n3, n4.

 

Przy ustawieniu n1 np. -10 kPa oraz n2 -8 kPa przekaźnik jest aktywny do -10 kPa, a po spadku do -8  kPa ponownie się uaktywnia, czyli jest dobrze !

Kombinuje jeszcze z ustawieniami n3 i n4 ......?

Link to comment
Share on other sites

Ustaw wyjście pod które podłączyłeś pompę na nc

Jeżeli będzie to out 1 to będziesz miał n1 i n2. Ustaw n1 50 kPa, n2 mniej o potrzebną histerezę np. 45 kPa. Jeżeli podłączyłeś ją pod out 2 ustaw to wyjście na nc i przestawiaj parametry n3 i n4. Pozostałe parametry ustaw dowolnie, nie powinny mieć wpływu.

 

Edit

Na drugim wolnym wyjściu mógłbyś zrobić sobie alarm niskiego ciśnienia. Wystarczy jakiś buzer piezo o właściwym napięciu i prądzie poniżej 80mA podłączyć do OUT 2. Można ustawić OUT 2 na no, p3 na 1, p4 nieco poniżej n2 np. 40. Skutek powinien być taki, że przy wyłączonej pompie alarmu nie ma, ale jeżeli pompa pracuje, a ciśnienie jest poniżej 40 ale powyżej 1 - masz alarm. Nie trzeba będzie zaglądać zbyt często do pompy. Jak układ się rozszczelni przed utwardzeniem to zawartość wora ląduje w koszu.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.