Jump to content

otp2

Modelarz
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

1 Neutral

About otp2

  • Birthday 11/10/1976

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Łobez
  • Zainteresowania
    elektronika, wszystko co lata
  • Imię
    Robert

Contact Methods

  • GG
    4075077
  1. Dzień dobry. Mam taki problem. Tapatalk nie chce mi wyświetlać "Nieprzeczytanych" za to wyświetla komunikat, że nie mam pozwolenia lub jestem nie zalogowany. Zalogowany oczywiście jestem. Czy można coś na to poradzić ?
  2. Nie kręce. Te pliki już mam, są w archiwum które znalazłem. Dzięki za dobre chęci.
  3. Ja się ucieszyłem , że strona graupnera znowu działa. Na chwilę... Szukam mojego radia mx-16 żeby pobrać nowsze firmware (mam 1.807), szukam szukam i nie ma tego radia. Na poprzedniej stronie było i firmware też było chyba do wersji 2.21 czy jakoś tak. Ja rozumiem że radio już stare, nie wspierane a oprogramowanie nie rozwijane. Ale archiwum mogli zostawić. edit Jak by ktoś potrzebował to tu znalazłem dość spore archiwum softu do graupnera: https://www.d-power-modellbau.com/downloads/viewcat/1/graupner-downloads
  4. A co to za program ? Ja kiedyś szukałem jakiegoś software umożliwiającego otwarcie kontenera "vdf" z dźwiękami graupnera i poległem. A może autor tematu udostępni software ?
  5. Czasem zdarza się, że w specyficznych warunkach zasilania mikrokontroler może stracić, zmienić część pamięci eeprom. A tam różne rzeczy są zapisane np. kalibracja drążków. Jak najbardziej wrzucenie softu do radia może pomóc. Albo jakiś reset do ustawień fabrycznych czy jakieś menu serwisowe. Ale tu już nic nie chce sugerować bo nie znam tego radia i nie chce pogorszyć.
  6. Druga szpilka do Vdd, sprawdzisz wtedy czy jest i jakie jest napięcie na potencjometrze. Możesz też zmierzyć to samo na samym potencjometrze na jego skrajnych wyprowadzeniach środkowe cię nie interesuje. Chociaż ja nie widzę związku odwrotnego podłączenia pakietu i uszkodzenia jakie powstało z niedziałaniem drążków. Tym bardziej że Piszesz że po usterce działały. Według mnie to nie do końca wsunięta taśma. Albo jakaś blokada przypadkiem włączona w radiu.
  7. No właśnie na jednych zdjęciach wygląda na przypalony na innych nie. To już teraz się pogubiłem które fotki są Twojego nadajnika. Jeśli u Ciebie IC3 nie jest przypalony to naprawdopodobniej przeżył ale warto go sprawdzić. Jeśli posiadasz multimetr to pomierz napięcia tak jak zaznaczyłem.
  8. Nie wiem czy to tylko złudzenie, ale przyjrzyj się stabilizatorowi ic3. Według mnie wygląda na przegrzany. Powinien dawać 5v. Tu na rcgroups identyczny problem https://www.rcgroups.com/forums/showthread.php?1164104-Hitec-Aurora-9-reversed-polarity-damage może coś pomoże.
  9. otp2

    Graupner vario

    Co prawda nie mam DataExplorera na obecnym komputerze, ale podejrzałem na youtube i jednak dobrze pamiętałem. Na 100% importuje logi graupnera. I teraz pytanie czy u Ciebie nie chce zaimportować tego logu z rozszerzeniem .bin czy go nie widzi ? Zobacz tutaj przykładowy tutek od 4.47min importuje bina z logiem.
  10. otp2

    Graupner vario

    Jeśli dobrze pamiętam to w Data Explorer nie otwieraj tylko zaimportuj plik i pójdzie. Wysłane z iPhone za pomocą Tapatalk
  11. Prawdopodobnie klej taśmy a raczej jakiś jego lotny składnik wchodzi w reakcję z tworzywem obudowy. Wysłane z iPhone za pomocą Tapatalk
  12. A masz wystarczającą ilość środków na koncie paypal? U mnie zawsze Pay Pal krzyczał o kartę gdy i miałem ich za mało.
  13. Masz 2 odbiorniki GR24 i GR12L. Tylko przy GR12L będziesz miał w menu nadajnika przełączanie kanału piątego z serwo na sensor. Gr24 ma osobne wejście telemetryczne obok anten i nic nie trzeba przestawiać nawet tej funkcji w menu nie będzie. Powinien vario wykryć automatycznie. Podstawa to zaktualizowane oprogramowanie w odbiornikach, wszystkich dodatkowych modułach. Mi na przykład Gr12L (nowy prosto ze sklepu) nie chciał wykrywać modułu pomiaru napięcia, zaktualizowałem w nim oprogramowanie i działa.
  14. Co prawda mam mx-16 ale może pomogę. Zobacz tu na tym filmie od około 1:16 min widać co wybiera w menu nadajnika. Czyli telemetria, rx select, rx1, jak widać jest opcja zmiany kanału 5 na wejście telemetryczne. Jak już ustawisz i nadal vario nie będzie widoczne, to wtedy trzeba zaktualizować firmware w wariometrze.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.