Jump to content

damix181

Modelarz
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

1 Neutral

About damix181

  • Birthday 01/21/1987

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Kalisz
  • Zainteresowania
    wędkarstwo, elektronika
  • Imię
    Damian

Recent Profile Visitors

326 profile views
  1. Witam wszystkich mam pewien problem z łódką która jest wyposażona w apm 2.8 z zew. gps M8N. Łódka zapisuje punkty, zmienia tryby pływania jednak nie chce w trybie auto dopłynąć do zapisanego punktu. W każdym trybie (rtl, auto, guided) zachowuje się tak samo jak na filmie . Byłem przekonany że to wina złej kalibracji kompasu ale po 10 kalibracji jest bez zmian. Spotkaliście się z czymś takim. Od czego powinienem zacząć?
  2. Dla zainteresowanych poradziłem sobie w ten sposób. W miejsce switcha (trainer) zaznaczonego z lewej strony wstawiłem switch 3-pozycyjny. Odlutowałem przewody z lewego joysticka góra-dól i przylutowałem do switcha 3 pozycyjnego.Teraz trzeci kanał mam na 3-pozycyjnym switchu w miejscu trainera.
  3. Witam posiadam aparaturę jak w temacie oraz odbiornik 6ch. Potrzebuje zamontować w niej switch 3-pozycyjny pod 6 kanałem (zaznaczonym na zdjęciu). Niestety po wymianie switcha na 3 pozycyjny przełącznik nadal reaguje jak 2-pozycyjny. Może mi ktoś podpowiedzieć jak to powinienem zrobić i czy w ogóle się da. Drugim rozwiązaniem jakie mi przyszło do głowy to zastosowanie switcha pierwszego po lewej tzw trainer i przypisanie go do kanału 6 tylko nie wiem czy w ogóle istnieje taka możliwość.
  4. Dzięki za link poczytam sobie i może do czegoś dojdę jednak jeśli ktoś ma jakiś pomysł to proszę o radę. Udało się rozwiązać problem dzięki koledze MAxii. Parametr odpowiedzialny za miksowanie kanałów to .SKID_STEER_OUT,1 należy go zmienić na 0
  5. Mam obecnie wgrane oprogramowanie ROVER. Rozumiem że nie muszę w żaden sposób wyłączyć miksowania. Wystarczy że podłączę silnik i serwo w odpowiednie wejścia w apmie.
  6. Witam kolegów mam pytanko w sprawie APMa. Mianowicie jak wyłączyć miksowanie kanałów w APMie. Pytam ponieważ wpadła w moje ręce łódka która posiada jeden silnik oraz ster. Wyczytałem że aby można było sterować łódką należy wyłączyć w apmie mixowanie kanałów. Nie mogę jednak znaleźć tego parametru. Dodam tylko że podłączyłem silnik pod output pin 3 w apmie a serwo pod output pin 1.
  7. Witam wszystkich łódka już po kilku wyprawach na ryby i wielu testach na wodzie jestem zadowolony z efektu i jeszcze raz chciałbym podziękować osobom które mi pomogły przy konfiguracji łódki. W szczególności Markowi który chętnie odpowiadał na moje pytania. Ponieważ sam uzyskałem pomoc na tym forum postanowiłem że być może ja dołożę cegiełkę dla wszystkich tych którzy chcą zacząć swoją przygodę z APM i nagrałem filmik w którym w prosty sposób staram się wyjaśnić zasadę działania łódki. Może komuś się to przyda być może zobaczycie na filmie coś co można by było poprawić. Jestem otwarty na konstruktywną krytykę
  8. Ok poszukam jak będę w domu, a samą odległość 1m też da się zmienić powiedzmy do 3m albo 5m.
  9. Byłem wczoraj nad wodą przetestować tryb RTL działa wszystko bez zarzutu łódka wraca do brzegu elegancko. Dziękuję bardzo za pomoc Markowi i Andrzejowi Zastanawia mnie czy można ustawić aby łódka przed osiągnięciem celu na wodzie mogła zwolnić powiedzmy 3 metry przed osiągnięciem celu.
  10. Zrobiłem kalibrację drążka w Mission Planerze i wygląda na to że pomogło. Zostaje jeszcze zaprogramować regulatory korzystając z tego że będę to niebawem robił zawsze mnie zastanawiało co oznacza Fixed Area Accelerator (6%, 9%, 12%) , Start Mode (Level od 1 do 9) oraz (Timming Set od 0st do Automatic) Czytałem w instrukcji jednak słabo tam jest wyjaśnione za co te parametry odpowiadają zawsze zostawiałem je na domyślne.
  11. Pojawił się pewien problem w trybie manual gdy daję prawy drążek do przodu oba silniki kręcą w dobrą stronę jednak jak daję do tyłu w max położeniu kręci się tylko lewy w dobrą stronę a prawy nie uruchamia się gdy puszczę drążek i wraca do neutrum silnik lewy staje a zaczyna się kręcić prawy . Mam jeszcze jedna kwestię która mnie nurtuję być może będziesz znał odpowiedź na nią. Zauważyłem że jak łódka stoi powiedzmy dzień wyłączona i włączam ją to ma problemy ze znalezieniem jakiegokolwiek satelity (co prawda robię to w domu), jednak gdy podłączę APM do kompa (Mission Planner) to po chwili znajduje satelity bez problemu i już po tej operacji jest ok aż do ponownego wyłączenia na dłuższy czas. Problem znowu się pojawia. Wygląda na to że padł jeden regulator podmieniłem go na inny i silniki kręcą ok muszę tylko ten nowy jeszcze przeprogramować bo fabrycznie regulatory hobby king mają na wstecznym 25% mocy i teraz lewy silnik na wstecznym kręci na 100% a prawy na 25% ale chyba do testów to nie powinno mieć większego znaczenia. Zauważyłem również że ten nowy regulator mocniej się grzeje niż ten stary. Może to być spowodowane tym że jego BEC wykorzystałem do zasilenia odbiornika? Chwilę pochodziło i mam teraz tak jak na filmiku chyba się rozprogramował https://youtu.be/3b9vH6ERZj0
  12. Witam wszystkich forumowiczów mam na imię Damian mam 32 lata i jestem wędkarzem który postanowił zainwestować w swoją łódkę zanętową dokładając do niej APM. Ponieważ nie mam doświadczenia w programowaniu APM postanowiłem zasięgnąć pomocy na tym forum. Przyznaje bez bicia że zacząłem od du.... strony zakładając najpierw temat a później przywitałem się jednak przepraszam i mam nadzieje że administratorzy przesuną mój temat do odpowiedniego działu i będę mógł go kontynuować.
  13. Ok w fail safe zmieniłem na -120% i teraz mam poniżej 999. RTL uruchamia się jednak po właczeniu aparatury nadal działa ODBIORNIK ch1->input 1 APM-->outputs 1->regulator->silnik ch2->input 3 APM-->outputs 3->regulator->silnik ch7->input 7 APM ch5->input 8 APM Odbiornik mam bezpośrednio podpięty kabelkami do APMa
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.