Jump to content

problem z dx6i i lotkami


rafalgruszka

Recommended Posts

witam

mam mały problemik z którym nie mogę dojść do ładu

mianowicie: mam apke dx6i i odbiornik ar6110

jedną lotkę podpinam pod AILE a drugą pod no właśnie pod co??

jeżeli podepnę ją pod GEAR nie działa tak jak powinna tzn działa poprzez "pstryczek" GEAR

nie chcę dawać V-kabla bo chciałbym ustawić różnicowość i tą opcję mam też zablokowaną...

jakieś pomysły??

pozdrawiam

rafał

Link to comment
Share on other sites

Przepraszam że się wtrącam, ale mam pytanie tyczące się tematu.Jak ustawić tę aparaturę aby lotki działały jako klapolotki?

 

włącz tak samo czyli jedna lotka na AILE, druga na AUX1 . Potem w opcji FLAPS ustaw sobie wychylenia :wink:

 

PS:

Rafal: sprawdz czy jak włączysz rewers to lotnik zmieniają wychylenia, bo u mnie jest tak ze jak daje rewers to mi obie idą w dol :roll:

Link to comment
Share on other sites

  • 4 months later...

witam!

 

temat muszę odgrzać, bo zrobił się problem albo ja go zrobiłem :)

 

wpinam prawa lotkę pod AILE lewa pod AILE (AR500), ustawiam skrzydło na DUALAILE a tu lotki zamiast "iść"w dół to poruszają sie normalnie- różnicowo. Orczyki w serwach są jak w odbiciu lustrzanym. Czy ktoś mi może powiedzieć o co chodzi? pierwszy raz się z czymś takim spotykam, wcześniej wszystko działało.

Link to comment
Share on other sites

Wygląda normalnie. Właczyłeś mikser lotek, czyli jedna lotka, jedno serwo, jeden kanał.

:)

Jeżeli chciałeś mieć klapolotki, to powinieneś włączyć mikser flap-aileron, czy jak się tam w DX6i nazywa.

Link to comment
Share on other sites

no właśnie tu się to nazywa DUALAILERON, w opcji wybór skrzydła- czyli podwójne lotki, nie rozumiem dlaczego to nie działa, zawsze w ten sposób ustawiałem, czy jakiś użytkownik DX6i mógłby sprawdzić swoje ustawienia radia?dodam, że postępowałem zgodnie z instrukcją :ble:

Link to comment
Share on other sites

A nie masz jakiegoś rewersu albo dodatkowego miksera włączonego?

wydaje się że nie :roll:

 

Albo po prostu obróć orczyk na jednym z serw.

nie będzie to działało jak orczyk obrócę, ale za to zobaczyłem inna zależność, jak podłączyłem inny odbiornik- AR6200 to da się ustawić klapolotki bez problemu, natomiast na AR500 już coś wariuje.Spróbuje skopiować ustawienia i zobaczymy jak to będzie. Najwyżej zrobię reset. Dzisiaj popołudniu opisze jak postępy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.