Jump to content

Problem z wpisywaniem malego Ł


q.jakub

Recommended Posts

Guest Anonymous

Prawdopodobnie jakiś ostatnio zainstalowany przez ciebie program rezerwuje sobie skrót Alt+l jako swój. Ja tak miałem z programem do karty graficznej - rezerwował sobie Alt+c i o "ć" mogłem zapomnieć póki nie zmieniłem mu w ustawieniach skrótu na inny.

Link to comment
Share on other sites

Zobacz program od karty graficznej.

Bardzo często oprogramowanie od katy zastrzega sobie tzw. HOT KEY pod

naszymi polskimi literami. L, N, C, itp.

 

Jeśli nie karta to jak pisał Verdi zobacz w innych programach.

Szukaj w ustawieniach Setup-ie klawiszy hotkey i temu podobnych.

Link to comment
Share on other sites

Guest Anonymous

ale problem w tym, że jak wciskam Alt+l to się w ogóle nic nie dzieje

I nic się nie będzie działo. U mnie Alt+c działało tylko jak miałem ten program włączony( nie pamiętam co robiło). Jak program siedział w pasku to właśnie nic się nie działo ale "ć" i tak nie mogłem uzyskać.

Link to comment
Share on other sites

Jednak to nie od Everesta tylko od Desktop Icon Toy, ale jak się go wyłączy (działa cały czas w zasobniku) to problem znika. A w programie ten skrót (Ctrl + Alt + l) służy do wyrównywania ikon do lewej

grafika intela rezerwuje ten skrót.

domyślam się że taką właśnie posiadasz.

Nie, nie posiadam grafiki Intela tylko ATI
Link to comment
Share on other sites

Też mam ATI. Miałem ten sam problem, tyle że z "ć". Na początku pokazywało się okno ATI, a z czasem, podobnie jak u Ciebie nie pokazywało się nic.

 

 

Na pasku zadań, po prawej stronie, kliknij PPM (prawy przycisk myszy) ma ikonkę ATI i z listy wybierz "CATALYST Control Center" . Wyskoczy okno. Po lewej na dole klikasz "Zaawansowane", wyskoczy mniejsze okienko, tam klikasz "Tak". I masz "rozbudowane centrum sterowania" 8) .

 

U góry "Klawisze dostępu". Z listy wybierasz "Menadżer klawiszy dostępu". Tu już nie pamiętam co robiłem, ale na szybko jak widzę to:

W tabelce na środku najedź myszką na "Uruchom pulpit nawigacyjny" i teraz "Edytuj" poniżej po prawej. I tam sobie dobierasz kombinację.

 

 

Od razu mówię: Tak to było u mnie, i nie jest zagwarantowane, że to pomoże, ale mam taką nadzieję. :D

Link to comment
Share on other sites

jeżeli nie pomoże to co napisał marcus to zrób tak (to jest tak zawna ostatnia porcedura naprwacza) jeżeli nie pomoze to już nic nie pomoże.

 

- otwórz okno

- odepnij kompa od kabli

- chwyć porządnie kompa i ustaw się naprzeciw okna

- rozpędz się jak tylko możesz i przed samym parapetem puść kompa niech wyleci przez okno

- po zakończeniu tej procedury problem wpisania literki "ł" znikne na zawsze !

 

:mrgreen:

Link to comment
Share on other sites

Guest Anonymous

Marcus - czytamy ze zrozumieniem. q.jakub już znalazł przyczynę a co więcej nie miał problemu z literką "ć" więc gmeranie przy sofcie ATI mija się z celem.

 

meloow - nie na zawsze tylko do czasu zakupu następnego PCta a jest to dość trudne do uniknięcia. :mrgreen:

Link to comment
Share on other sites

meloow - nie na zawsze tylko do czasu zakupu następnego PCta a jest to dość trudne do uniknięcia.

przy czym kupienie nowego kompa w podobnej konfiguracji w której występuje

problem z literką "ł" jest równe może kilku procentom.

Link to comment
Share on other sites

Guest Anonymous

Skoro problem jest "odsoftware'owy" nie "odsprzętowy" to konfiguracja kupowanego peceta specjalnie nie ma znaczenia - raczej jakie "śmieci" zostaną na niego wrzucone.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.