Jump to content

Okaleczony działający odbiornik


mazur

Recommended Posts

Witam.

Podczas demontażu odbiornika HFS-04MI+ zauważyłem, że coś w środku "lata".

Okazało się, że filtr z oznaczeniem 88 Y4 odpadł. Sprawdziłem działanie odbiornika na wszystkich kanałach i wszystko OK. Fakt, że sprawdzałem w piwnicy więc to zaden test. Podejrzewam, że stało się to już dawno. Przy okazji może ktoś ma linka do schematu odbiornika ewentualnie skąd zdobyć taki elektrolit. Może jakiś zamiennik.

Na zdjęciu urwany elektrolit obok swojego gniazda. 543361a3dc668625m.jpg]klik[/url]

Link to comment
Share on other sites

Tragicznie to nie wplynie na prace odbiornika.To jeden z kondesatorow filtrujacych/stabilizacja (jesli w galezi zasilania).

Zrob zdjecie makro napisow lub podaj symbole na tym kondesatorze.

Jesli wlutowac chcesz z powrotem,zachowaj polaryzacje.Jesli sie pomylisz 50/50 :devil:

ugotujesz elektrolit :devil:

Link to comment
Share on other sites

Tragicznie to nie wplynie na prace odbiornika.To jeden z kondesatorow filtrujacych/stabilizacja (jesli w galezi zasilania).

Zrob zdjecie makro napisow lub podaj symbole na tym kondesatorze.

 

To było największe max zbiżenie. Symbol to 88 Y4, może powiękrzyć zdjęcie elektronicznie? Tyle, że wtedy jakość zdjęcia pojedzie.

Link to comment
Share on other sites

witam.

Na elektrolicie naperwno pisze pojemność i na jakie napięcie. Wstaw 47uF /10V i po sprawie. Pamiętaj o polaryzacji +,-. Kondensator musi być zapewne o takich samych wymiarach bo większy zapewne nie wejdzie.

Pozdrawiam Andrzej B.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.