Jump to content

Odbiornik 40 mhz- potrzebna pomoc


tomekxxxx

Recommended Posts

Witam mam następujący problem posiadam odbiornik 40mhz, w którym jakiś czas temu spaliły mi się dwa tranzystory zaznaczone na zdjęciu, po ich wymianie natknąłem się na kolejny problem płytka jest zasilana napięciem do 5V z czterech 1,2v baterii AA . I tu zaczyna się problem gdyż ja planowałem podłączyć ją pod 12v i przy podłączeniu po paru minutach użytkowania spaliły się te dwa tranzystory, mianowicie z czym potrzebuje pomocy:

Chce obniżyć napięcie na płytce dla dekodera do 5v a dla silników "puścić" prąd 12v. Planowałem wymianę 4 tranzystorów odpowiedzialnych za silnika na takowe zaprojektowane na 12v w obudowach TO92.

 

 

Za poradą w sklepie elektronicznym zakupiłem stabilizator L7810CV 10v by obniżyć nimi zasilanie do 10V na płytkę, płytka jest wyliczona na max 5v prąd lecz powinna wytrzymać do 10v wedle zapewnię pana sprzedawcy co wy myślicie oraz w jaki sposób podłączyć owe stabilizatory (dodałem foro maja 3 odnogi ) silniki mam na 12v. dlatego muszę się jakoś uporać z tym problemem.

 

 

A wiec jak obniżyc zasilanie dla dekodera na 5v a dla silników pościć 12v? wedle moich obliczeń silniki pobierają po 1,02A ale mogą byc to blednę wyliczenia :/

 

 

 

 

Po prostu potrzebuje pomocy na zasadzie doradzenia mi jakie stabilizatory, tranzystory kupic i gdzie je na płytce umieścić... proszę podać jakie jeszcze dane potrzebne to pomierzę przyznam ze jeśli o to chodzi to jestem zielony :)

 

 

pozdrawiam i z góry dziekuje za pomoc

post-11528-0-71373100-1355061179_thumb.jpg

post-11528-0-81872500-1355061180_thumb.jpg

post-11528-0-06671400-1355061198_thumb.jpg

Link to comment
Share on other sites

Nie wiem jak sprzedawca wpadł na to, że jak układ zaprojektowany na 5 V to na 10 pójdzie bez problemu. Tak by było, gdyby w układzie był już stabilizator, ale skoro tranzystory się palą to pewnie go nie ma. Zamiast 7810 powinien Ci sprzedać 7805, ten obniża napięcie do 5V. Jeśli w układzie nie ma obecnie stabilizatora, to nawet gdyby tranzystory wytrzymały wszystko by działało w innej charakterystyce, bo różnica napięć dużo za duża. Tranzystorów nie da się tak po prostu wymienić na te o wyższym napięciu, bo mają zbyt dużo innych istotnych parametrów. Kup stabilizator 7805 ten o większym prądzie (w takiej obudowie jak na zdjęciu). Do pierwszej nóżki podłącz +12 do środkowej wspólną masę (-) a na trzeciej nóżce będziesz miał +5V, które podłączasz do + odbiornika. Gdzie podłączasz ten silnik ? Bezpośrednio do odbiornika ? Jeśli tak, to musiałbym zobaczyć schemat, żeby coś więcej napisać. Nie jestem do końca przekonany czy tylko tranzystory padły... na 90% obstawiał bym też scalaka na płytce.

 

Pozdrawiam !

Link to comment
Share on other sites

Stabilizator ma zmniejszyć napięcie z 12V na 10V ? Gratuluję sprzedawcy. Minimalne napięcie wejściowe dla tego stabilizatora to 12,5V a sensowne to przynajmniej 15V. I tak jak napisał idfx: tylko stabilizator 5V. Inaczej ten sprzedawca będzie miał stałego klienta. Jeżeli chcesz sterować większym silnikiem to musisz zrobić zewnętrzny, odpowiednio mocny mostek H sterowany z tej płytki. Zbędne elementy istniejącego mostka trzeba wylutować. I nie mogłeś nawet poszukać w necie jak podłącza się ten stabilizator?

Link to comment
Share on other sites

Scalak raczej nie poleciał bo miały one zwykle dużo wyższe maksymalne napięcie pracy.

Do drugiego mostka H będziesz też musiał odpowiednio dobrać tranzystory i rezystory bazowe.

Źle policzony układ będzie się grzał i nie będziesz miał mocy na silniku.

 

Ogólnie gra nie warta świeczki bo możesz kosztem nauki całkowicie uszkodzić układ a wiedzy trzeba sporo.

Dlatego właśnie odpowiedzi dostałeś po drugim zapytaniu.

Link to comment
Share on other sites

Witam dziękuje za odpowiedzi, silnik będzie podłączony pod kable niebieski i zółty na zdjęciu tam bym przedtem i to jego miejsce na płytce.Czyli ok po prostu kupie ten stabilizator na 5v ale jak wtedy dostarczyć do silnika 12v? Ten układ to TX2/RX2 lub jego klony dodaje również schemat tych układów. Czyli na razie wiem ze muszę kupić stabilizator podany przez was na 5v tylko nie wiem wtedy jak podłączyć silnik na 12v by on działał ? w sumie jak powiecie gdzie i on będzie działać to praca skończona :D

 

 

a co do braków wiedzy z mojej strony, tak na razie tak jest bo znam tylko podstawy elektrotechniki gdyż dopiero załęczem ją zgłębiać gdyż puki co mechaniki się uczyłem głównie :/ dlatego doceniam waszą pomoc gdyż nie dam sobie z tym rady sam a jak mi doradzicie teraz jak podłączyć ten silnik by działało wszystko to będę miał cały projekt już skończony :)

 

a skoro najlepiej podłączyć ten silnik przez mostek H to jaki kupić (prosił bym nr by dobrać odpowiedni)? i jak dobrać tranzystory i rezystory bazowe zdaje sobie sprawę co to jest jak to działają te podzespoły tylko w jaki sposób dobrać je ? możne możecie mi napisać jakie to muszą być ile itp a ja mogę porobić niezbędne pomiary tylko powiedzcie co wam potrzebne...

 

 

pozdrawiam i dziękuje bardzo za pomoc

post-11528-0-96749700-1355299945_thumb.jpg

TX2_RX2.pdf

Link to comment
Share on other sites

Na górze schematu masz symbol anteny. Idąc w prawo, rezystor 330 ohm i dioda 1N4148 do której dochodzi zasilanie i gałąź dwóch układów zasilających silniki. Na próbę bym odłączył wszystko od anody diody (po prawej stronie na schemacie). Do punktu odłączonego dołączył +12 V. Do odłączonej nóżki diody +5V. Jak widać na schemacie, układ miał pseudostabilizację - diodę zenera 2.7V która obniżała również napięcie zasilania układu scalonego. Myślę, że dioda jest uszkodzona, jeśli tak to na układ scalony i oscylator poszło również za duże napięcie, a przez to i ponad dwukrotnie większy prąd. Nie wiem czy jest sens to reanimować. Zacznij od sprawdzenia diody zenera. Najlepiej jakbyś też nie dawał od razu 12V na układy z silnikami, tylko jakieś regulowane i powoli patrzył co się dzieje. Jak koledzy wyżej stwierdzili, raczej nie obejdzie się bez modyfikacji. Tranzystory raczej wytrzymają, ale to też zależy jaki silnik chcesz podłączyć by porównać prąd pobierany do tych co miały być stosowane orginalnie. Może rezystory 150 ohm trzeba wymienić na większe, ale trzeba mieć do tego mały warsztat i eksperymentować. Inaczej to jak synteza materiału wybuchowego na zasadzie - a może damy więcej tego i zobaczymy co będzie ;)

Link to comment
Share on other sites

No dobrze ale nawet jeśli tak to wtedy może da rade zrobić nowy układ scalony dekoder przelutowac (bo działa) i wtedy dać mu obniżenie zasilania na te 5v czy nawet 2,7 z niego dodać tranzystory itp takie same jak tu i następnie wyprowadzić z układu przewody i tam np mostkiem H zwiększyć do 12v na silnik tylko na ten napędzający napięcie myślicie ze da rade?

 

ale pierw chciał bym spróbować po porostu założyć ze się tylko spaliły tranzystory dodać ten stabilizator na 5v co podaliście i w jakiś sposób zwiększyć na piecie z wyjścia płytki na silnik na te pożądane 12v tylko jak bo tak jak pisałeś wyżej to nie da mi czasem napięcia jedynie 5v?

 

i nawet jeśli doda padła to można ją wymienić najważniejszy jest dekoder i on działa resztę zawsze da się wymienić dekoder niby też ale to juz by był problem przynajmniej tak mi się wydaje...

 

bo jeśli nie ma sensu tego naprawiać to co proponujesz w modelarskim da radę kupić taki układ i przylutować jedynie sam dekoder ?

 

pozdrawiam

Link to comment
Share on other sites

Na pierwszą nóżkę stabilizatora, tak jak pisałem dajesz +12 V. Na środkową nóżkę masę a na trzeciej masz +5 które dołączasz do anody diody, którą wcześniej odłączyłeś od gałęzi dwóch mostków H sterujących silniki. Teraz łączysz jeszcze jeden kabelek do pierwszej nóżki stabilizatora i podłączasz go do rozłączonej gałęzi mostków H czyli do tego punktu, gdzie odłączyłeś diodę. Już masz 12V na silnikach i 5V na pozostałej reszcie. Na pierwszy test sprawdź tam gdzie masz napisane 27.125MHz jakie jest napięcie. Jeśli 2.7V to OK, jeśli 5V to dioda zenera jest spalona i musisz ją wymienić.

Link to comment
Share on other sites

Dziękuje za odpowiedz sprawdzę to w piątek max sobotę i opisze jak tam wyszło gdyż teraz nie mam nawet czasu podjechać i kupić części (długie L-4 i biegam co dzień praktycznie po lekarzach po operacji ). Mam nadzieje ze wszystko będzie działać i bd dobrze :) ale na wszelki wypadek od razu kupie diodę zenera by mieć pewność jak by była spalona to wymienię a nie znów bd jeździć po sklepach :) a jak nie to będzie na zapas :) gdzie w Gdańsku znalazłem tylko dwa sklepy i oba daleko od miejsca zamieszkania :(

 

pozdrawiam serdecznie

Link to comment
Share on other sites

silnik jest 12v oryginalny działał by chwile puki szczotki by się nie zużyły i było bo to pewnie w chwile :) nowy silnik jest pod zasilanie 12v dlatego tak bardzo chce przerobić na 12v tą płytkę teraz już wiem jak dziękuje jeszcze raz za pomoc :)

Link to comment
Share on other sites

Podałem najprostrze rozwiązanie i stopniowe zwiększanie napięcia na silniki... patrz co się dzieje. Dobranie elementów mostka dla odpowiedniego silnika i napięcia nie jest takie proste i nawet jak to pójdzie, silnik może nie mieć mocy. Gdybyś chciał się więcej w to zaangażować, najlepiej będzie jeśli odetniesz nóżkę 10,11 układu scalonego i podłączysz do odpowiednio przystosowanego mostka, najlepiej na mosfetach. Analogicznie to samo musiał byś zrobić z nóżkami 6,7. To dosyć zawiły temat i nie to forum, proponuję poczytać na elektroda.pl tam jest sporo na ten temat, koledzy na pewno Ci pomogą dobrać odpowiednie mostki.

Link to comment
Share on other sites

Witam kolejny problem po wymianie tranzystorów na nowe (poprzednie się spaliły) zauważyłem odbarwienia na płytce w miejscach lotów nóżek tranzystorów :/ i niestety działają tylko skręty przód tył tranzystory nie mają wcale napięcia a są nowe i dobre (sprawdzane miernikiem) nie wiem czy da się naprawić jakoś ścieżki na płytce ?

 

pozdrawiam

Link to comment
Share on other sites

Myślę, że w abc-rc widziałem kiedyś zaczarowany ołówek w dziale narzędzi ;) tak na poważne, raczej nic już z nimi nie zrobisz, albo się przepaliły od płynącego prądu w co wątpię, albo przegrzałeś przy lutowaniu. Spokojnie możesz sobie przygotować odpowiedniej długości kabelki (splotka a nie pojedyncze druty, bo się urwą) i dolutuj do nóżki tranzystora i drugi koniec kabelka tam dokąd idzie ścieżka. To nie są układy w.cz. więc takie kombinacje na nic negatywnie nie wpłyną.

Link to comment
Share on other sites

Możliwe ze moja wina pierwszy raz lutuje takie układy i wymieniam w nich podzespoły ze tak nazwę te tranzystory na płytce, odlutowałem nóżkę wyciemniałem i w dwóch na 9 odpadł lut razem z płytką no cóż błąd nowicjusza :) ważne ze można to naprawić bo myślałem ze układ do kosza :( no nic jeszcze raz dziękuje za pomoc oszczędziłeś mi tym dodatkowych wydatków związanych z budową tego projektu :) teraz jedynie zrobić tylną ośkę napędową tą płytkę i skończone :)

 

pozdrawiam i dzieki za pomoc raz jeszcze

Link to comment
Share on other sites

Nie ma sprawy, jeszcze na koniec podpowiem, że z lutowaniem półprzewodników też trzeba ostrożnie bo można je przegrzać i uszkodzić, zanim się pierwszy raz użyje... Pozdrawiam !

Link to comment
Share on other sites

Coś mi się nie chce wierzyć, że przegrzał dyskretne tranzystory.

Najłatwiej kontrolować temperaturę takich elementów trzymając go w palcach podczas montażu.

Jak Cię nie sparzy a cyna ładnie obleje pada i wyprowadzenie to jest idealnie.

 

Zapewne są po prostu błędnie podłączone. Co to znaczy "nie mają napięcia"?? Gdzie mierzysz?

W mostku masz 2xpnp i 2xnpn muszą być w odpowiednich miejscach i mieć dobrą kolejność wyprowadzeń.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.