Jump to content

Er9x FRsky turnigy 9x ustawienia pod symulator


Michał T.

Recommended Posts

Cześć.

 

Czy ktoś próbował w konfiguracji jak w temacie? W moim przypadku wszystko niby działa (ppjoy i spp zainstalowanie poprawnie) ale podczas kalibracji niektóre kanały działają a inne się ze sobą mieszają - tzn ruszając prawym drążkiem w jednej osi uruchamiam jednocześnie AIL i ELE . Próbowałem standardowego szblonu 4CH w aparaturze. Czy ktoś wie jakie ustawienia w sofcie ER9x należy ustalić żeby działały niezależnie? Używam kabla jack-jack stereo.

dodam jeszcze, że moduł nadawczy jest w wersji DIY

Link to comment
Share on other sites

  • 1 month later...

Mam ten standardowy 4ch z menu szablonów. Zresztą próbowałem je zamieniać i nie przyniosło to pozytywnego rezultatu. Wgrałem również Radioclone i o dziwo efekt był dokładnie taki sam. Jest jeszcze jeden szczegół, na filmie ledwo to widać. Mianowicie pojawiają się rytmicznie piki coś jakby co sekundę w zależności jaką wartość "PPM FRLen" ustawię zmienia się częstotliwość tego "mrugania". Czy jest możliwość że mój moduł nadawczy jest uszkodzony? W realu lata się bez zarzutu.

Link to comment
Share on other sites

Jeśli nadajnik w realu działa prawidłowo, to prawdopodobnie jest ok.

Dyskutować można by w nieskończoność, trzeba działać.

Co ja bym zrobił?

Ano, odinstalował i od nowa zainstalował oprogramowanie.

Jeśli by nie pomogło to poszedł bym z radiem do kolegi i sprawdziłbym na jego komputerze.

A najpierw, sprobowałbym zmienić kabelek jack-jack na inny, potrafią być bardzo kiepskie i o ile z dźwiękiem jakoś sobie jeszcze radzą, to z sygnałem cyfrowym już niekoniecznie.

Link to comment
Share on other sites

... i o ile z dźwiękiem jakoś sobie jeszcze radzą, to z sygnałem cyfrowym już niekoniecznie.

To jest sygnał cyfrowy??

 

 

Tak wyraźne powiązanie dwóch kanałów to na 99,9% kwestia ustawień nadajnika albo programu odczytującego ppm.

Link to comment
Share on other sites

Sprawa rozwiązana, banał. Odinstalowałem ppjoy i spp (wtedy okazało się że ppjoy jest zainstalowany dwukrotnie), zainstalowałem ponownie i wszystko śmiga aż miło. Najwyraźniej ppjoy który wcześniej nie działał zaczął przeszkadzać temu który działał. Niedziałający przeznaczony na win XP a działający na win 7, także jeżeli komuś nie działa z jakichś powodów może to być wina niewłaściwego ppjoya.

 

Dzięki za pomoc.

Pozdrawiam aktywnych forumowiczów :)

Link to comment
Share on other sites

To jest sygnał cyfrowy??

No tak - niezbyt jasno się wyraziłem, chodziło mi o to że impulsy prostokątne sygnału PPM mogą być zniekształcane.

 

Rzec by się chciało:" A nie mówiłem?" Jak widać najprostsze rozwiązania czasami bywają najskuteczniejsze

Link to comment
Share on other sites

Dopełniając temat. Jeśli chodzi o ustawienia er9x wystarczy w "lewym" menu (1/6) ustawić ENABLEPPMSIM->ON. Z tego miejsca symulator już reaguje na drążki, natomiast zaczyna reagować płynnie, gdy w "prawym" menu (2/11) ustawiłem dla Proto PPMSIM. Reszta ustawień zdawała się nie wpływać na działanie symulatora.

 

Wklejam link z zestawem plików który u mnie działa. Jest też ogólna instrukcja.

 

https://dl.dropbox.c...rnigy%20sim.rar

Link to comment
Share on other sites

  • 6 months later...
  • 7 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.