Jump to content

POWER PEEK 300 EQ- potrzebny użytkownik takiej ładowarki!!


sławek
 Share

Recommended Posts

Do tej pory byłem nawet szczęśliwym posiadaczem ładowarki ROBBIE POWER PEEK 300EQ -aż do wczoraj :(

 

Zacząłem lądować pakiety ,poszło gładko, ze dwa się naładowały ładnie a tu nagle przy następnym pakiecie- zjawisko nie pożądane -ładuje się tylko cela nr 2 i 3

 

ładowarka zakomunikowała mrugnięciami 3 diod że przyjęła pakiet 3S ale dalsze ładowanie odbywało się już bez sygnału o ładowaniu się celi nr1

 

czekałem aż się obudzi-wiadomo że cele nie zawsze rozładowują się tak samo-ale jak do tej pory ładowanie trwało z balanserem około 2 godzin tak teraz przy czwartej !! godzince ładowanie trwało nadal i dopiero wtedy kontrolka celi nr1 się "obudziła" !!

 

Dziś podłączyłem koleiny pakiet -to samo- właśnie mija 1,5h ładowania a kontrolka nr1 milczy (przy podłączeniu pakietu zakomunikowała się poprawnie i to było tyle z jej pracy)

 

Dodam że do tej ładowarki konieczne jest podłączenie wtyczki napięciowej i balansera -lub tylko napięciowej przy ładowaniu bez balansu

 

Czyżby "śmierć zajrzała w oczy" ładowarki? Jakieś sugestie? pomysły? dla utrudnienia dodam że nie mam miernika :(

PS Ładowarka rozkręcona -brak śladów spalenia któregokolwiek z elementów

Link to comment
Share on other sites

...dla utrudnienia dodam że nie mam miernika :(...

No to nie licz na to, że ktoś potrafi Ci pomóc :(. Bez miernika się nie obejdzie. Najtańsze kosztują kilkanaście zł.

Link to comment
Share on other sites

Miernik nie potrzebny

Mimo poprzedniego "mrugania" cel 2 i 3 pakiety ani te cele nie są naładowane

Na dodatek dziś się jej pogorszyło- każde podłączenie jakiegokolwiek pakietu sygnalizowane jest błędem -pik,pik,pikaniem buzera (głośniczka)

\

 

PS szukałem wcześniej czy nie widać uszkodzonych elementów na niej i nic nie zauważyłem ALE ! JEDNAK -jest coś usmażone:

c7ace43d52ea52f2m.jpg

się tak schowało ze musiałem włączyć tryb super makro w aparacie :P ,nawet nie wiem co to za element i jakie mógł by mieć wartości by móc go przylutować .Jest to po stronie kabla ładowania pakietu

Czyżby była szansa na ratunek??

PRZYDAŁ BY SIĘ UŻYTKOWNIK TAKIEJ ŁADOWARKI BY MOŻNA BYŁO POZNAĆ OPIS TEGO ELEMENTU

Link to comment
Share on other sites

  • 2 weeks later...

Wszystko było by super Adam ale ten prawdopodobnie rezystor ma usmażoną powierzchnię i nic nieda sie odczytać-widnieje obok na płytce napis R61 ale to raczej nie jego wartość czy kod -sprawdziłem w tym kalkulatorze pozostałe rezystory- ni jak ich wartosci nie mają sie do do tej analogicznej im numeracji na płytce

Link to comment
Share on other sites

Koniec problemu :) najzwyczajniej w świecie napisałem do producenta z prośbą o pomoc -odpowiedź: this is a resistor 0,1Ohm / 1W - sklep, lutownica i po bólu .(jeśli nic więcej się nie wysypało)

Link to comment
Share on other sites

  • 1 month later...

Na zakończenie tematu : po wymianie rezystora na zasilaczu ładowarka komunikuje błąd zasilania a na aku samochodowym pali swój bezpiecznik -czyli pobór Amperków -ile fabryka dała bez względu na ustawienia natężenia ładowania.

 

Jako wniosek mogę jedynie napisać że zamiast się bawić w próby reanimacji po przez wymiane tylko wizualnie uszkodzonych części lepiej kupić nową - będziemy spokojniejsi o nasze pakiety ( i o rachunek ze straży pożarnej :) )

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.