Jump to content

Alpha 1500 silnik zdechł, jakby chciał ruszyć ale nie może


Recommended Posts

Witajcie,

piszę tu, bo nie znalazłem na forum problemu podobnego do mojego.

Niedawno zacząłem pierwsze w życiu próby latania motoszybowcem (Alpha 1500) i oczywiście szybko zaliczyłem kreta, tak że musiałem wynienić silnik (zgiąłem oś). Jak zamontowałem ten nowy, to na oryginalnej baterii tylko jakby "dygnął" i nie miał dalej siły kręcić. Po zmianie na mocniejszy pakiet (3300mA) ruszył i było ok - do niedawna.

Ostatnio ślicznie się rozkręcił ale po wypuszczeniu z ręki zgasł i znów zarył nosem w ziemię. Od tamtej pory - cisza. Po zmianie pakietu na ten mocniejszy też cisza.

 

Jak podłączę pakiet i nie włączam aparatury to silnik pika, potem włączam aparaturę - lotki się ustawiają i przestaje pikać, potem dodaję gazu i silnik jakby chciał ruszyć, a nie może i to już koniec jego reakcji. Odejmuję gazu i dodaję, bez reakcji. Wyłączam aparaturę - już nie pika, muszę odłączyć pakiet i znów go podłączyć, żeby się odezwał.

 

Zmieniłem kable od silnika (założyłem te od starego - razem z wnętrzem silnika, poprzedni chodził świetnie), bo powiedziano mi, że pewnie gdzieś kable dobrze nie łączą - nadal te same objawy. Baterie są naładowane.

 

Zamieniłem kanały w odbiorniku - ten kanał od silnika jest sprawny, bo np. porusza lotkami. Zresetowałem odbiornik i sparowałem go z nadajnikiem jeszcze raz, bez efektu.

 

Czy ktoś miał podobny problem? Co mam robić?

 

Dzięki, Łukasz

Link to comment
Share on other sites

Bardzo możliwe, że padł ci regulator, lub weszłaś w programowanie i coś zmieniłeś w ustawieniach. Tak dla przypomnienia, najpierw włączamy nadajnik potem odbiornik,.

Najszybszym sposobem będzie drugi regulator i wszystko się wyjaśni.

Link to comment
Share on other sites

Ja miewam czasami problem nieco podobny, choć objawy są bardzo łagodne w porównaniu do tego co piszesz. Czasem zespół napędowy nie wchodzi na porządne obroty. Sygnał dźwiękowy (trzykrotny beep też od razu jest cichszy). Znalazłem na to taki spsób:

1. włączam nadajnik

2. włączam zasilanie w modelu (czyli normalne kroki przed startem)

3. daję gazu (trzymam model- to próba). Jak się akurat słabo zbiera i "cienko piszczy" rozłączam zasilanie modelu, czekam 3 sekundy- łączę znowu i już jjest lepiej. Spróbuj- nic nie kosztuje.

Link to comment
Share on other sites

Jak podłączę pakiet i nie włączam aparatury to silnik pika, potem włączam aparaturę - lotki się ustawiają i przestaje pikać, potem dodaję gazu i silnik jakby chciał ruszyć, a nie może i to już koniec jego reakcji. Odejmuję gazu i dodaję, bez reakcji. Wyłączam aparaturę - już nie pika, muszę odłączyć pakiet i znów go podłączyć, żeby się odezwał.

 

Pierwsze to pika regulator a nie silnik.

Ja tu widze 2 opcje:

1. Najbardziej prawdopodobna to regulator. Pika na początku prawidłowo wskazując gotowość i ilość cel ale po dodaniu gazu przestaje całkowicie działać. Wskazuje na to zdanie " Wyłączam aparaturę - już nie pika, muszę odłączyć pakiet i znów go podłączyć, żeby się odezwał." a wszystkie regulatory jakie mam to jak już pikają na początku to też pikają po wyłaczeniu aparatury sygnalizując brak sygnału z odbiornika.

 

2. Zerwana jedna faza w silniku ale to wtedy nie powinien regulator pikać bo by nie wykrył silnika.

 

Ja stawiam na regiel wiec tak jak radzi pawel4090 podmień regulator i sprawdź czy wszystko ruszy.

Link to comment
Share on other sites

Bardzo Wam dziękuję,

tak mi się też wydawało, że to musi być regulator, bo jak podłączam drugi silnik to objawy są takie same.

Swoją drogą to dałbym głowę, że pika silnik (ewidentnie dźwięk pochodzi z silnika) tyle, że może stymuluje to regulator.

 

Pojadę chyba do sklepu to może chłopaki mi pomogą sprawdzić (podłączyć drugi regulator).

 

Jeszcze raz dziękuję, zamelduję jak już będę wiedział, tak dla "potomności" jakby się komuś coś takiego przydarzyło...

 

Pozdrowienia, Łukasz

Link to comment
Share on other sites

Hej, to znów ja.

Mieliście rację, to padł regiel. Kupiłem nowy (połowę tańszy niż fabryczny do Alphy) i działa.

Dzisiaj chwilę polatałem i jestem z siebie dumny, bo to trwało z minutę albo i lepiej, co w moim przypadku jest wyczynem! W efekcie tak się zachwyciłem, że zaliczyłem spektakularnego kreta i teraz przemontowuję wszystko do nowego kadłuba i montuję nowe skrzydła.

Ech ta sztuka pilotażu! Trudna i kosztowna jest :-)

Chyba kupię symulator tylko, że mam Appla i jest z tym raczej kłopot...

Link to comment
Share on other sites

Chyba warto bylo spróbować odbudować kadłub. Klej CA i garnek wrzątku czyni cuda. A teraz jest szansa ze kolejny rozwalisz. Pamiętaj - lataj wysoko (no ale bez przesady) i na początku spokojnie powoli i delikatnie. Masz wtedy duży margines na błędy.

 

A - jeszcze jedno - nie dawaj na razie mocniejszego pakietu. Lekki samolot lepiej lata choć krócej. I ustaw poprawnie środek cięzkości bo inaczej będą cuda w locie

Link to comment
Share on other sites

Bardzo dziękuję za sugestie. W jaki sposób korzystać z garnka wrzątku? Z kleju chyba wiem :-)

 

Próbuję być delikatny ale jak się zaczynają dziać cuda (czytaj: samolot zaczyna sam wyczyniać akrobacje :-)) to wszystko mi się myli. Najczęściej jakoś zdołam go obrócić do góry nogami i pociągnąć wolant, dalej już wiadomo. Wczoraj walnąłem w jakiś zamaskowany pień i dosłownie roztrzaskałem kadłub, łoże silnika i mocowanie skrzydeł. Zostały strzępy. Dlatego zdecydowałem się rozpakować nowy kadłub. Dodatkowo jedno z moich skrzydeł, jak je posklejałem żywicą (wszystko się zrobiło dużo cięższe) się wygięło i powstała asymetria.

 

Może dlatego model ciągle skręcał mi w lewo i zadzierał nos. To pewnie też kwestia środka ciężkości. Problem w tym, że tam jest w środku napakowane kabelków, cięgien i serw i nie ma gdzie tej baterii umocować. Dodatkowo silnik się obraca i boję się porozwalać kable. A jak sprawdzić czy samolot jest dobrze wyważony?

 

Pozdrawiam i jeszcze raz dziękuję za porady, Łukasz

Link to comment
Share on other sites

Nie znam tego modelu, ale na jak podeprzesz palcami skrzydło tam gdzie ma dżwigar (pewnie ma) to musi kadłub byc w poziomie. Musisz to ustawić bo inaczej model wariuje - jesli za bardzo z tyłu to prawie latac sie nie da. Jeśli z przodu to wali w dół. Sprawdź czy model jest prosty i symetryczny. I nie rób gwałtownych ruchów. Delikatnie traktuj drążki. Jak wystartuje zdejmij gaz ale tak zeby samolot dalej bezproblemowo leciał. Ustaw go na lot na wprost. Jeśli skręca lub znosi sie czy opada użyj trymerów do wyrównania lotu. Tylko nie od razu wszystkich bo Ci model odleci za daleko ;) powolutku i delikatnie.

EPP to śmieszny materiał. Jeśli sie wygnie...wsadź do wrzątku, a on wróci do właściwego kształtu. Po prostu cuda panie, cuda.

Nie klej żywicą. Użyj CA (przyspieszacz warto mieć!) lub UHU porr

Link to comment
Share on other sites

Bardzo dziękuję za sugestie. ciach

Próbuję być delikatny ale jak się zaczynają dziać cuda (czytaj: samolot zaczyna sam wyczyniać akrobacje :-)) to wszystko mi się myli. Najczęściej jakoś zdołam go obrócić do góry nogami i pociągnąć wolant, dalej już wiadomo. Wczoraj walnąłem w jakiś zamaskowany pień i dosłownie roztrzaskałem kadłub, łoże silnika i mocowanie skrzydeł. Zostały strzępy. ciach

A jak sprawdzić czy samolot jest dobrze wyważony?

 

Panowie, Koledzy

Pomóżcie Koledze realnie, nie tylko "wirtualnie".

Czyż nie skuteczniej (niż rozwalać i kleić model oraz o tym pisać) będzie umówić się na spotkanie w jakimś dogodnym miejscu? Może któreś z modelarskich "lotnisk" w sugerowanej okolicy?

Link to comment
Share on other sites

Bardzo Wam dziękuję. Instrukcję czytałem tyle, że gdzieś mi się widziało, że ktoś pisał jak to najlepiej zrobic (znaczy poumieszczać bebechy) i że środek cięzkości fabryczny nie jest najlepiej umiejscowiony. Ktoś z forumowiczów eksperymentował z przesuwaniem baterii itp. Myślałem, że wiecie.

 

Jeśli ktoś lata np. na Pałacowej w Warszawie, miałby tam być w sobotę i mój model dotrwa do tego czasu :-) to chętnie się "podepnę"

 

Pozdrowienia, Łukasz

Link to comment
Share on other sites

No więc polatałem dziś całkiem nieźle. Za pierwszym razem latałem prawie jak chciałem (dziękuję za porady) i wylądowałem nawet nie gubiąc kabinki. Za to za drugim był dramat, bo jakimś cudem przesunął mi się trymer steru wysokości (choć wtedy o tym nie wiedziałem) i za diabła nie mogłem go ustabilizować. W końcu odleciał na jakieś 500m i runął w drzewa. Dzięki temu poznałem kilku miłych właścicieli domów (ponoć ludzie na lubelszczyźnie są bardzo przyjaźni - i to prawda) i w końcu znaleźliśmy samolocik na jednej posesji, prawie nieuszkodzony :-)

 

Wniosek: samolot musi być maksymalnie lekki i dobrze wyważony. Wtedy lepiej się lata - szczególnie nowicjuszowi!

 

Dziękuję za dotychczasowe i proszę o kolejne porady dla początkującego.

 

Jak używa się gorącej wody przy sklejaniu modelu?

 

Łukasz

Link to comment
Share on other sites

Tak mi się też wydaje (na ucho), że pika silnik.

Zmieniłem regulator i już wszystko gra. Co można by jednak zrobić, żeby silnik pikał głośniej? Jak mi model poszedł w krzaki na czyjejś posesji, to byłoby mi łatwiej go namierzyć :-) Czy coś się da zrobić?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.