Jump to content

Problem z komputerem


szymon-flightory
 Share

Recommended Posts

Witam.

Od niedawna, po pewnym czasie pracy na komputerze, najczęściej gdy gram w jakąś grę, komputer sam z siebie się wyłącza. Czasem całkiem gaśnie i koniec, a niekiedy pojawia się ekran z komunikatem Crash Dump. Zawsze po tym są problemy z ponownym uruchomieniem komputera i prawidłowo włącza się dopiero za którymś razem. Nie wiem jakie są tego przyczyny i nie wiem jak to rozwiązać. Odkurzyłem całe wnętrze komputera, żeby odciążyć wentylator i bardziej schłodzić ewentualnie przegrzewane komponenty. Kurzu było sporo, teraz nie ma wcale, ale dalej jest to samo. Proszę o pomoc ;)

Link to comment
Share on other sites

Nie wiem jak masz montowany procesor, ale może trzeba posmarować nową pastę i na nowo zamontować radiator .. ? sprawdź też czy chodzą wszystkie wentylatorki, na grafice też.

Link to comment
Share on other sites

I odstaw go od kaloryfera :D

A tak poważnie, tak jak pisze idfx. Trzeba by zdjąć wentyla z radiatorem z CPU, delikatnie oczyścić ze starej pasty (uważać żeby nie pogiąć nóżek) i nałożyć nową. Z czasem pasta traci swoje właściwości.

Włącz kompa i w BIOSie zobacz jaką masz temperaturę na procku.

Odstaw komputer od wszystkich elementów które mogą blokować wylot powietrza z tylnego wentylatora oraz z boków.

Jak miałem komputer stacjonarny to zauważyłem LATEM wzmożoną aktywność temperatury. Może coś mu blokuje chłodzenie?

Powodzenia.

Link to comment
Share on other sites

Jeżeli masz BSOD to podaj kod błędu

 

Na 49% zasilacz, na 49% płyta, pozostałe 2% na inne przypadki. Albo kondensatory w sekcji zasilania albo zasilacz.

Zacznij od wymiany zasilacza (podmień od kogoś - profilaktycznie nie wkładaj swojego do drugiego komputera) Jak nie pomoże to jak pisali poprzednicy sprawdź kondensatory elektrolityczne na płycie (głównie w okolicy sekcji zasilania i/lub gniazda procesora - te lubią sobie umrzeć).

Link to comment
Share on other sites

Mam nadzieję, że nie masz zdjętej obudowy bo wbrew pozorom to zakłóca zaprojektowany opływ wentylacji i skutek jest odwrotny od zamierzonego.

 

EDIT:

 

Szymek, pochwal się co tam zdziałałeś z kompem no i przyznaj się wreszcie, że go zagotowałeś na BF'ie ;)

Link to comment
Share on other sites

Dziękuję za sporo rad :)

To tak:

Temperatura CPU waha się w granicach 50°C, a temperatura MB w granicach 30°C. Wszystkie kondensatory są OK. Obudowa jest założona i z zewnątrz nic nie blokuje wylotu. Spróbuję wymienić tą pastę i zasilacz, ale problem na razie ustał i od wczoraj jest wszystko OK. Zobaczymy na jak długo :)

No a wszystko się zaczęło w Medal of Honor Warfighter i wcale nie podczas długiej gry. Gram czasami więc o zagotowaniu kompa w grze raczej nie można mówić :P BF'a dawno nie ruszałem :)

Link to comment
Share on other sites

To są właśnie najgorsze problemy jak same ustają ... zawsze się z czasem znowu odezwie i ciężko zdiagnozować. Spróbuj go tak na maksa przykatować na Przeprawie przez Sekwanę w BF, ta mapa jest najbardziej zbugowana i powinna Ci wywalić kompa jak coś jest nie tak, to samo dzieje się z konsolami. Jak będzie ok, to może jakiś problem z Medalem a nie z kompem ?

Link to comment
Share on other sites

To raczej nie problem z Medalem bo zdarzało się to nawet przy przeglądaniu internetu. Na pewno wymienię ten zasilacz i pastę, a jak coś się jeszcze będzie działo to dam znać :)

 

EDIT:

Własnie włączyłem Przeprawę przez Sekwanę. Wszytko wydawało się OK, ale po 10 minutach ekran pokrył się kolorowymi pikselami i koniec gry. Później miałem problemy z uruchomieniem kompa. Włączył się za szóstym razem. Coś jest jednak na rzeczy...

Link to comment
Share on other sites

Obecnie mam ten zasilacz: http://www.morele.net/zasilacz-lc-power-lc420h-12-324118/?gclid=CLudyobEi7gCFUIV3godPQsACA

Słyszałem, że nie jest zachwalany i może być powodem problemów. Komputer cały czas mi się wyłącza i rzadko kiedy podziała dłużej niż 30 minut.

Czy polecacie ten: http://www.agito.pl/zasilacz-modecom-feel-500-221-362424.html?utm_medium=Feed&utm_source=ceneo.pl&utm_campaign=wszystkie&utm_content=362424

lub ten: http://www.saturion.pl/product/179490/Sprzet_komputerowy_/Podzespoly/Corsair_VS_450W_ATX_120mm_wentylator_EU_version.html ?

Wydają mi się ok :)

Link to comment
Share on other sites

Może coś dokładałeś albo wymieniałeś w komputerze i się zaczęły kłopoty. Miałem tak po wymianie grafiki na bardziej "prądożerną", skończyło się na wymianie zasilacza. Jak już to polecałbym ten 500W z pierwszego linku, ale szkoda ładować się w koszty dopóki nie sprawdzisz. Tak jak koledzy pisali, najlepiej gdybyś mógł pożyczyć jakiś zasilacz i sprawdzić czy akurat w tym jest problem.

Link to comment
Share on other sites

Wszytko wydawało się OK, ale po 10 minutach ekran pokrył się kolorowymi pikselami i koniec gry. Później miałem problemy z uruchomieniem kompa. Włączył się za szóstym razem.

 

Czy to czasami nie będzie BGA w grafice. Coś mi się zdaje, że grafa siada. Spróbuj może załadować inną na próbę. Jeśli to nie będzie zasilacz, to poddaj kartę graficzną wyczerpującym testom.

Link to comment
Share on other sites

To raczej nie problem z Medalem bo zdarzało się to nawet przy przeglądaniu internetu. Na pewno wymienię ten zasilacz i pastę, a jak coś się jeszcze będzie działo to dam znać :)

 

EDIT:

Własnie włączyłem Przeprawę przez Sekwanę. Wszytko wydawało się OK, ale po 10 minutach ekran pokrył się kolorowymi pikselami i koniec gry. Później miałem problemy z uruchomieniem kompa. Włączył się za szóstym razem. Coś jest jednak na rzeczy...

To raczej nie problem z Medalem bo zdarzało się to nawet przy przeglądaniu internetu. Na pewno wymienię ten zasilacz i pastę, a jak coś się jeszcze będzie działo to dam znać :)

 

EDIT:

Własnie włączyłem Przeprawę przez Sekwanę. Wszytko wydawało się OK, ale po 10 minutach ekran pokrył się kolorowymi pikselami i koniec gry. Później miałem problemy z uruchomieniem kompa. Włączył się za szóstym razem. Coś jest jednak na rzeczy...

 

Czyli coś się "wali" bo Sekwana to najlepszy test, jak coś jest nie tak z komputerem to na tej mapie musi się scrashować komputer. Jak będziesz robił kolejne testy to biegaj koło mostu na respie (ale już za rzeką) - od lewej do prawej. Dopóki się nie przestanie "wykrzaczać", komputer nie pracuje prawidłowo ;) Pozostaje jeszcze problem z systemem, może ściągnęły Ci się jakieś aktualizacje przez ostatnie dni. po nich na ogół komp siada a potem wychodzą patche, które maja to naprawić. Jesteśmy dla Microsoftu królikami doświadczalnymi. Masz tyle zmiennych do sprawdzenia, że ciężko doradzić :(

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.