Jump to content
Sign in to follow this  
JANTAR87

Słaby BEC ?

Recommended Posts

Cześć,

 męczyłem się z ogarnięciem wylogowującego się odbiornika, bezskutecznie. Jako, że był to mój podstawowy model do startu i zarazem jedyny musiałem zrezgnować z Tomaszowa Bolesławieckiego icon_sad.gif
-- Sprawa wygląda tak, że gdy podłączone są dwa silniki i dwa serwa, silniki włączone(bez śmigieł) i ruszam serwami to jest ok.
-- Gdy podłączone są dwa silniki, dwa serwa i podłączam trzecie odbiornik się wylogowuje.
-- Gdy wszytko podłączone i dopiero wtedy podłączam zasilanie odbiornik nie loguje, serwa wychylają się w granicznie a regulatory nie logują się.

Po dziś dzień nie rozwiązałem tego problemu. Poniżej podam co sprawdzałem:

1, Akumulator sprawny, w zasadzie nowy, w pełni naładowany.
2, Zmieniłem odbiornik
3, Serwa podpinałem w różne kanały w celu wyeliminowania uszkodzonego kanału w odbiorniku.
4, Podpinałem inne serwa w celu wyeliminowania zwarcia na serwie. Łącznie 14szt sprawdziłem w tym 12szt nowych. SG90R i MG90S.
5, Regulatory początkowo podpięte na "Y" kablu z wypiętym jednym plusem z BECa/ później z wpiętym/ później podpięte pod dwa różne kanały.
We wszystkich przypadkach silniki pracują normalnie.
6, Podłączałem wszystko tak zamontowane w modelu jak i poza nim. Z przedłużkami jak i bez.
7, NIE SPRAWDZONE : podłączenie innego regulatora.

Upatruje winy w regulatorach a raczej w ich BECach (mały prąd?).
BEC ma 1A.
Poniżej podaję co mam w modelu:
3x serwo SG90R

2x silnik Silnik ABC-Power 2206 1500KV
http://abc-rc.pl/Silnik-ABC-POWER-2206-1500KV

2x regiel ESC ABC-Power Air 15A 2-3S - BEC 1A
http://abc-rc.pl/esc-abc-power-air-15a-2-3s-bec-1a

Odbiornik FrSky 7ch.

Share this post


Link to post
Share on other sites

Lepiej unikać podłączania wielu regulatorów z wbudowanym BEC do jednego odbiornika.

Układy stabilizacji zwierane są wtedy do siebie. Podmieniłeś już wszystko, więc zostały regulatory.

Polecam sprawdzić układ na podłączonym raz jednym raz drugim regulatorze. Pojedynczo.

Share this post


Link to post
Share on other sites

Przemek ma rację. Ostatnio mocno studiuje instrukcje do reg jeti i natrafiłem na informacje, ze wielosilnikowe zestawy powinny być składane z tego samego typu regulatorów i zastosowany do tego tylko jeden BEC. W pozostałych czerwone przewody powinny być odłączone. Próba powinna to potwierdzić.

Share this post


Link to post
Share on other sites

Lepiej unikać podłączania wielu regulatorów z wbudowanym BEC do jednego odbiornika.

Układy stabilizacji zwierane są wtedy do siebie. Podmieniłeś już wszystko, więc zostały regulatory.

Polecam sprawdzić układ na podłączonym raz jednym raz drugim regulatorze. Pojedynczo.

 

Cześć, dzięki za odpowiedź. Próbowałem i podłączać osobno. Sytuacja taka sama. Musi być zepsuty BEC.

Chyba że ma ktoś jeszcze jakiś pomysł.

Przemek ma rację. Ostatnio mocno studiuje instrukcje do reg jeti i natrafiłem na informacje, ze wielosilnikowe zestawy powinny być składane z tego samego typu regulatorów i zastosowany do tego tylko jeden BEC. W pozostałych czerwone przewody powinny być odłączone. Próba powinna to potwierdzić.

 

5, Regulatory początkowo podpięte na "Y" kablu z wypiętym jednym plusem z BECa/ później z wpiętym/ później podpięte pod dwa różne kanały.

We wszystkich przypadkach silniki pracują normalnie. A odbiornik i tak się wylogowuje...

Share this post


Link to post
Share on other sites

Gdybyś miał miernik uniwersalny to dużo by pomogło.

Cieżko mi uwierzyć w uszkodzenie obu bec-ów. I to w specyficzny sposób - napięcie podaje ale wysiada przy nieznacznym obciążeniu. Chociaż sklep do którego podałeś linki poszedł ostatnio w tak podłej jakości produkty, że nie jest to wykluczone.

1A spokojnie wystarcza na 3 analogowe serwa 9g. Jesteś pewny pakietu zasilającego?

 

Zanim wydasz wyrok sprawdź jeszcze baterie 4xAA w koszyku (jeśli posiadasz) podłączone bezpośrednio do odbiornika - oba regulatory z odpiętym czerwonym.

Share this post


Link to post
Share on other sites

Cieżko mi uwierzyć w uszkodzenie obu bec-ów. I to w specyficzny sposób - napięcie podaje ale wysiada przy nieznacznym obciążeniu. Chociaż sklep do którego podałeś linki poszedł ostatnio w tak podłej jakości produkty, że nie jest to wykluczone.

 

 

 

No nawet mi nie mów... kupiłem tam, bo chciałem zdążyć na zawody a z HK-EU  różnie idą.

4xAA muszę jutro zlutować :D

Miernik mam, na wyjściu z regla 5,05V. Nie sprawdziłem AMPerażu, na wyjściu, przy podłączeniu szeregowo.

 

Chciałem dodać, że jestem wdzięczny za pomoc i ne torpeduje Waszych podpowiedzi ale dużo już sprawdziłem ale nie wiem czy wszystko.

Share this post


Link to post
Share on other sites
Guest Jerzy Markiton

Podepnij 1 regulator (2 regulatory, 1 z odpiętym +)  do odbiornika - na wolnym kanale zmierz napięcie. Potem to samo, tylko podłącz oba BEC-e i zmierz napięcie na odbiorniku. Potem podłączaj kolejne serwa obserwując napięcie na odbiorniku.

Najbezpieczniej użyć do tego celu wolnego kabelka z serwa - podłączasz na wolny kanał a do drugiego końca woltomierz. Może się zdażyć, że 1 BEC wcale nie ma wydajności 1A i nie potrafi zasilić 3 serw i regulatorów. BEC-e mogą mieć różne napięcia wyjściowe i ten z niższym napięciem obciąża dodatkowo drugi, co może skutkować przeciążeniem. Jeśli tak jest - po podłączeniu obu BEC-ów napięcie (mierzone na odbiorniku) będzie niższe niż podczas zasilania z 1 BEC-a.

---------------------

Dysponując 10 - 20W potencjometrem można zdjąć  charakterystykę obciążenia BEC-ów. Ale potrzebny byłby jeszcze 2-gi przyrząd - amperomierz.

Pozdrawiam - Jurek

Share this post


Link to post
Share on other sites

Panie Jerzy jutro sprawdzę po południu jak to wygląda i dam znac, chociaż najchętniej bym je oddał z żądaniem zwrotu kasy.

Share this post


Link to post
Share on other sites

 

BEC-e mogą mieć różne napięcia wyjściowe i ten z niższym napięciem obciąża dodatkowo drugi, co może skutkować przeciążeniem

To jest możliwe, ale ten przeciążony bardzo mocno by się grzał i trudno tego nie zauważyć. W kopterach podłączałem po 4 BECe równolegle (z takich samych regulatorów oczywiście) i nic się nigdy nie działo. Zasada zawsze była taka, że gdy któryś z podłączonych BEC grzeje się wyraźnie mocniej od pozostałych, to należy go odłączyć, pozostałe mogą pracowac razem.

Share this post


Link to post
Share on other sites
Guest Jerzy Markiton

Problem może być w samym odbiorniku - chwilowy spadek napięcia w trakcie podłączania serwa może być traktowany przez procesor odbiornika jako zanik zasilania i się wyłącza. Może być zbyt głęboki spadek napięcia, może być źle ustawiony próg reakcji na ten spadek ?

Może się okazać, że wskazania popularnych przyrządów nic nie pokażą, tzn pokażą, że wszystko jest O.K. Procesor odbiornika jest zdecydowanie szybszy niż multimetr. Dla pewności wszelkiej - spróbuj podmienić odbiornik. Chyba, że masz dostęp do oscyloskopu.

- Jurek

-------------

Marku - kontroler w quadzie ma inną charakterystykę obciążenia. Serwa mają potworne szpilki w trakcie rozruchu i hamowania. A ten regulator jest, jaki jest.... Nikt się przy jego konstrukcji specjalnie nie wysilał ?

Share this post


Link to post
Share on other sites

Część w.cz. 2,4GHz w odbiorniku jak i sam procesor mają własny stabilizator zasilający w granicach 3,3-3,6V. Musi być faktyczny spadek napięcia poniżej pewnej granicy aby moduł 2,4GHz stracił zasilanie. Przy równoległej pracy BECa miałbyś obciążenie do 2A ale zapewne to tylko teoretycznie bo tak dokładnie nie wiadomo co to za układy tam są.

Dla sprawdzenia zasil odbiornik z pakieciku 4,8V lub zastosuj zewnętrzny BEC. Dobrze też jest zastosować kondensator 2000-3000 uF wpięty do odbiornika .

Jak korzystam z regli z dwoma BECami (takich samych) korzystam z seperacji napięcia za pomocą diod Shotkiego (spadek nap.0,3V) na przewodach plusowych z regli. Wygajność prądowa rośnie.

Share this post


Link to post
Share on other sites

 

Może się okazać, że wskazania popularnych przyrządów nic nie pokażą, tzn pokażą, że wszystko jest O.K. Procesor odbiornika jest zdecydowanie szybszy niż multimetr. Dla pewności wszelkiej - spróbuj podmienić odbiornik. Chyba, że masz dostęp do oscyloskopu.

- Jurek

Panie Jerzy, odbiorniki już podmieniałem

2, Zmieniłem odbiornik

 

 

 

Dla sprawdzenia zasil odbiornik z pakieciku 4,8V lub zastosuj zewnętrzny BEC. Dobrze też jest zastosować kondensator 2000-3000 uF wpięty do odbiornika .

Jak korzystam z regli z dwoma BECami (takich samych) korzystam z seperacji napięcia za pomocą diod Shotkiego (spadek nap.0,3V) na przewodach plusowych z regli. Wygajność prądowa rośnie.

 

Panie Andrzeju,

kolega Przemek 'PK999' sugerował żebym sprawdził na 4,8V. Dzisiaj to zrobię. Ale odbiornik jest sprawny, oba są. Sprawdzałem z innym reglem i wszystko jest jak się należy.

Dioda to ciekawy pomysł i być może nawet zacznę go stosować. Chociaż do tej pory kondensator wystarczył, ja tak nisko nie rozładowuje pakietu, żebym miał niebezpieczne spadki aby odbiornik się wylogowywał, więc i kondensator nie miał "dużo roboty".

 

Odeślę im tam te regle, to niepoważne żebym musiał sprawdzać specjalistycznym sprzętem, dlaczego nowy regiel nie spełniał swojej roli. Tym bardziej, że zasadniczą robotę ze sprawdzaniem ewentualnych przyczyn wymieniłem już na samym początku postu.

 

Dzisiaj sprawdzę jeszcze na pakiecie 4,8V i pod obciążeniem.

 

EDIT :

 

Sprawdziłem pod obciążeniem. Nie miałem pakietu  4,8V, jednak LiFe 6,6V  też spełniło swoją rolę :)  Pakiet nie był w pełni naładowany, ma 5,9V. pod obciążeniem trzech serw, podczas ich ruszania, napięcie spadło najniżej o 0,4V. Test wykonałem trzy razy po 30sekund każdy. Efekt taki sam. Wszytko działa jak tamta lala.

 

Natomiast ,co najciekawsze, odłączyłem pakiet LiFe, podłączyłem regle. Podłączyłem LiPol 12,45V . Najpierw jeden z wypięty przewodem "+", później drugi.

Sytuacja się powtarza. Kiedy mam podłączone jedno serwo, wszytko działa. Napięcie 5V. Jednak pod obciążeniem jednego serwa napięcie spada, aż do 3,8V !! Gdy podłączam drugie serwo, ruch drążka, i napięcie spada do 2,01V odbiornik się wylogowuje itd...

 

Edited by JANTAR87

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.