Jump to content

Problem z Asp 52 FS..Pomocy..


Danielstol

Recommended Posts

Witam.Silnik juz dawno jest dotarty,przelatałem na nim około 10l paliwa.Nie było zadnych problemów.Ostanio troche czekał na nowy model i sie doczekał tylko teraz nie chce prawidłowo działac.Zapala ładnie ale nie wchodzi na obroty,tak jak by był zalany ale dokrece iglice paliwa ,tak 1/4 obrotu i nic a ciut dalej gasnie.Dodam ze wolne obroty są dosyc wysokie ,a na dalsze zatykanie przepustnicy silnik gasnie. :( Próbowałem na róznych swiecach i smigłach 11-6 oraz 12-6.Zawory były od nowosci nie regulowane moze są przyczyną ??. :( pomocy :cry:

Link to comment
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Zawory mogą być przyczyną ale nie muszą. Nie mniej ja zacząłbym od ich sprawdzenia. W moim ASP FS 61 własnie żle wyregulowane zawory były przyczyną złej pracy na małych obrotach - gasł. Po regulacji prawidłowej to nie ten sam silnik :devil: Szczelina to 0,04 - 0,1mm

Link to comment
Share on other sites

Jeżeli po wypaleniu tych 10 litrów nie miałeś silnikiem problemów to zawory odpadają.

Nie ma takiej możliwości żeby w nieużywanym silniku,powiększyły się luzy zaworów :D

Wyczyść gaźnik i przeprowadź na nowo całą regulacje wysokich i niskich obrotów.

Może zmieniłeś paliwo?Albo odpalasz go na jakimś starym paliwie?

Link to comment
Share on other sites

Zaraz ide zrobić próbę odpalenia po czyszczeniu gaznika ,potem zdam relacje jesli to nie pomoze to nagram film przedstawiający prace silnika :wink: aha sprawdziłem luz na zaworach na wydechowym 0,25 a na ssącym 0,20.. czy to nie za dużo :shock: ?

Link to comment
Share on other sites

A skąd takie dane wziąłeś Grzegorz? Ani w instrukcji ASP, ani w instrukcji OS Max nie było podziału na ssacy i wylotowy.

 

Masz rację w instrukcji jest to podane jako tolerancja.

 

Ja zakupiłem sobie taki zestaw OS Engines do regulacji zaworów w którym są dwie blaszki, jedna 0,04 a druga 0,10 mm i w instrukcji od tego wynalazku było wyszczególnione która do którego zaworu.

Poza tym na zaworze wylotowym powinien być większy luz właśnie dla tego, że jest wylotowy i jak ma mały luz (czyli szybciej się otwiera) to czuć w palcach jak kompresja spada kręcąc śmigłem.

Ja zawsze i w każdym 4takcie reguluję zawory w ten sposób i rezultaty są najlepsze jakie udało mi się osiągnąć.

Link to comment
Share on other sites

Taka zasada jest lub była w motoryzacji - nie raz i nie dwa regulowałem sobie zawory w maluchu. Tam własnie jest różnica wylotowy czy dolotowy. Dlatego kiedy dostałem pierwszego 4suwa to własnie doszukiwałem się w instrukcji różnicy w szczelinach ale jej nie było.

Link to comment
Share on other sites

Te silniki tak daleko od motoryzacji nie odbiegają :roll:

 

No to zrób sobie próbę wyreguluj ssący na 0,1 wydechowy na 0,04 a później tak jak powinno być czyli ssący 0,04 a wydechowy 0,1 mm i zobaczysz jak wielka jest różnica w pracy silniczka.

Link to comment
Share on other sites

Wiec tak.Odpalałem silnik,mimo wszystkiego czyli czyszczenie gaznika ,zmiana paliwa na 5 nitro,wymiany swiecy,i regulacji dwoma iglicami nic nie pomogło.Chyba jednak to zawory.Silnik chodzi nierówno i przerywa tak jak romet kiedy zle sie zapłon ustawi :) a co bede pisał tu jest filmik http://video.google.pl/videoplay?docid=-8962697881079147261&hl=pl

Link to comment
Share on other sites

luz na zaworach na wydechowym 0,25 a na ssącym 0,20.. czy to nie za dużo :shock: ?

Jeżeli masz zawory z takimi luzami to się nie dziwię że nie chce poprawnie chodzić.

W pierwszej kolejności ustaw zawory na 0,04 mm ssący i 0,10 mm wydechowy.

Potem możesz się brać za regulację gaźnika.

Link to comment
Share on other sites

Witam

nie chcialem zakladac nowego postu poniewaz moje pytanie nawiazuje do tego postu

Czy we wszystkich 4-taktach ASP sa takie same luzy zaworowe?,czyli ssacy 0,04mm wydechowy 0,1mm?Pytam poniewaz mam ASP FS30 AR i tam mam tez dosc duze luzy (nie mierzylem )ale na oko sa w granicy ok 0,20-0,30mm.Czy moge zmienic te ustawienia w tym silniku stosujac szczeliny 0,04/0,1mm?Zapewne tak tylko czy bedzie chodzil poprawnie?

Link to comment
Share on other sites

Obejrzałem film,mój silnik i wyszedłem sprawdzić jakie ma luzy mój 52FS.

Wygląd na to że są tak duże że przekraczają PN :D

Żeby było ciekawiej silnik normalnie pracuje i nie mam do niego większych zastrzeżeń.

Na zaworze ssącym wsuwa się blaszka szczelinomierza 0,15 a 0,20 już nie,czyli mam coś pośrodku.Na wylotowym wchodzi 0,20 a 0,25 już nie.

W zasadzie miałem tego nie ruszać ale ustawię takie luzy jakie ma Irek i Grzegorz i zobaczę co pracy silnika się zmieni.

Oczywiście z poprawka na to 0,04 mm bo w ,,normalnym'' szczelinomierzu nie ma takiej grubości jest 0,05.

Link to comment
Share on other sites

Pisałem już o tym w temacie ASP FS 61. Gdy wyjąłem go z pudełka , przykręciłem do modelu i odpaliłem. Chodził super, a potem model latał z nim super. Na nastepny wyjazd tuż przed wyjściem zmierzyłem zawory ok 0,25 na kazdy. Oczywiście ustawiłem tak między 0,05 a 0,1 i ...silnik za nic nie chciał pracować. Na szczeście miałem ze sobą szczelinomierz i poprawiłem na te "złe " ustawienia i znowu mogłem latać :devil: Jednak były małe problemy z ustawieniem małych obrotów ale tolerowałem to by niczego już nie zmieniać. Po roku znowu czacząłem ustawiać zawory i teraz już na małych obrotach chodził idealnie.

Link to comment
Share on other sites

Irek ale nie miałeś jeszcze takiego przypadku żeby od leżenia luzy zaworów się rozjechały? :D

Wydaje mi się że temu silnikowi z filmu coś jeszcze dolega i będzie to bardziej złożone.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.