Jump to content

FRsky S8R


Danncioo
 Share

Recommended Posts

Witam

Czy jest możliwość ,że po zmianie softu w odbiorniku przestała działać stabilizacja.?

Miał ktoś z was taki przypadek.

Przed zmianą wszystko działało ok .Kanał 9,10,11 zdefiniowany .

Proszę o wskazówki w tej sprawie.

Pozdrawiam

Daniel

Link to comment
Share on other sites

Czy w odbiorniku zaktualizowałeś firmware  ACCST D16? Jeśli tak, to do jakiej wersji? 

Taką samą wersję firmware XJT ACCST musisz mieć w nadajniku. Jeśli wersje są niezgodne, różne rzeczy się dzieją.

Np. jeśli wgrałeś do odbiornika ACCST D16 v. 2.1.0, to taką samą wersję 2.1.0. firmware musisz mieć w nadajniku.

 

Po upgrade zbinduj odbiornik na nowo. 

Nie znam odbiorników ze stabilizacją, ale posprawdzaj rzeczy najprostsze.

Link to comment
Share on other sites

Witam

W nadajniku mam open tx-x7 ver.2.3.6 (cc298988),a do odbiornika wgrywałem różne wersje .

np .najnowsza ze strony frsky nie binduje się z tym nadajnikiem .skończyłem na załadowaniu wersji starszej s8rlbt20180328 .

Tą wersje mogę zbindować ,ale tak jak pisałem nie działa stabilizacja i żyro.Odbiornik działa jak zwykły .

Pozdrawiam

Daniel

Link to comment
Share on other sites

58 minut temu, Danncioo napisał:

Witam

W nadajniku mam open tx-x7 ver.2.3.6 (cc298988),a do odbiornika wgrywałem różne wersje .

np .najnowsza ze strony frsky nie binduje się z tym nadajnikiem .skończyłem na załadowaniu wersji starszej s8rlbt20180328 .

Tą wersje mogę zbindować ,ale tak jak pisałem nie działa stabilizacja i żyro.Odbiornik działa jak zwykły .

Pozdrawiam

Daniel

Jaki masz nadajnik? Taranis Q X7?

EDIT: jeśli taki, to:

  • ściągnij lik ACCST D16 v2.1.0 z linku podanego przez kol. Jurka, dla tego radia i zainstaluj do radia
  • ściągnij  SXR_ACCST_2.1.0_FCC/LBT.frk stąd: https://www.frsky-rc.com/s8r/, załaduj wersję LBT do nadajnika
  • zbinduj ponownie odbiornik
  • sxr się kalibruje, skalibruj ponownie po zbindowaniu,
  • skonfiguruj ponownie odbiornik do stabilizacji.

 

Jak wgrywać firmware opisane jest tu: https://pfmrc.eu/topic/38459-frsky-taranis/page/92/(strona 92)

 

 

Link to comment
Share on other sites

WItam

Dziś wgrałem z karty SD najnowszy ACCST do nadajnika - wszystko ok.

Wgrałem do odbiornika nowy firmware przez STK.

Zbindowało się wszystko ok.przeprowadziłem kalibrację przez SRX config. wszystko przebiegło dobrze ,ustawienia zapisane w odbiorniku.

Ale i tak nie działa stabilizacja i żyro.

Dodam iż w drugim modelu posiadam odbiornik S6R i po aktualizacji nadajnika musiałem też podać mu aktualizację odbiornika,i tu wszystko przebiegło ok

bindowanie ok,stabilizacja ok ,żyro ok.

Więc nie wiem czy czasem coś po stronie sprzętu?(odbiornika )

Jeszcze raz dzięki koledzy za pomoc troche mi to rozjaśniło sytuację.

Pozdrawiam

Daniel

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.