Jump to content
Sign in to follow this  
Michal4x4

Regulator "rozbindowuje" odbiornik!

Recommended Posts

Mam problem zasadniczy: mój mały odbiorniczek Minima (na zdjęciu) działa bez problemu z każdym podłączanym regulatorem (esc) pod warunkiem, że ten jest poniżej 10A! Próbowałem podłączać przynajmniej 5 różnych esc oznaczanych jako 10, 12 i 15 A o zawsze wynik był ten sam: po podłączeniu baterii odbiornik pika zielonym światełkiem tj pokazuje że jest rozbindowany, pomimo że minutę wcześniej działał z esc np 7A lub 6A! 

Taki próby podłączenia esc wykonywałem na kilku egzemplarzach tego samego typu odbiorniczka i rezultat był ten sam - czyli wygląda na to, że odbiornik jest ok ale " nie lubi" regulatorów powyżej 7 A.

Czy ktoś z kolegów ma pomysł dlaczego tak się dzieje i czy ten problem można rozwiązać (z tym samym odbiorniczkiem) ? 

Dzięki z góry za jakąkolwiek pomoc.

Pzdr,

M

20210914_212155.jpg

20210914_212212.jpg

Share this post


Link to post
Share on other sites

po pierwsze to nie jest minima tylko podróbka. 

 

po drugie -prawdopodobnie napięcie zasilania spada poniżej dopuszczalnego. Może spadać na ułamek sekundy -ale odbiornik traci link i ma problem z ponownym połączeniem.

 

ewentualnie odbiornik ma jakiś krańcowo słabe wyjścia sygnału i regulatory są za dużym obciążeniem. albo zakłócają kiepski odbiornik.   ale to naciągana teoria.

 

A skoro dzieją się takie cuda -to odbiorniki  nie są OK. 

 

ewentualnie te "mocniejsze" regle wszystkie są uszkodzone i robią zwarcie zasilania... ale pewnie byś to zobaczył np jako dym...

 

 

Share this post


Link to post
Share on other sites

O, dzięki za odpowiedź!!!

Czyli muszę z tym żyć, bo te odbiorniczki to moje "skarby" - nigdzie takich małych nie mogę innych kupić:( 

Teraz chciałem podłączyć trochę mocniejszy niż zwykle silnik do którego producent zaleca esc 12 lub 15 A. Czy jeśli będę latał na esc 8 A (śmigiełko nie SF  tylko zwykłe 7x3 ) j trochę bym jednak "przegiął" to spali się tylko esc czy odbiornik też może się spalić?

Pzdr,

M

Share this post


Link to post
Share on other sites

Odbiornik nie powinien się spalić ale sterowanie może w locie przestać działać   - odbiornik nie jest zasilany z bec ESC ? 

 

Są takie małe odbiorniki -np minima... oryginalna.  te esc też wyglądają na "mocno zmęczone"

 

sprawdź czy pakiet zasilający daje radę. bo może to nagłe spadki napięcia zasilania. jaki  masz aku i w jakiej kondycji ?

Share this post


Link to post
Share on other sites

Odbiornik się "rozbindowuje" czy traci Link a to dwie różne sprawy. Rozbindowanie raczej nie możliwe ale kto wie. Regulatory które masz a odbiornik z nimi nie pracuje może maja uszkodzony BEC. Prąd regulatora nie ma tu nic do rzeczy. Sprawdź jakie masz napięcie z BECa regulatora z którym odbiornik działa a jakie w tych z którymi nie działa.

 

Share this post


Link to post
Share on other sites

Dzięki bardzo za odpowiedzi, teraz (o ile mój umysł mi pozwala:)) wiem na czym stoję!

Na elekryczności się niestety nie znam i nie mam naet sprzętu do pomiaru napięcia ale tak zgadywałem że napięciowo coś chyba było nie halo. 

Pisałem o "rozbindowaniu" bo efekt podłączenia esc powyżej 7 A był taki, że po chwili gdy chciałem podłączyć "działający"  esc 7amperowy to odbiorniczek go nie widział (mimo, że wcześniej działał) i musiałem bindować go jeszcze raz ( chyba diabeł jakiś!:) ).

Pozdr,

M

Share this post


Link to post
Share on other sites

Przy napędzie elektrycznym miernik uniwersalny i lutownica są niezbędne. Pomiary to podstawa, ale to rozbindowanie to faktycznie dziwna sprawa.

Share this post


Link to post
Share on other sites
3 godziny temu, Michal4x4 napisał:

musiałem bindować go jeszcze raz ( chyba diabeł jakiś!:) ).

nie wiem czy wszyscy dobrze się rozumiemy...

 

musiałeś przechodzić pełną procedure bindowania ? wyłączyć nadajnik - trzymać wciśnięty przycisk na module nadajnika i włączyć zasilanie, odłączyć odbiornik - potem trzymać wciśnięty przycik na odbiorniku itd ...  ?

 

czy tylko wyłączałeś i włączałeś ponownie zasilanie ? (jeśli tak -to czego nadajnika ? odbiornika ? czy obu ?)

Share this post


Link to post
Share on other sites

Tak dokładnie było... to jest musiałem przejść całą proced bindowania raz jeszcze żeby odb połączony z 7A esc znowu widział nadajnik.

 

Ale tak nie było zawsze, czasami, np wczoraj i dziś efefektu "rozbindowania" nie było , po prostu odb nie widzi nadajnika ... Ale to może zależy od esc bo próbowałem ich wielu (dlatego mają poobcinane końcówki bo zawsze musiałem przejść na molexa a wtedy nie miałem jeszcze przejściówki:(.

 

M

Share this post


Link to post
Share on other sites

mocno dziwna sprawa -ja bym na żadnym z tych odbiorników i tych regulatorów już nie latał...   przynajmniej do wyjaśnienia powodu. 

 

jeszcze pytanie -z jakim nadajnikiem -i jakim modułem współpracują ? i czy oprogramowanie odbiornika i modułu są zgodne ?  czasem się nie lubią...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.