Jump to content

Filip919

Modelarz
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Kętrzyn/Gdańsk
  • Imię
    Filip

Recent Profile Visitors

163 profile views
  1. Witam wszystkich, Wszedłem w posiadanie drukarki 3D Artillery Genius, potrafię drukować hobbystycznie z PLA (twardy "plastik") oraz TPU (elastyczna "guma"). Mogę zaprojektować proste elementy w AutoCAD lub wydrukować gotowe pliki stl. (po inspirację odsyłam na popularną stronę z drukiem : https://www.thingiverse.com/ ). Jeżeli masz jakieś pytania, zapraszam do kontaktu pod nr. tel 661-563-216 lub whatsapp . Pozdrawiam, Filip
  2. Dziękuję za odpowiedzi, Aha, czyli jak kupować moduł FrSky to w komplecie z odbiornikiem. Rozebrałem ponownie aparaturę w pogoni za zimnymi lutami lub innymi usterkami i jedyne co zwróciło moją uwagę to płytka do której wpina się moduł. Nie jestem elektronikiem i może wszystko jest ok, ale jak ktoś mógłby to potwierdzić to byłbym wdzięczny ) szczególnie chodzi mi o ten biały element między ścieżkami którego rezystancji mój miernik nie ogarnia. moje pomiary między ścieżkami z dalszej odległości rewers Mam nadzieję że zdjęcia są wystarczającej jakości gdyż musiałem je zmniejszyć.
  3. Rozkręcałem ją dzisiaj i nie rzuciło mi się w oczy nic dziwnego, jutro sprawdzę jeszcze raz w poszukiwaniu zimnych lutów, tak jak radzisz . Co do zakupu nowego modułu to rozumiem, że ten: http://abc-rc.pl/24ghz-modul-fr-sky-djt-jr-turnigy-telemetria będzie pasował do Hitec Optic 6 i będzie działał z odbiornikiem optima 7? Dziękuję za odpowiedzi
  4. Na odbiorniku po podłączeniu baterii świeci się tylko czerwona dioda. Dopiero gdy nacisnę na nim przycisk do bindowania i podepnę ponownie baterię występują dwie opcję: Tylko czerwona dioda miga lub czerwona się pali a niebieska zaczyna migać. W aparaturze co bym nie ciskał to i tak stale pali się czerwona.
  5. Witam, Jestem w posiadaniu Aparatury Hitec Optic 6 od 2lat (zakupiona w sklepie) i nie miałem z nią żadnych problemów, do czasu gdy pewnego dnia na module nadawczym spectra 2.4GHz zapaliła się czerwona dioda. Stało się to, gdy w środku aparatury zaczęło coś stukać. Po otwarciu obudowy wyleciała z niej metalowa śrubka. Od tej pory nie mogę zbindować odbiornika Optima 7 z aparaturą. Gdy próbuję to zrobić (naciskam przycisk do bindowania na module i włączam aparaturę) mignie tylko przez chwilę niebieska dioda i zapala się czerwona. Czy możliwe jest, że śrubka coś zwarła i uszkodziła moduł? Sama aparatura działa i wydaje się nieuszkodzona. Kilka pytań: Czy warto iść z tym do elektronika? Czy mogę kupić jakiś inny moduł niż spectra 2.4 ( nie mogę znaleźć go w sklepach) który by pasował i był kompatybilny z odbiornikiem Optima 7 ? Proszę o rady i przepraszam jeśli moje pytania są banalne nie jestem zbyt doświadczony w temacie rc Pozdrawiam, Filip
  6. Kto nie był, niech żałuje. Zlot był naprawdę ciekawy i dobrze zorganizowany (tu należy podziękować Konradowi i pomocnikom ) Teraz będę czekał na następny, za rok
  7. Witam, Nazywam się Filip, od małego interesuje się wszystkim co lata i jednocześnie jest sterowane zdalnie forum czytam już od dawna i dziękuje za waszą wiedzę jaką tu zdobyłem, jednocześnie przepraszam, że dopiero teraz zdobyłem się na odwagę napisania pierwszego tematu Pozdrawiam
  8. A możesz się pochwalic gdzie zakupiłeś tą aparaturę? Sam się oglądam za zakupem Opitc'a 6 lecz jest on ciężko dostępny...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.