Jump to content

Problem z RD8000


artwszol
 Share

Recommended Posts

Witam wszystkich!

Jako, że to jest mój pierwszy post na forum to proszę o wyrozumiałość.
Od ponad 11 lat jestem szczęśliwym posiadaczem Sanwy VG400 na 35MHz razem z odbiornikiem RX-831. Nigdy nie zgubiła zasięgu, nigdy nie miałem do niej żadnych zastrzeżeń. Ta aparatura wyrobiła u mnie zaufanie do firmy Sanwa. Tak więc jakiś czas temu postanowiłem troszkę rozwinąć swoje modelarskie horyzonty i kupić Sanwę RD8000 też na 35MHz, bo stwierdziłem, że jak już mam odbiornik Sanwy to RD8000 też będzie działać ze starym odbiornikiem. No i tu zaczął się problem. Ogólnie rzecz biorąc jestem antyelektroniczny i nie lubię wszystkiego co w sobie ma choć trochę układów scalonych. Ale technologia brnie do przodu, więc staram się nadążać. Gdy zakupiona aparatura przyszła, po szybkim rozpakowaniu przystąpiłem do testów i ogarniania interfejsu. Jednak okazało się, że nowa aparatura nie współgra ze starym odbiornikiem. Zacząłem się więc zastanawiać w czym jest problem. I tu moje pytanie kieruję do Was, a szczególnie do posiadaczy RD8000 albo RD6000.

Aparatura ma możliwość zmiany modulacji PPM/PPR/PCM1/PCM2. Dodam jeszcze, że kompletnie się na tym nie znam i prosiłbym o wytłumaczenie tego tak na chłopski rozum ;) . Zastanawiam się czy odbiornik jest w stanie odczytać sygnał z tej aparatury. Wykluczam uszkodzenie odbiornika, bo na starej apce działa. Wykluczam też uszkodzenie potencjometrów nadajnika, czy innych wnętrzności mechanicznych. Zrobiłem też kabel Trener do tych aparatur (din5 - din5), który działał dobrze, do czasu... nawet nie wiem kiedy, bo jak przetestowałem i następnego dnia chciałem latać (VG400 - master, RD8000 - uczeń) to już nie działała :( Nasłuchałem też te częstotliwości z tych aparatur oraz Futabę kolegi jako aparaturę kontrolną - mam screeny jak słychać te aparatury. Jeśli się przydadzą to wrzucę w następnym poście. Jeszcze dodam, że zmieniałem mody w aparaturze na mode 2, najpierw przekładając blaszkę i sprężynkę, potem wchodząc w tryb serwisowy i zmieniając od wewnątrz. Po przestawieniu wyskoczył mi Error 1 i Error 2, ale udało mi się te błędy usunąć.

Jeśli jest wśród Was posiadacz RD8000 35MHz to prosiłbym o podesłanie mi symbolu odbiornika jakiego używacie. Dodam, że w internecie na zdjęciach widziałem, że w nowym zestawie aparatury RD8000 jest odbiornik RX-851. Jeśli wiecie czym się on różni od RX-831 to prosiłbym o podesłanie różnic i podobieństw.

Z góry dzięki za odpowiedź
Artur

Link to comment
Share on other sites

Rozumiem że kolega zmieniał kwarc w starym odbiorniku  na ten z nowego aby pasował do nowego nadajnika.

Numer kanału kwarcu nadajnika i odbiornika musi być ten sam.

Jak kupiłem Sanwę VG400 to w zestawie dostałem odbiornik RX-831 razem z zestawem dwóch kwarców na kanał 76. Jak mi przyszła RD8000 to wyciągnąłem kwarc ze starej VG400 i włożyłem do nowej. Tak więc kanały są te same.

Link to comment
Share on other sites

mam oba radia i oba nadajniki działają z odbiornikiem RX-831 w systemie PPM. Nie wiem jaka jest różnica w odbiorniku RX-851. Sprawdź jakie jest ustawienie w RD8000 odnośnie systemu modulacji dla odbiornika RX-851 jaki był w zestawie.

Link to comment
Share on other sites

mam oba radia i oba nadajniki działają z odbiornikiem RX-831 w systemie PPM. Nie wiem jaka jest różnica w odbiorniku RX-851. Sprawdź jakie jest ustawienie w RD8000 odnośnie systemu modulacji dla odbiornika RX-851 jaki był w zestawie.

Problem w tym, że RD8000 kupiłem używaną, bez odbiornika, bez baterii, bez kwarcu. Nie mam jak sprawdzić jakie były ustawienia dla RX-851. Ale wierzę, że jeśli Panu działa na RX-831 na PPM to znaczy, że ja mam kopnięte radio. Jak jakiś czas temu sprawdzałem tą aparaturę to wyglądało to tak jakby jakieś urywki sygnału odbierała - chaotyczne i minimalne ruchy serwami. Poza tym w momencie wyłączenia gdy odbiornik był nadal załączony to serwa wychylały się też chaotycznie i pozostawały w końcowym wychyleniu. Sprawdzałem jeszcze to radia jak go słychać i oto rezultat (RD8000 CH76 PPM):95da832535802.png

Zaciekawiło mnie to, że największy pik jest dla troszeczkę innej częstotliwości niż przewiduje to kanał 76 (35,160 MHz)

Dla porównania VG400 CH76:

92c4b0176e6d2.png

 

Widoczna jest ewidentna różnica, ale nie wiem jak to interpretować.

Przed momentem udało mi się sprawdzić to wszystko jeszcze raz. Sprawdzałem na trzech aparaturach: VG400, RD8000 i Futaba T9 kolegi. Na pierwszej i ostatniej działa wszystko dobrze. Jak przekładałem kwarc z jednej aparatury do kolejnej i miałem wyłączone aparatury to serwo ruszało się chaotycznie. Po załączeniu RD8000 zastygło i nie ruszało się wcale. Ku mojemu zdziwieniu jak założyłem kwarc na kanał o jeden wyższy (77) do RD8000, to po załączeniu ruch chaotyczny ustał. Wszystko na RX-831.

Link to comment
Share on other sites

W opisie nic nie było, że jako niesprawna. Z resztą na aparaturze są jeszcze folie, które były tam od nowości. W opisie sprzedający napisał jedynie, że miał ją jako aparaturę zapasową i jej nie używał.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.