Jump to content

Odbiornik Spektrum AR 6210 z satelitą.


marcinlota1977
 Share

Recommended Posts

witam,mam problem z odbiornikiem spektrum AR 6210 ,podczas lotu w pewnym momencie przez chwile nie zadziałały lotki i stwierdziłem ze coś jest nie tak.Wylądowałem i zobaczyłem że mruga na czerwono satelitka mimo że świeciły się też pomarańczowe diody . Po ponownym włączeniu radia i odbiornika było ok ,po kilku lotach sytuacja znowu się pojawiła (czerwona mrugająca dioda tym razem na odbiorniku) i ledwo wylądowałem bo stało się to podczas lądowania...hmm… zbindowałem od nowa odbiornik z radiem ,doładowałem akumulatorki i  pojechałem polatać obserwując co się dzieje , po trzecim locie jak wylądowałem zobaczyłem że znowu mruga dioda czerwona też tym razem w odbiorniku a nie w satelicie ,Poproszę o rade.

Link to comment
Share on other sites

Używam pakietu 6v nimh Sanyo enelop...pakiet zlutowany fabrycznie i używany od ponad roku i do tej pory nic się nie działo.. Nadajnik spektrum DX6.Odbiorniki są blisko siebie zdiecie wrzucę wieczorem ale ponad rok było ok...co miałeś na myśli -sprawdź nadajnik?

Link to comment
Share on other sites

Przeprowadziłem właśnie test na swoim AR6210 z satelitą i wygląda to tak.

Chwilowe odłączenie zasilania nie powoduje migania odbiornika.

Chwilowy brak zasięgu (restart aparatury) powoduje miganie (tylko odbiornika satelita nie miga)

Ilość mignięć czerwonych informuje cię ile razy model tracił zasięg.

Jeśli u Ciebie miga też satelita to może problemem jest kabelek łączący ją z odbiornikiem przez co zestaw głupieje.

Ponawiam pytanie kolegi Wojtka jak masz ułożone anteny w modelu?

Prawidłowo odbiornik powinien być zamontowany na płasko aby anteny pracowały w poziomie a anteny satelity w pionie.

Ten odbiornik to oryginał czy chińska kopia ?

Link to comment
Share on other sites

Ciekaw jestem jak sprawa się skończy bo miałem podobnie, ale nie zanotowałem jak i czy kontrolki mrugały. Takie sytuacje utraty kontroli miałem około 5 m nad ziemią, w 2 różnych modelach, na 3 różnych odbiornikach (wszystkie podróbki), ale w obu modelach używam tych samych pakietów, w innych modelach problemu nie zaobserwowałem, ale tam używam innych pakietów. Obecnie testuję połączenie w trzecim modelu z podkładów gdzie w razie kraksy nie będę płakał za modelem.

Link to comment
Share on other sites

Piotrze właśnie miałem pisać że sprawa jest znajoma bo temat przerabiałeś. Odbiornik też wygląda na kopie wszystkie oryginalne nabywane w PL mają naklejki importera Scorpio z przodu, w dodatku śrubki mają na imbusa, kopia natomiast ma na krzyżaka. Koledze Wojtkowi pewnie chodzi o moduł nadawczy w aparaturze który w DX6 wygląda tak.

post-685-0-67487300-1537193749.jpg

 

Na początek zrób test zasięgu odbiornika na ziemi (w trybie range test aparatury). Poproś kogoś niech obserwuje zachowanie diod odbiornika w czasie gdy będziesz się oddalać z aparaturą. Ja bym jeszcze spróbował przerzucić satelitę na drugą boczną szybę co by sygnał łapało z dwóch stron. Jeśli masz znajomego który tez lata na spektrum i ma oryginalny pewny odbiornik spytaj czy nie użyczy go na lot lub dwa bo szkoda tak pięknego modelu. Przed lotem też zrób test zasięgu.

Link to comment
Share on other sites

U mnie test zasięgu na wszystkich odbiornikach wychodził idealnie, bo przynajmniej 35 dużych kroków od modelu na każdym z odbiorników, sam zasięg i reakcja w locie były jak powinny, najdalej odlatywałem vento, nie mam Vario, ale co najmniej na 400m w górę i dość daleko w pionie, tak że prawie traciłem orientację modelu, myślę że między 600-800m było. Wiem że to nie jest dużo, ale reakcja na drążki była prawidłowa, a sama utrata kontroli miała miejsca w odległości max 80m, ale na małej wysokości. Pragnę zwrócić uwagę że celowo nie używam określenia utraty zasięgu, bo raczej coś innego miało miejsce.

 

Nie wiem czy kolega nie ma odbiorników zbyt blisko siebie, powinny być chyba co najmniej 3 cale od siebie. Dziwne że mrugała satelita, a główny nie. Zrobię test na swoich, tylko w co zamknąć satelitę żeby na pewno zasięgu nie miała? Najlepiej byłoby drobną siatkę i klatkę faradaya zrobić.

Link to comment
Share on other sites

Jeżeli świeci satelita to prawdopodobnie kabel lub gniazdo w satelicie lub odbiorniku.Te kable lubią się uszkadzać przy wtyczkach,

Made in Taiwan to starszy oryginał,Teraz przynajmniej na pewno satelity to już made in China.

 

 

U mnie test zasięgu na wszystkich odbiornikach wychodził idealnie, bo przynajmniej 35 dużych kroków od modelu na każdym z odbiorników, sam zasięg i reakcja w locie były jak powinny, najdalej odlatywałem vento, nie mam Vario, ale co najmniej na 400m w górę i dość daleko w pionie, tak że prawie traciłem orientację modelu, myślę że między 600-800m było. Wiem że to nie jest dużo, ale reakcja na drążki była prawidłowa, a sama utrata kontroli miała miejsca w odległości max 80m, ale na małej wysokości. Pragnę zwrócić uwagę że celowo nie używam określenia utraty zasięgu, bo raczej coś innego miało miejsce.

Nie wiem czy kolega nie ma odbiorników zbyt blisko siebie, powinny być chyba co najmniej 3 cale od siebie. Dziwne że mrugała satelita, a główny nie. Zrobię test na swoich, tylko w co zamknąć satelitę żeby na pewno zasięgu nie miała? Najlepiej byłoby drobną siatkę i klatkę faradaya zrobić.

W DX 8 miałem tak że nagle tracił zasięg w powietrzu ,Musiałem biec w kierunku modelu jeżeli zdążyłem to odzyskiwałem link i później wszystko działało w porządku,Niestety dwa modele poległy.Winowajcą okazał się moduł WCZ.Po wymianie nigdy już sytuacja się nie powtórzyła.

Taki objaw można zauważyć na filmie w 2min.50s gdzie słychać też jak biegnę :)

Link to comment
Share on other sites

Chyba na jakimś filmiku instruktarzowym z HorizonHobby, nie pamiętam i też nie jestem pewny tej odległości, ale tak zapamiętałem i staram się stosować.

Jak znajdę filmik, to podeślę link.

Można od razu na 2:45 przewinąć, ale ogólnie warto cały filmik przeglądnąć

Link to comment
Share on other sites

Planowałem na przyszły sezon przesiąść się na nową wersje dx6 lub 8 ale jak czytam że są problemy z tymi aparaturami to raczej zostanę przy sprawdzonej Dx6i

Dx6 jest ok Masz telemetrię i możesz sprawdzić sygnał na poszczególnych antenach.W DX 8 z pierwszych egzemplarzy były problemy z gimbalami ,ale wymieniali je od razu w akcji serwisowej,Mieliśmy 3 szt DX 8 i tylko z moją był problem.Pozostałe dwie bez problemu.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.