Jump to content

Odbiornik FrSky Archer SR6


Recommended Posts

Witam. Dziś włączając samolot nie zgłosił mi się silnik, myślałem że może regulator się zepsuł, lub coś z silnikiem. Niestety zmieniłem regulator, potem silnik i ciągle taki sam efekt. W końcu pod 3 kanał  podłączyłem serwo, aby sprawdzić czy działa okazuje się że 3 kanał na serwie działa. Przypomniało mi się że może przy wczorajszej aktualizacji coś poszło nie tak, więc pomyślałem że trzeba zsynchronizować regulator, niestety mimo kilkukrotnych prób z różnymi ustawieniami drążka silnik się nie odezwał. Nie wiem co mogło się stać, 3 kanał na serwie działa, więc wydaje się że regulator jest ok. Proszę o pomoc bo już nie wiem co mam sprawdzić. Dodam tylko że aparatura to Tandem X20 regulatory i silniki próbowałem różne, więc one raczej znaczenia nie mają, bo na żadnym komplecie silnik nie odpala.

Link to comment
Share on other sites

spróbuj zrobić od nowa model i bindować odbiornik... Jak dobrze zrozumiałem to na serwie wszystko chodzi, cały zakres ruchu drążka a pod reglem nie?

Link to comment
Share on other sites

Czy czasami nie masz regla bez beca? ja miałem taki objaw jak podłączałem regler do odbiornika ale bez BEC. Wtedy faktycznie odbiornik nie działał i miał takie same objawy dodatkowo migała lampka na odbiorniku - ale o tym nie piszesz. Dopiero po zmianie regla wszystko zadziałało (nie wiedziałem że jest to regler bez bec, stąd miałem zagwozdkę). Działo się to na GR6. Później nie wgłębiałem się dalej w temat, nie miałem potrzeby.

Link to comment
Share on other sites

Regulator OK, ten samolot latał na tym silniku i regulatorze, nawet jak zmieniłem aparaturę to było ok. No ale zamieniłem kanały zrobiłem silnik na kanale 6 i teraz działa. Aparatura jest 6 kanałowa ja potrzebuję 5 kanałów to i tak jeden zbędny. Co prawda odbiornik jest na gwarancji, ale jakoś będę z tym żył. Nie wiem co się stało i pewnie już nie będę do tego dochodził, muszę ustawić pozostałe samoloty, bo aparaturę mam od jakoś końca lipca a jeszcze nie używałem jej do lotów. 

Link to comment
Share on other sites

A co pokazuje monitor kanałów. Kanał 3 ma pełny zakres pracy +,- 100%. , brak rewersu. Skoro serwo na tym kanale pracuje to jest sprawny tylko parametry nie odpowiednie.

Link to comment
Share on other sites

Też myślę że parametry nieodpowiednie, ale próbowałem z różnymi wychyleniami drążka skalibrować regulator i nieudało mi się .

Link to comment
Share on other sites

 

44 minuty temu, michal888 napisał:

Najpierw sugeruję zajrzeć do nadajnika sprawdzić czy przypadkiem nie ma zimnych lutów przy manetkach. Od razu sprawdzić wszystkie kanały. 

 

To nie wina nadajnika z innymi samolotami działa.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.