Jump to content

Innrunner temperatura biegu jałowego


Lem1
 Share

Recommended Posts

Witam,

zakupiłem zestaw:  Silnik   DollaTek 2435 4800KV 4P (bezszczotkowy innruner 25A + regulator 25A)  po podłączeniu na biegu jałowym pobiera ok. 1,3 A (7,2V), po chwili (2-3 min) robi się bardzo gorący (prawie parzy), słychać nieregularne szumy, nie mam doświadczenia z innrunerami, (jest to mój pierwszy),  do tej pory stosowałem tylko outrunnery. Wał obraca się bez problemu, sterownik jest ok, sprawdzałem na innym silniku.

Mam pytanie:

- czy taka wysoka temperatura na biegu jałowym jest czymś normalnym przy tego typu silnikach czy jest coś nie tak.

Jeżeli jest to nieprawidłowość to złożę reklamację.

Silnik zamierzam zastosować w modelu ślizgu w miejsce szczotkowego.

Z góry dziękuję za odpowiedź

Link to comment
Share on other sites

dość często   silniki bezszczotkowe  przy biegu luzem się grzeją -regulator nie zawsze dobrze dopasowuje komutacje jeśli silnik nie ma żadnego obciążenia. to zależy od konkretnego zestawienia silnik-regiel. więc zobacz z małym śmigiełkiem -choćby symboliczne obciążenie.

Link to comment
Share on other sites

Witam, tx za odpowiedzi, niestety nie mogę zaprogramować timingu - karta programatora nie ma tej opcji,

zaprogramować można tylko:

- progi odcięcia,

- charakter startu od miękkiego do agresywnego,

- siłę hamowania,

- prędkość biegu wstecznego (%),

- zakres neutrum.

Pozostaje mi test rozwiązania  kol. latacza - zaadoptuję co trzeba i zrobię testy. Kupując zestaw sugerowałem się tym, że elementy są dobrane sprzętowo i programowo.

O efektach poinformuję.

Pozdrowienia

 

Link to comment
Share on other sites

nikt nie dobiera programowo regla do sinika. jeśli prądy i napięcia się zgadzają to  ma po prostu współpracować.

tyle że nie zawsze to robi. zwłaszcza jeśli tani regiel z niskiej półki  to czasem zakłócenia są wyższe od sygnału z silnika...

jaki to regulator ? bo brak programowania timingu to kiepsko wróży -timing to podstawowy parametr. może regulator ma tylko opcje automatycznego doboru -i wtedy to raczej niska klasa regla i łatwo się coś ***

Link to comment
Share on other sites

Witam,

problem chyba rozwiązany. Z uwagi na brak możliwości przeprogramowania timingu (faktycznie, regulator  jest raczej z niskiej półki) zgodnie z sugestią założyłem śmigło 7x3,5, uruchomiłem - silnik się nie grzeje, (jest letni po 10 min pracy, nie mam zastrzeżeń, jest OK.

Pod obciążeniem chyba dobrał właściwy timing. Kolejny etap - dobór śruby itd....                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

Bardzo dziękuję Kolegom za zainteresowanie moim problemem i pomoc przy jego rozwiązaniu.

Pozdrowienia.

Link to comment
Share on other sites

W dniu 17.05.2022 o 22:52, Lem1 napisał:

Witam,

problem chyba rozwiązany. Z uwagi na brak możliwości przeprogramowania timingu (faktycznie, regulator  jest raczej z niskiej półki) zgodnie z sugestią założyłem śmigło 7x3,5, uruchomiłem - silnik się nie grzeje, (jest letni po 10 min pracy, nie mam zastrzeżeń, jest OK.

Pod obciążeniem chyba dobrał właściwy timing. Kolejny etap - dobór śruby itd....                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

Bardzo dziękuję Kolegom za zainteresowanie moim problemem i pomoc przy jego rozwiązaniu.

Pozdrowienia.

Chyba jednak nie. Ale spokojnie. Wszystko ok. Nie wolno uruchamiać inrunnerów bez obciążenia. Ciesz się, że go nie spaliłeś. Sprawność nieobciążonego silnika jest bliska 0 i cała energia idzie w ciepło. To dość częsta przyczyna uszkodzeń silników typu inrunner.

Link to comment
Share on other sites

autrunnerów zresztą też....   

 

 tyle ,że nie o sprawność tu idzie -jeśli wszystko z komutacją jest ok to co prawda cała pobierana  na biegu "jałowym" moc idzie w ciepło -jednak ta moc/straty biegu jałowego i tak są mniejsze od mocy która normalnie w czasie pracy jest tracona. problemem jest, że właśnie często są jakieś dziwne przepływy prądu bo komutacja wariuje...  wiele (zwłaszcza tanich) regulatorów nie radzi sobie z ustaleniem punktu przełączania uzwojeń jeśli pobierany normalny prąd jest bardzo mały -odczytywany sygnał zwrotny  jest na poziomie zakłóceń. i silnik zamiast ciągnąć w jedną stronę chwilami próbuje odwrotnie -uzwojenia "walczą same z sobą" (to takie dość swobodne określenie )

 

takiego problemu nie ma z silnikami sensorowymi.

Link to comment
Share on other sites

Witam,

po analizie  postów jest już dla mnie wszystko jasne w tym zakresie. Faktycznie, mogłem ugotować neodymy. Zdecydowałem się na wywołanie tego tematu z tego względu, że do tej pory  stosując outrunnery nie zaobserwowałem tego problemu, (sterowniki jedno i dwukierunkowe) silniki nie grzały się nawet przy pracy bez obciążenia. Wpływ chyba na to ma fakt lepszego odprowadzenia ciepła i trudniej było zaobserwować wzrost temperatury.

Bardzo dawno temu, wobec braku relatywnie tanich silniczków 3F udało mi się zbudować silniczek na bazie silnika z CDROM-u - ( przewinięty, wklejane neodymy), sterownik na ATMEGA 8 (TQFP), soft z niemieckiej strony, były tam publikowane całe wykłady na temat m. innymi komutacji. Silniczek i sterownik działa do dziś w modelu katamarana.  O dziwo, nikt nie wspomniał tam o takim zjawisku. Być może dlatego, że nie były popularne  innrunery i problem ten nie został zauważony.

Jeszcze raz dziękuję za pomoc,

pozdrowienia,

Leszek

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.