Jump to content

Niskie napięcie na jednej fazie, regulator?


Pjoter92
 Share

Recommended Posts

Witajcie! Zakupiłem od forumowego kolegi model z epp, niestety model nie chce śmigać (silnik 3 fazowy nie obróci wałem tylko tak jakby szarpie/zrywa), po zmienieniu ze sobą dwóch faz w drugą stronę kręci ale strasznie licho, do połowy wychylenia gimbala działa wydaje się normalnie, ponad połowę wychylenia zaczyna brzęczeć i przestaje działać.
Pomierzyłem napięcia między fazami wychodzącymi z regulatora po odłączeniu silnika. Na dwóch fazach przy max wychyle gimbala mam ponad 8v, natomiast na jednej fazie mam tylko max 2,5V. Czyżby walnięty był regulator?

Link to comment
Share on other sites

19 minut temu, Pjoter92 napisał:

Nie mam własnie nikogo w pobliżu:/ Same drony tylko

 

Nie przesadzaj. W Rzeszowie jest całkiem sporo modelarzy. Sam akurat pechowo mam teraz większość sprzętu łącznie z nadajnikiem na wsi, ale jakieś regulatory i silniki się znajdą bez problemu.

Jak chcesz to odezwij się, umówimy się i posprawdzamy co się dzieje i gdzie jest przyczyna problemu.

Link to comment
Share on other sites

W dniu 18.07.2022 o 12:42, dariuszj napisał:

 

Nie przesadzaj. W Rzeszowie jest całkiem sporo modelarzy. Sam akurat pechowo mam teraz większość sprzętu łącznie z nadajnikiem na wsi, ale jakieś regulatory i silniki się znajdą bez problemu.

Jak chcesz to odezwij się, umówimy się i posprawdzamy co się dzieje i gdzie jest przyczyna problemu.

Ooo to może na wolnej chwili zgadamy się na naukę latania?:D W zamian za jakiegoś browarka?:D
 

 

W dniu 18.07.2022 o 13:52, Marek_Spy napisał:

A silniki z dorna sa jakis inne ?

Wszyscy których znam mają małe "gotowce" drony więc tutaj na pewno inne będą.
 

 

W dniu 18.07.2022 o 14:09, young napisał:

A taiming w regulatorze ustawiony poprawnie ?

Raczej napewno, poprzedni właściciel na tym latał i nic nie zmieniał, chyba że by się rozprogramował przez zimę. Próbowałem programować nadajnikiem ale nie reagował na próby programowania.

Ale skoro "na stole" na mierniku jest bardzo niskie napięcie jednej fazy to raczej nic innego jak uwalony regulator. No nic nowy już zamówiony to myślę że czwartek piątek już będzie wiadomo na 100%.

Link to comment
Share on other sites

Sprawdź jeszcze ustawienia kanału gazu w nadajniku czy masz +,- 100% i normal nie rewers. Jeżeli regulator nie chce wejść w tryb programowania to walnięty procek  lub złe  parametry kanału GAZU. Jeżeli kanał gazu poprawny zrób kalibrację drążka GAZU.

Link to comment
Share on other sites

No i temat regulatora powrócił:/ Wczoraj przyszedł mi nowy regulator. Ze dwa razy silnik zadziałał "chyba" poprawnie, ale przez większość czasu nie wkręcał się na obroty:/ A dziś... regulator się spalił:/

Link to comment
Share on other sites

Tylko dziwne bo na jednym regulatorze tak szarpie mocno, a na drugim (nowym) chodził w miarę płynnie ale obroty tak małe że pewnie bym je na oko mógł policzyć.

Link to comment
Share on other sites

Diagnoza jest łatwiejsza gdy masz kilka regli i kilka silników. Tutaj wymieniasz regulator a uwalony możesz mieć silnik.

Pokaż może jakieś foto co to za sprzęt.

Link to comment
Share on other sites

Szarpanie silnikiem, lub właśnie b. wolne obroty-to najczęściej silnik z przebiciem do masy jednego z uzwojeń. I co ciekawe, w takim silniku omomierz zazwyczaj nie pokazuje zwarcia. Spalony regulator jest skutkiem dość długiego "próbowania " takiego silnika. Kilka dni temu, właśnie taki silnik przewijałem. Też koledze spalił regulatoor.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.