Jump to content

Mobius nie nagrywa.


Elkojote
 Share

Recommended Posts

Witam , mam problem z kamerą Mobius , wszystko do momentu włączenia jest ok gdy chce coś nagrać żółta dioda albo całkowicie gaśnie albo mrugnie raz i zapala się na stałe . Po tym efekcie wyłączyć lub włączyć można kamerę tylko wpinając do niej zasilanie . Oprogramowanie v2.10 karta goodram 8 gb c10 dziś kupiona na karcie c4 4gb z telefonu też nic się nie dzieje mam zamiar jechać jeszcze po kingstona bo kamera ponoć wybredna jeżeli chodzi o karty . Może ktoś miał coś takiego , zaoszczędził bym paliwo i nerwy . A tu krótki film  .

 

Link to comment
Share on other sites

Resetowałem nic nie pomaga działa jak jej pasuje raz nagra nie dłuzej niż 20 sekund potem zwiecha . To co nagra czasem w całosci a czasem od połowy nagrania czarno. Pomysł z baterią narazie wygrywa ale nie mam na podmiane,kolega który sprzedał zgodził sie odkręcić tranzakcje bo sprzęt zachowuje się niepokojąco.

Link to comment
Share on other sites

A wiec włączyłem najpierw nagrywanie bo  chyba się nie da najpierw podpiąć kabel a potem nagrywanie (u mnie się nie da ) i natychmiast podłączyłem kabel usb . Robiąc to w ten sposób nagrywa dłużej kontrolka miga (bez kabla zasilającego zawiesza się po dziesięciu mignięciach ) ale niestety nic nie nagrane pomimo że kontrolki wskazywały nagrywanie. 

Link to comment
Share on other sites

Ja miałem tak na początku. Powodem była kiepska karta microsd Kingstona. Kupiłem Adate 16GB 10clas i problem ustąpił. Na karcie musi tez być odpowiedni system plików!  Przy pierwszym uruchomieniu trzeba też ściągnąć oprogramowanie z netu, zainstalować i skonfigurować kamerkę. Wszystkie te czynności pierwszy raz mogą stwarzać problemy niewtajemniczonym, ale później okazuje się wszytko banalnie proste ;-)

Link to comment
Share on other sites

Miałem goodrama 8gb 10 class w brelokach i w overmaxie, straszna kaszana moim zdaniem - i nie jest to wina komputera, filmy odtwarzałem na 2 pecetach aby się upewnić. Choć jest dość tania, w sumie najtańsza na allegro ... niedawno kupiłem Toshibe 16 gb 10 class za .... niecałe 30 zł w biedronce bo były kilkanaście dni temu, będę testował na dniach.

 

A próbowałeś rozebrać i złożyć ? Możesz przedmuchać, parę razy przejechać pędzelkiem i tyle. Albo masz uwalony kabel USB i przez to szlak trafił kamerę. Może to śmieszne i absurdalne ale ostatnio niedziałającego Accucella 6 rozkręciłem i obejrzałem dochodząc do wniosku, że wszystko ok bo nic upalonego nie było a posprawdzałem też miernikiem. Po złożeniu normalnie się uruchomiła po podpięciu zasilacza ... fajny bajer, nie :rolleyes: ?

Link to comment
Share on other sites

Dzięki za zainteresowanie tematem ,dziś jeszcze był brat ze swoim mobiusem i przetestowaliśmy wszystko możliwe co się dało ,jego kabel jego karte no coś musi jej dolegać , samo to że 1.20 nie można w nią wdeptac zostaje na niebieskim i wisi tylko ponowne wgranie 2.10 przywraca ją do jakiego takiego stanu.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.