Jump to content

Zakłócenie 2,4 GHz? Mój przypadek


Pit
 Share

Recommended Posts

Witam. Napisz parę słów o tym co spotkało mój model. Model to duży szybowiec szybowiec Thermal 3.0, aparatura Garaupner MZ-24, odbiornik GR-16. Cały sprzęt w zasadzie nowy bez wcześniejszych raks, akumulatory świeżo naładowane. Warunki bardzo spokojne, zwykły prostoliniowy lot, żadnej ingerencji sterami i nagle model składa się bardzo gwałtownie do spirali i wali w dół tak jakby nagle lotki i wysokość ustawiły się w skrajne ustawienia i kompletnie nic nie mogę zrobić, nie reaguje na nic. Oczywiście skończyło się kretem i jak to zwykle bywa po kraksie wszystko działa jakby nigdy nic. Nie było na pewno utraty zasięgu ani zasilania, w nadajniku nie odezwały się żadne alarmy. W szybowcu był Pitlab, który też ostrzega o spadku napięcia ale wszystko było ok. Nie mam kompletnie pojęcia co się mogło wydarzyć. Najbardziej prawdopodobne wydaje mi się zakłócenie ale czy to w ogóle przy 2,4 GHz jest możliwe? Co o tym sądzicie?

  • Upvote 1
Link to comment
Share on other sites

Nie masz czasem spinki serw na złaczu MPX?

Brałem to pod uwagę. Trochę już tak latałem ale sprawdziłem na wszelki wypadek omomierzemi i żadne zwarcie się nie ujawniło.

Link to comment
Share on other sites

Ja miałem podobna historię z moim DIMem. Powodem było złącze MPX, rozgrzane delikatnie opalarką ujawniło przerwę, po ostygnięciu styk powrócił. W obecnej przygotowanej do oblotu Cessnie 337 w obydwu złączach MPX zauważyłem działanie "cyfrowe" - jest styk/nie ma styku. Poradziłem sobie tak, że w części "męskiej" za pomocą płaskoszczypców przekręciłem (przegiąłem) piny o kilka stopni i problem ustał. Ale biorąc pod uwagę wielokrotne raporty Kolegów o problemach z MPX-ami rozważam zupełną rezygnację z tych złącz.

Link to comment
Share on other sites

Ja miałem podobna historię z moim DIMem. Powodem było złącze MPX, rozgrzane delikatnie opalarką ujawniło przerwę, po ostygnięciu styk powrócił. W obecnej przygotowanej do oblotu Cessnie 337 w obydwu złączach MPX zauważyłem działanie "cyfrowe" - jest styk/nie ma styku. Poradziłem sobie tak, że w części "męskiej" za pomocą płaskoszczypców przekręciłem (przegiąłem) piny o kilka stopni i problem ustał. Ale biorąc pod uwagę wielokrotne raporty Kolegów o problemach z MPX-ami rozważam zupełną rezygnację z tych złącz.

Potwierdzam problemy ze złączami tego typu obecnie produkowanymi przez firmy X.  Stara produkcja czyli lata 90-te to zupełnie inna jakość(mam jeszcze kilka takich  :) )

Link to comment
Share on other sites

Tak zapytam z ciekawości: masz może log z tego feralnego lotu i czy ustawiony miałeś FS?

Log jest bardzo mało czytelny bo miałem do końca wypełnioną pamięć. FS ustawiam w każdym modelu ale nie załączył się bo komunikacja między odbiornikiem a nadajnikiem jednak była tyle tylko że nie mogłem w żaden sposób sterować.

 

 

 

Ja miałem podobna historię z moim DIMem. Powodem było złącze MPX, rozgrzane delikatnie opalarką ujawniło przerwę, po ostygnięciu styk powrócił. W obecnej przygotowanej do oblotu Cessnie 337 w obydwu złączach MPX zauważyłem działanie "cyfrowe" - jest styk/nie ma styku. Poradziłem sobie tak, że w części "męskiej" za pomocą płaskoszczypców przekręciłem (przegiąłem) piny o kilka stopni i problem ustał. Ale biorąc pod uwagę wielokrotne raporty Kolegów o problemach z MPX-ami rozważam zupełną rezygnację z tych złącz.

Chyba skupię się ponownie nad tymi MPX-ami być może coś tam jednak w pewnych okolicznościach styka lub nie styka. Dziwi mnie tylko ta gwałtowność reakcji modelu. Gdybym chciał zmusić go do kraksy w normalnym locie na pewno wszedłby w  spiralę dużo wolniej bo miałem mocno ograniczone wychylenia za pomocą EPA. Sądząc po tym jak gwałtownie to się wydarzyło obstawiam że serw poszły na maxa w krańcowe wychylenia.

Link to comment
Share on other sites

Nie bardzo rozumiem jak log może być małoczytelny, pomijając uszkodzenie pliku. Wrzuć go to zobaczymy, serwa same się nie wysterowywują.

A, i 2.4 GHz jest oczywiście podatne na zakłócenia, jak każdy tor radiowy, z tym że jeden mniej inny bardziej.

Pitlab ma też alarm PPM - nie zgłaszał Ci żadnego? Zapis powinieneś mieć też w jego logu o ile poustawiałeś.

Link to comment
Share on other sites

Nie bardzo rozumiem jak log może być małoczytelny, pomijając uszkodzenie pliku. Wrzuć go to zobaczymy, serwa same się nie wysterowywują.

A, i 2.4 GHz jest oczywiście podatne na zakłócenia, jak każdy tor radiowy, z tym że jeden mniej inny bardziej.

Pitlab ma też alarm PPM - nie zgłaszał Ci żadnego? Zapis powinieneś mieć też w jego logu o ile poustawiałeś.

22183a29b4b10e21.gif

Link to comment
Share on other sites

No, w tej postaci to kiepsko się ogląda (możesz przecież poodhaczać zbędne dane, nie wnikam czemu takich jednostek używasz). To jest cały log z lotu? Nie widzę na nim momentu utraty wysokości ale może dlatego, że oglądam na telefonie.

A log z Graupnera masz?

 

Szukaj przyczyny co byś nie uziemił kolejnego latadła, choć życie zna sporo niewyjaśnionych zdarzeń. ;-)

Link to comment
Share on other sites

No, w tej postaci to kiepsko się ogląda (możesz przecież poodhaczać zbędne dane, nie wnikam czemu takich jednostek używasz). To jest cały log z lotu? Nie widzę na nim momentu utraty wysokości ale może dlatego, że oglądam na telefonie.

A log z Graupnera masz?

 

Szukaj przyczyny co byś nie uziemił kolejnego latadła, choć życie zna sporo niewyjaśnionych zdarzeń. ;-)

 Tak jak pisałem wcześniej, nie kasowałem logu od dawna bo nie korzystam z niego i stąd taka przytłaczająca ilość danych i nieczytelne wykresy. Na razie sprawdziłem dokładnie wszystkie połączenia, pakiet, serwa, MPX i wszystko kurde działa. Dodam, tylko że w tym samym miejscu poległo wiele modeli ale było to gdy korzystaliśmy z aparatur 35 i 40 Mhz. Potem uspokoiło się na kilka lat aż do wczoraj. Chociaż jeden kolega też miał w tym miejscu niewyjaśnioną utratę kontroli na 2,4Ghz ale model nie ucierpiał.

Link to comment
Share on other sites

Nowy model? Tylko wstępnie ustawiony? Bardzo dokładnie opisujesz korkociąg  :)

 

Modelem nalatałem tym bardzo dużo. To taki bardzo spokojny szybowiec typu "babcia". Gdybym jakoś sprowokował tą sytuacją to w ogóle bym tu nie pisał :)  Korkociąg to nie był, nie wiem na podstawie czego tak wnioskujesz ?

Link to comment
Share on other sites

Piotrek, wrzuć plik z logiem a nie jego obraz to Ci coś pokażę. No i zapodaj log z MZ - normalnie powinieneś mieć i on jest bardziej istotny (pitlab to tylko dodatek).

Link to comment
Share on other sites

Piotrek, wrzuć plik z logiem a nie jego obraz to Ci coś pokażę. No i zapodaj log z MZ - normalnie powinieneś mieć i on jest bardziej istotny (pitlab to tylko dodatek).

 

Ok, tylko jak załączyć plik na forum?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.