Jump to content

Problem z regulatorem


Jarek1925
 Share

Recommended Posts

Witam. Mam problem z regulatorem. Gdy spinam wszystko jak trzeba silnik mi popiskuje. Nie kręci się tylko drga. Jak podepnę do innego regulatora jest w porządku i działa. Wie ktoś jaka może być tego przyczyną?

Link to comment
Share on other sites

Przepraszam. Pisałem to na szybko. Silnik emax 2822. Regulator no-name. Regulator na którym wszystko działa to simonk. Jeden i drugi regulator mają po 30A. Gdy podepnę simonk silnik działa jak trzeba. Ładnie płynnie. Natomiast z tanim chińczykiem kończy się to tak że silnik drga i popiskuje.

Link to comment
Share on other sites

Jeżeli pikanie jest regularne (że drga to akurat norma), oznacza to, że regiel coś Ci chce przez to powiedzieć. Zapewne nie masz do niego instrukcji, więc... Wybacz mi to pytanie niestety ktoś musi je zadać - zakres gazu ustawiłeś w ogóle? Czy wyjąłeś z pudła i ognia?

Link to comment
Share on other sites

Instrukcji nie mam bo jest to najtańszy z możliwych regulatorów. Jeśli chodzi o ustawianie zakresu gazu w nadajnik to bawiłem się tym. Różnicy nie było. W sumie to chyba zostawię go sobie do jakiegoś szybowca bo serwa i reszta chodzi. Tylko z silnikiem coś odwala. Co do bardzo amatorskich pytań to śmiało bo jeszcze naprawdę wiele mi brakuje żeby wiedzieć jak to wszystko działa

Link to comment
Share on other sites

Spróbuj przestawić rewers w radiu .

Być może wchodzisz w tryb programowania i pika.

W wielu reglach właśnie max gaz wchodzi w programowanie ( za miast rewersu na początku możesz spróbować z wajchą na maxa podłączyć do zasilania regiel.

Link to comment
Share on other sites

Sprawdzałem rewersu i ustawienia. Jednak zero efektu. Normalnie podłączam do prądu i pika. Nie muszę ruszać nawet drążkiem. Po prostu co jakiś czas pika. Gdy odłączy się jeden przewód to powinien być jakiś sygnał? Bo wtedy było by jasne wszystko. Albo coś na temat programowania może wiecie? To mój ostatni post. Nie będę więcej zaśmiecał. Jak nic nie wyjdzie zostawiam na szybowiec kiedyś. Czego wymagać od 15 zł. ☺

Link to comment
Share on other sites

Regulator jest na 3s. Jego specyfikacja to:

Specification:
Weight: 25g
Dimensions: 45 x 24 x 11mm
Firmware: Hobbywing
Power input: 5.6V - 16.8V (2-3 cells Li-Poly, OR 5-12 cells Ni-MH Ni-MH / Ni-Cd battery)
BEC: 2A
Constant current: 30A (Max 40A less than 10 seconds)

Feature:
Safe power function:regardless of the throttle stick in any position the motor will not start immediately
Throttle Calibration function:Adapt to different remote throttle travel difference, improve throttle response linearity, with a smooth, delicate feel and excellent speed linear speed
Low Voltage Protection Mode ,Low-voltage protection threshold

Note:
4S lipo not allows to use the BEC.
Please don't use this ESC on any airplane with big current or big voltage,otherwise it will burn the ESC.


Pakacge Included:
1 x HW30A Brushless ESC

 

Jakość filmu wiem że jest żałosna bo jest godzina 23:33 i szybko nagrywałem ale wygląda to tak:

Link to comment
Share on other sites

Witam.

 Nie bardzo rozumiem Twoje kręcenie gimbalami w koło?

 Spróbuj tak.

Radio w MODE 2 więc regulator podepnij pod kanał 3.Sprawdź w radiu SYSTEM czy też jest MODE2. Sprawdź czy jest NORMAL.

Drążek GAZU do góry

Włącz odbiornik .

Jak silnik zacznie pikać daj drążek na dół. Silnik powinien dać piknięcie.

Możesz spróbować dać GAZU może ruszy , nie wyłącz odbiornik.

Po chwili załącz odbiornik z GAZEM na dole ,odczekaj aż silnik przestanie pikać i daj gazu może silnik zacznie pracować.

Link to comment
Share on other sites

Ok. Dziękuję za odpowiedź. Przetestuję to. Moje kręcenie gimbalami było po to żeby na banggodzie zobaczyli że nie pracuje silnik po podłączeniu regulatora. Wczoraj o 23:33 wysłałem wiadomość do nich że coś jest nie tak bo drugi Simonk pracuje a ten nie i dziś rano dostałem informację że wysyłają drugi. Z tym się jeszcze później pobawię tak jak zaleciłeś. Jak do tej pory bardzo dziękuję wszystkim za pomoc.

Link to comment
Share on other sites

Dwa razy koledzy pytali się Ciebie czy próbowałeś inny silnik na tym regulatorze, nie odpowiedziałeś.

... Moje kręcenie gimbalami było po to żeby na banggodzie zobaczyli że nie pracuje silnik po podłączeniu regulatora.

Silnik reguluje się tylko dźwignią gazu góra/dół więc kręcenie w kółko gimbalami niczego nikomu nie pokaże.

Tym bardziej, że żadne inne urządzenia nie są do odbiornika podłączone.

Zachowanie silnika na filmie wskazuje na brak prądu w którymś z trzech kabli zasilających.

Sprawdź.

 

ED: Andrzeju (Bodzioch) pomyliłeś się.

Do kalibracji drążka gaz w nadajniku ustawia się na max przed włączeniem odbiornika, a zatem do góry, nie na dół.

Link to comment
Share on other sites

Nie posiadam innego silnika. Jest w drodze do mnie. Gdy są podłączone tylko 2 kable może właśnie tak pikać? Jak wrócę do domu na spokojnie zdejmę koszulkę i zobaczę czy coś nie jest niedolutowane lub nadpalone. Wiem jak wyglądają czasami "luty" w tanim sprzęcie.

Link to comment
Share on other sites

Dzięki Stema. Jako że mam bardzo niskie doświadczenie w modelarstwie ale jakieś tam w zakresie podłączeń prądu to myślałem że coś mu brakuje. Bo "przesuwa" się kawałek, na następnej cewce nie ma prądu i stoi. Przynajmniej tak bardzo lekko myśląc. Sprawdzę to wieczorem. Wrzucę zdjęcia i może lepszy film bo miałem aparat w czymś tłustym.

Link to comment
Share on other sites

witam.

Z tym drążkiem fakt ,pisałem rano i widocznie jeszcze spałem.

Jeżeli regulator jest OK ( nie został w trybie programowania) to przy załączeniu regle z drążkiem gazu na dole regulator powinien się odezwać.

Nie wolno tylko dotykać drążka gazu dopóki regulator się nie zaprogramuje.(silnik skończy pikanie)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.