Jump to content

Stabilizator Orange 3 osiowy v2 - samoczynne ruchy


Wenar
 Share

Recommended Posts

Witam,

zakupiłem niedawno stabilizator 3 osiowy Orange w wersji 2.

i mam z nim problem.

 

Stabilizacja osiowa sama w sobie działa bez zarzutu.

natomiast problemem jest samoczynny ruch sterów w spoczynku taki "skurcz mięśni"

- odbywa się to bez znaczenia czy stabilizator jest włączony czy wyłączony (poprzez AUX)

- przy ruchu dla przykładu; na lotkami o 25% w tym samym czasie przemieszczają się ster kierunku i wysokości - pulsacyjne.

im większy wychył drążka steru tym częstotliwość pulsowania większa.

- pulsowanie odbywa się w trakcie wyłączonego stabilizatora z AUX średnio co 2-3sekundy. przy włączonym czas pulsacji - ciągły.

- serwa w stanie spoczynku drżą (bez znaczenia czy włączony czy wyłączony)

- nie ma zależności od ilości wpiętych serw mogą być dwa lub wszystkie 4

- nie ma zależności czy cyfrowe czy analogowe

- w trakcie "lotu" z wyłączonym stabilizatorem najczęściej pulsują lotki.

 

jeśli to pomoże w diagnozie i pomocy mi w naprawie mogę nagrać film jak zachowuje się model uziemiony.

 

z takimi objawami na ziemi nie poleciał.

z góry dziękuję za pomoc pozdrawiam

Link to comment
Share on other sites

Ja też miałem sytuacje z APM-ami ArduPlane robiącymi takie rzeczy. Podczas lotu wszystko było w porządku, na ziemi robiły takie dziwne "skurcze". Wymieniłem je wszystkie na Pixhawki i problem się skończył. 

Link to comment
Share on other sites

 

 

czyli naprawa polegała na kupnie nowego?

 

Tak i nie. Przeszedłem z APMów na Pixhawki bo są lepsze i mają większe możliwości, wspierają nowsze wersje oprogramowania. Ale te APMy ze skurczami nie były złe, w locie działały jak trzeba. Denerwowało mnie to na początku, potem się przyzwyczaiłem. Skurcze były wyłącznie podczas włączenia trybów lotu autonomicznego/wspomaganego na ziemi.

 

Problem dotyczył raczej software'u niż sprzętu, bo występował w kilku egzemplarzach.

Link to comment
Share on other sites

Zasilanie 3s (i tu mam różne pakiety) 1300, 1500 i 2200 na każdym tak samo idą do regulatora 25A.

 

Zastanawiałem się też czy kanał w aparaturze nie jest źle skonfigurowany. (Muszę sprawdzić)

 

Robiłem test przy pomocy 2s 1000mah na serwo testerze i objawów brak lub prawie nie widoczne.

Link to comment
Share on other sites

Czyli zasilasz z BEC-a regulatora.

Daj może jakieś inne zasilanie bezpośrednio na stabilizator. Najlepiej jakieś stabilne bez przetwornicy 5V lub dodaj kondensator elektrolityczny rzędu tysiąca i więcej uF równolegle do zasilania.

Bardzo dobre jest zasilanie z powerbanku.

Link to comment
Share on other sites

Hymn.. nie za bardzo wiem jak.

Czy mógłby mi ktoś podpowiedzieć?

1. Czy mogę dać zasilanie na np wolny pin od lotek. (Używam w tym przypadku lotek na kabelku Y.) Czy musi być to w pinie AUX stabilizatora?

2. Czy mogę zastosować akumulatorki AA np dwa w koszyku??

Link to comment
Share on other sites

Orange tak ma , jak są duże ustawione wychylenia/czułość to potrafi w małym modelu się zapętlić czyli wzbudzić w samo drganie.

ruch lotek powoduje drganie kadłuba na które reaguje jeszcze większymi ruchami lotek / sterów stabilizator aż w końcu lata cały sam po stole (mój mały piankowiec tak miał)

Pomogło podłączenie wyjścia AUX do odbiornika oraz zmniejszenie czułości do połowy na tyle , że dało się latać .

Inaczej nawet w powietrzu potrafił latac zygzakiem albo raczej pływać jak ryba.

Teraz używam w podobnym pinkowcu AEROSTAR i nie ma żadnych z nim problemów, no może tylko taki ,że po podpięciu zasilania model musi ok 5 sekund stać nieruchomo, żeby się stabilizator uzbroił.

Krótko mówiąc orange poza tym , że jest tani nie posiada za wiele zalet. ;)

Link to comment
Share on other sites

 

Dodam ze

Jeśli zaobserwowałem dwie sytuacje (przez przypadek pierwsza.

1. Odpinajac AUX gdyż pomyślałem że może kabel jest uszkodzony chciałem go podmienić na inny (podmienione) przez przypadek odpiąłem jedno serwo. I stabilizator działał wraz z wł/wył.

2. Dla testu odłączyłem całkiem AUX i przy wszystkich serwach działa bez zarzutu.

 

Moje przemyślenia że odbiornik daje za duży prąd i stabilizator głupieje.

Albo ma za mały prąd aby tyle na raz obsłużyć.

 

Zabierając się za następny test podłączyłem odbiornik pod 6v z pominięciem regulatora obrotow.

Serwa podłączone wszystkie wraz z AUX oszalały jak na dyskotece latały jak głupie.

 

Co zrobić aby mieć stabilizację w 3 osiach równocześnie z AUX?

Link to comment
Share on other sites

Witam

Z tego stabilizatora można zrobić urządzenie z wyzszej półki zmieniając w nim soft.

Ja uzywam tych stabilizatorow ( 3 szt ) i działaja b.dobrze po zmianie softu . Zmieniłem tez soft kolegom

( 5 szt ) i są zadowoleni.

Cała operacja jak i program jest szczegołowo opisana na słowacki forum http://rcmodely.cevaro.sk/ w następującym miejscu :

http://rcmodely.cevaro.sk/index.php?id=719&n=v-downloade-subory-pre-rychle-flesovanie-ed_open-stabilizera

http://rcmodely.cevaro.sk/index.php?id=680&n=orange-flight-stabilizer-rx3s-s-open-source-%E2%80%93-3-cast

http://rcmodely.cevaro.sk/index.php?kat_c=open-stabilizer

http://rcmodely.cevaro.sk/index.php?kat_c=open-stabilizer&list=1

                                                              Polecam

                                                                            Bogdan

Link to comment
Share on other sites

Czytałem o tej zmianie softu. Jakieś mam wątpliwości. Bo raz chciałem upgrade zrobić w quadrokopterze i na dobre mi to nie wyszło.

Nie ma innej metody? Może ktoś zna?

 

Będę próbował zrobić następująco:

W przewodzie odbiornik stabilizator na kanale AUX odłączenie przewód plus i minus, albo sam plus. Co o tym sądzicie?

Link to comment
Share on other sites

  • 1 month later...

Raczej na pewno jest to zbieg okoliczności, ale...

Założyłem stabilizator na testy do małej pianki. Wszystko było cacy. Jakiś chyba mały krecik się przydarzył, więc zdemontowałem co nieco i pokleiłem. Po włączeniu masakra, serwo lotki tańczy. Czego bym nie robił, nie idzie go uciszyć. Prawie je wyciąłem i nagle mnie olśniło, że obok kabla sygnałowego jest antena. Myślę sobie - niemożliwe. Mimo to odginam antenę i bach! Cisza... Antena na miejsce i znowu balety. Przełożyłem na drugą stronę kadłuba i hula. Radio - Aurora 9, odbiornik - optima 6. Czyżby to telemetria z odbiornika? Nie mam pojęcia...

 

Wyjsrapatalkowane po zbóju ;)

Link to comment
Share on other sites

Pozwolicie koledzy że się podepnę pod temat sam szukam solidnego auto pilota i nie mam pojęcia co wybrać i gdzie dobrego kupić. Drugie czy one pracują z każdym radiem, potrzebuje do Jeti Duplexa a wiemy że nie wszystko z nim chodzi Proszę doradźcie. Pozdrawiam Władek

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.