Jump to content
tom234

Symulator Multiflight kłopot z ustawieniem

Recommended Posts

Witam

 

Symulator Multiflight mam kłopot z ustawieniem wszystko idzie dobrze aż trzeba drążkami poruszać drążkami żeby zaakceptowało wychylenia drążków i tu nie reaguje

nie wiem o co chodzi może kabel jakiś trefny .

Ten sam efekt mam na drugim symulatorze Aerofly_rc_8 .

Mam aparaturę FS-i6x

pozdrawiam

Share this post


Link to post
Share on other sites

szklana kula mi zmatowiała i nie wiem jaki system i co to za kabel

Share this post


Link to post
Share on other sites

windows10  a kabel do aktualizacji

u znajomego chodzi na tym wszystko - też nie wie co za przyczyna

Share this post


Link to post
Share on other sites

Weź kabel i nadajnik do znajomego i sprawdź czy działa, będzie pewność że masz złe ustawienia na komputerze lub uszkodzony kabel.

Share this post


Link to post
Share on other sites

znajomy daleko mieszka kontaktujemy się przez neta i telefon

Share this post


Link to post
Share on other sites

Sprawdziłem ten nadajnik z oryginalnym kablem jaki dają z aparaturą i wszystko działa. Windows instaluje sterownik symek widzi nadajnik i tylko trzeba poustawiać kanały.

Share this post


Link to post
Share on other sites

Ja zauważyłem, że z drugiej ręki łatwiej kupić i6x z kablem do aktualizacji niż z kablem do symulatora.

Share this post


Link to post
Share on other sites

kanały możesz ustawić ręcznie w menu, nie koniecznie trzeba korzystać z tego wizarda.

podepnij kabel jak masz widoczne kontrolerach gier to najpierw tam skalibruj "joystick" a potem patrz do symulatora

Share this post


Link to post
Share on other sites

Nie wiem co to za kabel dostałem razem z aparaturą - do symulatora , czy do softu - ale podpiąłem go do symulatora Multiglight i wszystko działa.... a raczej działało.

Chciałem dzisiaj sprawdzić ..i o dziwo można wyzerować ustawienie ale jak przechodzę do dalszej części ustawień , ruszam drążkami to symulator nie reaguje.

Czasem mi się rozłączał - wystarczyło poruszać z tyłu wtyczką i wszystko wracało do normy.

Co do kabla - jest to sztywne połączenie - bez żadnej elektroniki - wtyczki USB i takiej jaka pasuje w aparaturze ( nie wiem jak jest fachowa nazwa tego gniazda). Później dam schemat połączeń.

Czy ktoś wie jak się nazywa ta wtyczka - gniazdo ?

Podpinałem inny Symulator - Areofly RC 8 - i wszystko działa, poza tym że czasem się rozłącza : wtyczka - gniazdo aparatury.

Share this post


Link to post
Share on other sites

Ten kabel jest bez elektroniki i ma 3 żyły. ( bez +5V). Działa tylko z nadajnikiem FS i6X. U mnie z tym symkiem działa bez problemu. Sprawdź to gniazdo może jest słabo polutowane . Sprawdź też kabelek między płytką gniazda a płytą główną. Czasem cynę to trzeba szukać z lupą.

Share this post


Link to post
Share on other sites

Schemat zrobiony na prędkości...

Jeśli ktoś ma uwagi - bardzo proszę ... .

Aparatura FlySky FS.pdf

Bardzo możliwe że jest ta jakiś zimny lut. Jak mnie zacznie wkurzać to zobaczę.

A tak dla ciekawych , żeby zobaczyć jak wygląda w środku aparatura...20211120_101201.thumb.jpg.ec1efd71f1b98633363ce8a283303b98.jpg

20211120_101208.jpg

20211120_101225.jpg

Share this post


Link to post
Share on other sites

Pociagnij dobrze cyna styki przy gniazdku i sprawdz kabel.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.