Jump to content

ask

Modelarz
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ask

  • Birthday 04/06/1983

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Leszno
  • Zainteresowania
    Elektronika, programowanie
  • Imię
    Andrzej

Recent Profile Visitors

198 profile views
  1. Odkopię trochę temat... Użytkuje ktoś Raytronic C50 wygląda mi to na klon ToolkiRC M6D?
  2. Trochę to dziwne że skręcanie kabla pomaga, brak tu sygnałów różnicowych chyba że zasilanie oscyluje w takt sygnału ppm. Sent from my SM-A405FN using Tapatalk
  3. ask

    Phoenix RC - Koniec

    Zmieniłem na akrobata i to samo, wszystko lata do gleby pod kątem 45st. Znalazłem jeden wątek na rcgroups.com z tym samym problemem: https://www.rcgroups.com/forums/showthread.php?1532414-Trim-in-Phoenix Niestety bez rozwiązania... Mam wersję 5.0.b, mógłby ktoś udostępnić instalkę 5.5, linki w tym wątku już nie działają. EDIT Linki na google drive zadziałały, zainstalowałem 5.5 i jest lepiej na 50% tzn. da się latać ja ustawię trim wysokości w górę na taką wartość w wersji 5.0 musiałem na 100%. Aktualnie ustawiłem subtrim na wysokość na 50% i tak latam.
  4. ask

    Phoenix RC - Koniec

    Witam! Mam pytanie odnośnie działania symulatora Phoenix RC, mam z nim mały problem i nie wiem jak go rozwiązać. Otóż posiadam ten chiński adapter All in One USB z przełącznikiem SimX oraz aparaturę Spektrum DX6. Ustawiłem pusty model Heli, wszystkie ustawienia wyzerowane, skalibrowałem zgodnie z instrukcją, odpalam lot elektroszybowcem i tu niemiła niespodzianka, bo model ciągnie do dołu na pełnym gazie, cały czas muszę kontrować dość mocno wysokością. Lot szybowcowy to masakra, model spada jak kamień po ustawieniu drązków w neutrum. Ogólnie to da się jako tako latać tylko na silniku i to na 100%. Wypróbowałem również jakiegoś górnopłata, to samo, bez przerwy muszę trzymać wysokość lekko na siebie by lecieć poziomo o puszczeniu drążka w neutrum nie ma mowy, bo model mocno pikuje w dół. Strasznie to męczące i słabo oddaje rzeczywiste zachowanie modeli. Pytanie co może być nie tak, może trzeba coś pozmieniać w ustawieniach modeli? Kalibrację przeprowadziłem kilkukrotnie, wszystkie wskaźniki na ekranie pokazują wychylenia drążków prawidłowo, aparatura sprawna latam nią w realu monitor też nie pokazuje nic dziwnego. Dodatkowo info grafika z aparaturą na ekranie symulatora też prawidłowo pokazuje wychylenia. Próbowałem również wytrymować, ale nic to nie daje. Z góry dzięki za wszelkie wskazówki!
  5. Proszę usunięty, 'empty' może być?
  6. A więc wracam do modelarstwa po 15 latach przerwy Wcześniej budowałem i latałem modelami klas F1A, F2A, stratowałem również w zawodach, RC od niedawna bardzo mnie wciągnęło. Interesuję się elektroniką i programowaniem, właściwie to wykonuje prace w tych obszarach zawodowo. Bardzo dziękuje za przyjęcie mnie do forum, ilość wiedzy jaką można znaleźć na jego stronach jest dla mnie nieocenioną pomocą. Pozdrawiam!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.