Jump to content

Redox alpha spalony po ładowaniu z akumulatora samochodowego


meisadam
 Share

Recommended Posts

Hej,

wczoraj pierwszy raz podłączałem ładowarkę Redox Alpha do akumulatora samochodowego. Wcześniej ładowałem pakiety 3s prądem 2A, bo tylko na tyle pozwalał słaby zasilacz, wczoraj natomiast pozwoliłem sobie na 4A (2C). Ładowanie w trybie Charge zakończyło się wcześnie (ok. 4V na ogniwo), na wyświetlaczu FULL, ładowarka natomiast pachnie nieprzyjemnie.. Myślałem, że jakieś tworzywa zaczęły tak cuchnąć od wysokiej temperatury, ale nie sądziłem, że ładowarka się zepsuła. Dzisiaj jednak nie mogę naładować żadnego pakietu, przy każdej konfiguracji komunikat CONNECTION BREAK.

Zapach utrzymywał się nadal, więc rozkręciłem żeby zobaczyć czy coś nie puściło dymka.

 

I jest przyczyna zamieszania, po lewej stronie..

post-8769-0-13595300-1367249621_thumb.jpg

 

Zbliżenie na delikwenta

post-8769-0-06047100-1367249459_thumb.jpg

 

Nie mam żadnego doświadczenia z PCB, moja lutownica nawet się tam nie zmieści ;) Czy ktoś z was naprawiał taką usterkę? Może jest gdzieś forumowy złota rączka-wybawiciel?

 

No i osobna kwestia - dlaczego mógł pójść dymek?? Bo "tak się zdarza" w klonach?

 

Dzięki!!

Adam

Link to comment
Share on other sites

Ładowarka do naprawienia robiłem już takie przypadki jak coś to PW lub GG:5005251

Powód spalenia dobicie do max prądu ładowania 12V x 4A ładowanie 48W (maxdopuszczalne 50W) niestety standardowe fety jak widać nie wytrzymują takich obciążeń.

Link to comment
Share on other sites

Maxymalny prąd ładowania tej ładowarki to 5A więc jakie "dobicie " na 4A ? Ja zawsze pakiety 3s 5000 ładowałem prądem 5A. Znaczy takie ustawienie bo po chwili jak zauważamy na własnych ładowarkach prąd zmniejsza się.

Link to comment
Share on other sites

Ładowarki (a raczej ich podzespoły) są jak kobiety. Niby podobne, a każda czego innego się boi.. :D

Ale to jest oczywista oczywistosć :D dlatego stawiam raczej na "zmęczenie" podzespołu lub zwykłe zwarcie. Niedawno miałem podobnie - zwarcie prawie w ogóle niewidoczne ale jednak.

Link to comment
Share on other sites

  • 2 months later...

Witam serdecznie. Pozwólcie, że podczepię się pod temat. Zamierzam kupić ładowarkę IMAX B6-1S-6S Li-pol 5A. Posiadam w domu zasilacz od monitora LG. Jednak zasilacz ten nie jest 5A tylko 3A. czy mogę go zastosować?

http://www.abcrc.pl/p/181/3101/ladowarka-cyfrowa-imax-b6-1s-6s-li-pol-5a-zlacza-tamiya-ladowarki-modelarskie-ladowarki-i-osprzet.html

 

Dzięki.

Link to comment
Share on other sites

Maxymalny prąd ładowania tej ładowarki to 5A więc jakie "dobicie " na 4A ? Ja zawsze pakiety 3s 5000 ładowałem prądem 5A. Znaczy takie ustawienie bo po chwili jak zauważamy na własnych ładowarkach prąd zmniejsza się.

Niestety Irku, wlasnie to moc ogranicza parametry ladowarki.

50W=5Ax10V => czyli max pradem to tylko pakiet 2S

Swoja droga mysle, ze ladowarki takie powinny miec zabezpieczenia przed przeciazeniem.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.