Jump to content
aldik79

Powiększenie zsięgu

Recommended Posts

Może ja trochę pomogę. Wklęję co mi Patryk pisał jak miałem problem z bindowaniem Modułu R9M z odbiornikiem R9 slim+

 

 

"Do modułu wgrywasz ten firmware:
https://www.frsky-rc...EX_20190117.zip

 

Do odbiornika wgrywasz z tej paczki:
https://www.frsky-rc...EX_20190201.zip

 

Oczywiście pamiętaj, żeby wybrać odpowiedni typ odbiornika (musisz patrzeć po nazwie).

I ma się bindować bez proszenia, jak się nie binduje to albo coś robisz źle, albo sprzęt jest uszkodzony."

 

Jak wgrałem wskazane oprogramowanie to bez problemu się binduje- od ręki za każdym razem. W Quadrocopterze do odbiornika R9 MM również wgrane i bez problemu działa- binduje się od razu.

Aparatura- Taranis QX7

Share this post


Link to post
Share on other sites

Hej .CDN o frsky 868MHz .Odbiornik R9 Slim w trybie PPM,.Latałem Easy Cubem,weteranem  na trybie PPM ,bindowanym z modułu nadawczego przyciskami i było okej,Bardzo wiele razy..Do dziś .Niestety tu nie ma falsafe . Dziś w drugim locie się zaciął link i model krążył na średnim silniku kilkanaście  kółek ,aż usiadł[wylądował] na narodowej brzozie kampinoskiej około kilometr od startu ,Wtedy to zapewne miła pani poinformowała mnie o powrocie sygnału telemetrii  ....Ścinać nie wypada,więc jutro zorganizuję sprzęt tyczkowy i zwalę drania. Nie zgłaszam pretensji,tyko dzielę się doświadczeniem faktualnym w detalach. Nie zaprzeczam że coś spieprzyłem,ale nadmienię że w  wersji hitec optic 35MHz takich numerów nie miałem

Pozdrawiam lotników .

Roman.post-3722-0-06758300-1576448903_thumb.jpg

Share this post


Link to post
Share on other sites

 

 

Odbiornik R9 Slim w trybie PPM,.Latałem Easy Cubem,weteranem na trybie PPM

 

(,,,)

 

Niestety tu nie ma falsafe . Dziś w drugim locie się zaciął link i model krążył na

 

(,,,)

 

około kilometr od startu ,Wtedy to zapewne miła pani poinformowała mnie o powrocie sygnału telemetrii ....Ścinać nie wypada,więc

Wg instrukcji obsługi r9 slim, on ma failsafe.

 

I teraz już się pogubiłem. Moduł r9 w aparaturze masz skonfigurowany jako ppm czy flex?

Bo jeśli ppm, to nie powinieneś dostać info o powrocie telemetrii ludzkim głosem, bo nie ma takiej możliwości. Jeśli natomiast w flex, lub w złym Eu albo jeszcze gorszym fcc, to jeśli dostajesz komunikaty o telemetrii to masz też failsafe. I failsafe nie ustawiłeś?

 

Ja bym stawiał albo na firmware niezgodne z flex, albo problem z zasilaniem. Np brak wydajności pradowej do odbiornika, lub zaszumioną instalację. A zaszumiona instalacja to mega problem, tylko tego nie widać do czasu katastrofy.

Share this post


Link to post
Share on other sites

Hej Paweł.Dzięki za zainteresowanie i uwagi.  Failsafe ,w tym informacja w Db o sygnale RSSI ,napięciu zasilania odbiornika,RXbt  mimo trybu PPM jest działająca[Nadajnik Taranis x9d+ z października 2019 roku. ] Jak wiem w odbiornikach serii R 9 failsafe można tylko wgrać z poziomu nadajnika,a nie jak w XR..2,4 GHz z przycisku [no pulse] ,zaś w nadajniku na ,,PPM" nie ma takich możliwości ,więc takiej opcji nie miałem ,toteż gdy model utracił łączność leciał na parametrach ,,tuż przed" i nie zakończył lotu w pobliżu lecz na drzewie po kilometrze lotu.Na szczęście teren  niezaludniony w okolicy Puszczy Kampinoskiej,więc nie było strat wśród ludności tubylczej  Wiem  że była w przyczynie katasrtofy moja wina,gdyż jak pieprznął w drzewo ,link powrócił i dążąc za sygnałem z antenką kierunkową znalazłem drania. Aż się zdziwiłem że się udało .Czyli coś przestało łączyć,a wskutek wstrząsu powróciło.  Reasumując .Na ten czas się poddaję i zakupuję standardowe,sprawdzone X8R 2,4 GHz ,Zaś z 868 poczekam trochę i mam nadzieję że dojdę do ładu. Z czynności niewykonanych,aby 868 działało dobrze mam ,jak mi poradzono wgrać do Taranisa obsługę ,,Flexa". Na razie poczekam latając na 2,4 GHz,bo jak coś spieprzę,to ie będę wiedział co,a nie szukał pośród dwu czynności ze sprzętem, powodów .

Pozdrawiam .Roman B.

Share this post


Link to post
Share on other sites

A. Jeszcze dodam że wczoraj model odzyskałem posługując się czterokrotną rurą kanalizacyjną  fi 50 mm z widełkami drewnianymi na zakończeniu i ,,wylądował z niewielkimi szkodami jak na zaistniały,,dramat w przestworzach".

Share this post


Link to post
Share on other sites
W dniu 17.12.2019 o 21:13, romsonic napisał:

Jak wiem w odbiornikach serii R 9 failsafe można tylko wgrać z poziomu nadajnika,a nie jak w XR..2,4 GHz z przycisku [no pulse] ,zaś w nadajniku na ,,PPM" nie ma takich możliwości ,więc takiej opcji nie miałem

 

Nie miałeś też możliwości w PPM, żeby ludzkim głosem powiedziało Tobie, że wróciła telemetria.

Podajesz tu sprzeczne informacje.

Ewidentnie masz coś źle ustawione, poza problemem przez który zbrzozowałeś samolot.

Nie wiem dlaczego latasz na źle ustawionym sprzęcie. Sam się prosiłeś o kłopoty :D

Share this post


Link to post
Share on other sites

1. Sprzęt sprawdzony. Sterowany Taranisem w trybie PPM  868MHz [R9M -R9Slim] wylatał bez problemu ponad 30 godzin do czasu brzozowania.Nota bene fajny    

termin,,brzozowanie"? .

2. Ustawiony sprzęt według jednego z możliwych trybów pracy polecanych w instrukcji oraz reklamie producenta.

2.Jakby to dziwnie brzmiało po uruchomieniu R9-PPM   wraca sygnał telemetrii do Taranisa. Tak mam .Kobieta przemawia o timerach,a też kondycji zasięgu.

   Nie wierzysz ,sprawdź jak masz sprzęt . Nie zalewam . Może nie wszystkie możliwości urządzeń są tobie znane . Po prostu zdetektowałem sensory i dwa się pojawiły w radyjku .

Pozdrawiam . Roman.

 

Share this post


Link to post
Share on other sites

Odgrzeje kotleta bo u mnie cos na plus w temacie drgnelo...

 

Pod koniec grudnia wykonalem ostatni ( bardzo udany ) lot z moim problematycznym odbiornikiem R9 MM. Pozniej nie udalo mi sie go wiecej zbindowac. Od poczatku byly historie ale teraz juz wcale nie lapie. Tzn, przy bindowaniu pani w radiu mowi, ze sie pojawila telemetria, ale po wyjsciu z procedury i ponownym wlaczeniu nie dziala..?

 

Znalazlem w Hobby Kingu w Jukeju R9 Mini z firmware V 6.3 eu? . Postanowilem poswiecic 20 euro i dac systemowi jeszcze jedna szanse. Wgralem mu najnowszego flexa, takiego jak mamw module TX. Zbindowal sie i na razie dziala. Mam nadzieje, ze tak juz zostanie...

 

 

 

 

 

Share this post


Link to post
Share on other sites

Jaki masz nadajnik? jak stary R9M z XT30 to nie używaj flexa. Wgraj do RX i TX wersje 190117 (ale nie flex) i bedzie OK. R9M to OK radio póki nie zaczeli kombinowac.

Share this post


Link to post
Share on other sites

Mam wersje 2019. Kupilem troche niechcacy no EU w zestawie z odbiornikiem. Nie wiem czy to ma znaczenie?

Zmienilem na flex bo slyszalem, ze to jedyne sluszne firmware...

Share this post


Link to post
Share on other sites

O ile Non-Eu w 2.4 GHz ma sens (nie ma LBT, czestotliwosc ta sama), to Non EU w R9M to samobojstwo. Latasz w pasmie GSM ~900MHz. Mozesz narobic sobie problemów z PIR.

Lataj  na 868MHz.

 

EDIT:

W Belgii nie ma PIR. Ale GSM jest.

Share this post


Link to post
Share on other sites
3 godziny temu, pjk11 napisał:

Jaki masz nadajnik? jak stary R9M z XT30 to nie używaj flexa. Wgraj do RX i TX wersje 190117 (ale nie flex) i bedzie OK. R9M to OK radio póki nie zaczeli kombinowac.

 

A jaki jest tego powód?

Na wszystkich swoich 3 modułach starego typu (nie pytajcie, po prostu mężczyzna ma swoje potrzeby) i dobrze ponad 15 odbiornikach, ujeżdżam flexa. Zero problemów.

 

No i FLEX pozwala wybrać 868MHz jao częstotliwość pracy.

 

3 godziny temu, wojtek-a napisał:

Pod koniec grudnia wykonalem ostatni ( bardzo udany ) lot z moim problematycznym odbiornikiem R9 MM. Pozniej nie udalo mi sie go wiecej zbindowac. Od poczatku byly historie ale teraz juz wcale nie lapie. Tzn, przy bindowaniu pani w radiu mowi, ze sie pojawila telemetria, ale po wyjsciu z procedury i ponownym wlaczeniu nie dziala..?

 

 

 

 

 

To wskazuje na uszkodzenie odbiornika. Jak odpowiednio długo go obijasz, to potrafi tak się dziać..

 

Aczkolwiek to co opisujesz z ponownym włączeniem, to miałem jak przez pomyłkę pożeniłem najnowszy firmware w nadajniku z firmwarem o wersję starszym w odbiorniku (to dlatego, że zawsze używam FPorta, ale nano FC wymagał SBUSa. Okazało się, że SBUSowy firmware w nadajniku miałem zwyczajnie stary).

Share this post


Link to post
Share on other sites

ja z Flexem (868MHz) mam zle doswiadczenia. A jak kolega wojtek-a kupił r9m non-eu, czyli jak podejrzewam 9** MHz, raczej też ze  złą anteną, lata na paśmie GSM, a jeszcze na sofcie Flex, który teoretycznie zmienia moc nadawania to raczej nie wróży dobrze (W Europie).

Share this post


Link to post
Share on other sites

Ogólnie anteny dorzucane do R9 nie są jakieś wspaniałe. Sam ich używam tylko w quadach, jeśli naprawdę mi zależy na zasięgu to używam anten z ProDrone.

Niemniej - różnica nie jest jakieś drastyczna, bez siłowania się z zasięgiem raczej nie zauważy rozstrojenia anten. Wnioskuje to też po tym, że w quadzie bardzo często mam krzwyą, nieraz naderwaną antenę i wciąż R9 ma wystarczająco zasięgu, nawet na latanie za betonem itp.

Absolutny rekord to było 3km zasięgu na połowie anteny :)

 

Co do Flexa zaś - podobno starsze wersje były słabe. Ale to musiało być zanim ja się zaczęło w to bawić, bo dwie ostatnie wersje softu działają bez żadnych problemów.

Share this post


Link to post
Share on other sites

Latam na 868 MHz.Na szczescie flex na to pozwala.  Sprawdzilem, ze tutaj pasmo 900 jest dla telefonow.

 

Jeszcze nie latalem, ale po kilkunastu probach zalaczenia, wszystko dziala. Wyglada na to, ze w koncu jest OK.

 

Co do anten, to wymienilem na odpowiednie, chociaz spektakularnych zmian na lepsze nie zauwazylem.

 

ps:

nie warte swieczki, ale ciekawe czy da sie zrobic jakis reset odbiornika i moze wgrac wsad za pomoca jakiegos interface czy programatora, bo wyglada, ze problem wlasnie po jego stronie..? Sam nie wierze w to co mowie? ale ciezko mi przyjac teorie o wadzie elektroniki...

Share this post


Link to post
Share on other sites
33 minuty temu, Patryk Sokol napisał:

Ogólnie anteny dorzucane do R9 nie są jakieś wspaniałe. Sam ich używam tylko w quadach, jeśli naprawdę mi zależy na zasięgu to używam anten z ProDrone.

Niemniej - różnica nie jest jakieś drastyczna, bez siłowania się z zasięgiem raczej nie zauważy rozstrojenia anten. Wnioskuje to też po tym, że w quadzie bardzo często mam krzwyą, nieraz naderwaną antenę i wciąż R9 ma wystarczająco zasięgu, nawet na latanie za betonem itp.

Absolutny rekord to było 3km zasięgu na połowie anteny :)

 

Co do Flexa zaś - podobno starsze wersje były słabe. Ale to musiało być zanim ja się zaczęło w to bawić, bo dwie ostatnie wersje softu działają bez żadnych problemów.

 

Ale on  (z tego co napisał) latał na 915MHz (mozna to ponać po naklejce na antenie R9). W paśmie GSM. Tam mogły  dziać się cuda.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.