Jump to content
Irek M

OS Max FS 91

Recommended Posts

Próbując uruchomić ten silnik zauważyłem pewną nieszczelność: gdy igła składu mieszanki jest całkowicie wkręcona to i tak mogę - z większym oporem niż gdy wykręcona ale jednak - dmuchać do króćca dopływu paliwa do gaźnika gdy przepustnica jest całkowicie otwarta. W żadnym innym silniku nie jest to możliwe - sprawdziłem na 4rech. Gdy zamykam przepustnicę całkowicie to oczywiście przez mechanizm konstrukcji silnika przedmuch ustaje. Nie pomagała też zamiana igieł. Sama igła wydaje się tej samej długości co pozostałe. 

Próbując uruchomić ten silnik udało się tylko połowicznie: zaskakiwał gdy zatykałem tłumik. Myślałem , że zabrudzony gaźnik ale rozkręciłem ile się dało i nic nie widać by coś blokowało przepływ. Tylko to co opisałem.

Co mam z tym zrobić?

Share this post


Link to post
Share on other sites

A co z oringiem na igle? Szczelny? Jak pozostałe elementy? Może gaźnik sam pod wodę i zobaczyć gdzie bąbelki lecą?

A rozrząd jest poprawnie w tym silniku ustawiony? Może ktoś coś kiedyś przestawił przy rozkręceniu.

Share this post


Link to post
Share on other sites

Zawory sprawdzałem, rozrządu nie ale nie podejrzewam aż takiej ingerencji. Odpalanie przez zatykanie wydechu świadczy o patrochach lub zanieczyszczeniach. Ani o rozrządzie ani o zaworach nie chciałbym teraz mówić tylko o tych przedmuchach przy całkowicie wkręconej igle. Oring jest. Ale to samo działo się gdy wkręcałem igłę od innego 91, a nawet ASP 61

Share this post


Link to post
Share on other sites

Grzesiek, pisałem, że wymieniałem igłę. Inne wkręcane do tego gaźnika nie likwidowały przedmuchu ale ta igła wkręcona do gaźnika innego 4suwa zamykała ją idealnie po wkręceniu.

Udało mi się odkręcić gaźnik i wstępnie przedmuchać; stwierdzam, że jest trochę lepiej ;). Odkręciłem też dekielek boczny ślimaka rozrządu ale by to sprawdzić musiałbym też odkręcić pokrywę zaworów i co sprawdzić? Na ślimaku nie ma żadnych znaków by sprawdzić czy są prawidłowo założone. Pewnie głowicę też powinienem odkręcić by sprawdzić gniazda zaworów. Do soboty jest trochę czasu więc wszystko możliwe ;)
.

Share this post


Link to post
Share on other sites

Wybacz, bo słabo się pewnie znam, ale u mnie w FS-48 Surpass rozrząd jest oznaczony kropką na wałku oraz kreską na, wypadło mi jak to się nazywa, tym do czego przylega śmigło :P. No i też miałem kłopoty z tym moim motorkiem, ale udało się ogarnąć :)

 

Tutaj na filmie fajnie jest to pokazane:

 

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Czarek, tak czy siak ja go odpalę. Myślałem tylko, że pójdzie to angażując znacznie mniej działań. Na 5 4suwów, które mam teraz przed sobą tylko w obu 91 mam taki znacznik na piaście( przyznam, że nigdy nie zwracałem na to uwagi) i w 120. Nie mam na 61 i 30 ASP. 

Share this post


Link to post
Share on other sites

ASP nie ma znaków na piaście.Tylko kropka na kole zębatym i ustawiasz w osi popychaczy.

Share this post


Link to post
Share on other sites

No właśnie Wojtek. Pamiętam, że kiedyś któryś z kolegów pytał o to więc otwierałem w swoim ASP by zrobić zdjęcie tych oznaczeń.

Dziś już nie mam czasu by to wszystko posprawdzać ale jak napisałem uporamy się z tym tak czy inaczej.

To jest silnik kolegi, któremu zaproponowałem pomoc w uruchomieniu. Jest to chyba starszy typ bo np. śrubkę wolnych obrotów ma na zewnątrz jak w dwusuwach. W moim FS 91, który kupiłem z 13-14 lat temu śrubka ta jest zabudowana. Więc jest to kolejny element do sprawdzenia.

Share this post


Link to post
Share on other sites

Najgorsze w tym wszystkim jest to, że to jest  mowa o moim silniku  :(

Tak to jest kupować używane. 

Share this post


Link to post
Share on other sites

Jeżeli to stary FS to dekle zaworów są płytkie i dostęp do regulacji zaworów  jest utrudniony,trzeba zagiąć szczelinomierz.Bardzo łatwo o pomyłkę.To sugeruje odkręcanie śmigła przy dodaniu gazu.

Zrób zdjęcia tego gaźnika

Share this post


Link to post
Share on other sites

Wojtek, miejsca na szczelinomierz było wystarczająco. śmigło odkręciło się bo nie było przeciw nakrętki. Jednak głowicy nie będę odkręcał bo prędzej zniszczę gniazda śrubek imbusowych. Ale może nie trzeba bo wydaje mi się, że zawory ścisłe przylegają do gniazd. Po czym tak sądzę? Mogę się mylić ale gdy dmuchałem w kanał dolotowy zaworu ssania to nic dało rady. Gdy go nacisnąłem wtedy dmuchając śmigło wykonywało obrót. To samo z zaworem wydechowym.

Dekla tylnego też nie dam rady wyjąć by dostać się do korbowodu.

Share this post


Link to post
Share on other sites

Wojtek, miejsca na szczelinomierz było wystarczająco. śmigło odkręciło się bo nie było przeciw nakrętki. Jednak głowicy nie będę odkręcał bo prędzej zniszczę gniazda śrubek imbusowych. Ale może nie trzeba bo wydaje mi się, że zawory ścisłe przylegają do gniazd. Po czym tak sądzę? Mogę się mylić ale gdy dmuchałem w kanał dolotowy zaworu ssania to nic dało rady. Gdy go nacisnąłem wtedy dmuchając śmigło wykonywało obrót. To samo z zaworem wydechowym.

Dekla tylnego też nie dam rady wyjąć by dostać się do korbowodu.

 

Irek, żeby sprawdzić szczelność zaworów wystarczy posłuchać czy zawory nie syczą przy obracaniu śmigłem. Poza tym jak jest kompresja, to i zawory trzymają. Luzy zaworowe nie mają większego wpływu na rozruch silnika, silnik nawet lepiej zapala z luźnymi. Jeśli chodzi o rozrząd, to jeśli jest przesunięty nawet o 1 ząbek, to zauważysz to kręcąc śmigłem. Jeśli silnik zaskakuje po zatkaniu tłumika, to dostaje za mało paliwa albo za dużo powietrza - na jedno wychodzi. Silnik odbił i odkręcił śmigło nie dlatego, że nie było przeciwnakrętki, tylko dlatego, że była zbyt uboga mieszanka. Szukaj problemów z drożnością układu paliwowego albo z "lewym" powietrzem. Uszczelki pomiędzy gaźnikiem a głowicą są szczelne?

  • Upvote 1

Share this post


Link to post
Share on other sites

Nakrętka bez przeciw nakrętki odkręciła się gdy silnik zaczął pracować. Już myśleliśmy, że mamy go ale smigło sobie poleciało. Gniazda zaworów są szczelne bo już pisałem, że mogę dmuchać tylko gdy naciskam któryś z zaworów.

Też chcę się skupiać tylko z tą nieszczelnością na igle.

Share this post


Link to post
Share on other sites

Sprawdzaliście świecę żarową? Czy założona jest właściwa do czterosuwów (F) i czy działa prawidłowo? Patryk kupił silnik używany, a tu w wątku nie znalazłem informacji o stanie świecy. W zasadzie to nie wiadomo ile silnik pracował na niej i może warto wymienić profilaktycznie.

Share this post


Link to post
Share on other sites

Robert - oferując komuś bezinteresownie pomoc myślisz, że nie sprawdziłbym takich drobiazgów? Owszem była wkręcona świeca "zimna" nie pamiętam symbolu (A6?) ale od samego początku wkręciłem swoją "F". Nie pytaj czy żarzyła ;). Jak dla mnie to kłopot z gaźnikiem - łapał powietrze nie ciągnąc paliwa. Gdy kręciliśmy zatykając wylot tłumika to zapalał tylko na chwilę pewnie to co zaciągnął w ten sposób. Już pisałem, że na całkowicie wkręconej igle mieszanki mogłem wdmuchać powietrze do gaźnika gdy przepustnica była otwarta. Na zamkniętej nie mogłem. Ale w każdym innym nie mogłem w ogóle wdmuchać przy zakręconej igle. Silnik zaskakiwał też właśnie gdy przepustnica była trochę otwarta - mniej niż połowę. 

Share this post


Link to post
Share on other sites

Kolega MASK pisał mi o nieszczelnosci kolektora, miedzy gaźnikiem a głowicą,  dzisiaj już nie mam na to siły, oraz świecy która zostawiłem w aucie, ale coś jest na rzeczy.  :mellow:

 

post-3617-0-63156000-1549315920_thumb.jpg

 

post-3617-0-01335700-1549315929_thumb.jpg

 

post-3617-0-54393300-1549315936_thumb.jpg

Share this post


Link to post
Share on other sites

Kolega MASK pisał mi o nieszczelnosci kolektora, miedzy gaźnikiem a głowicą,  dzisiaj już nie mam na to siły, oraz świecy która zostawiłem w aucie, ale coś jest na rzeczy.  :mellow:

 

pokrywa karteru jest pęknięta czy mi się wydaje? To samo pytanie dotyczy obudowy gaźnika czy to tylko złudzenie z odlewu po podziale formy? Ze zdjęć oba elementy jakby pęknięte.

Share this post


Link to post
Share on other sites

Robert - oferując komuś bezinteresownie pomoc myślisz, że nie sprawdziłbym takich drobiazgów? Owszem była wkręcona świeca "zimna" nie pamiętam symbolu (A6?) ale od samego początku wkręciłem swoją "F". Nie pytaj czy żarzyła ;). Jak dla mnie to kłopot z gaźnikiem... 

 

OK - spokojnie. Z Patrykiem opisujecie, co robicie z silnikiem, a informacji o wymianie świecy nie znalazłem. Stąd moja sugestia. Zgadzam się też ze spostrzeżeniami Chucka Yeagera. Pokrywa nie powinna tu bruździć, ale na gaźniku to lepiej, by był to "szew" odlewu.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.