Skocz do zawartości


Zdjęcie

problem z regulatorem

ray pelika nie działa regulator c2830/09

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 pawel0192

pawel0192
  • Modelarz
  • 25 postów
  • Age: 20
  • GG:
  • SkądLubin
  • Imię:Paweł

Napisano 27 grudzień 2013 - 18:40

Witam mam problem z regulatorem:

https://www.google.p...tml%3B565%3B414

podłączonym do silnika:

http://www.sklep.mod...2830-09-pelikan

i do baterii:

http://www.sklep.mod...ray-g3-air-pack

regulator był zamówiony z hobbyking wiec jest dobry.

Użytkownik pawel0192 edytował ten post 29 grudzień 2013 - 13:13
Na te wieeeelkie litery nie można było patrzeć...

  • 0

#2 szpieg

szpieg
  • Modelarz
  • 281 postów
  • Age: 43
  • SkądRzeszów / Stalowa Wola
  • Imię:Norbert

Napisano 27 grudzień 2013 - 19:20

Ale jak problem
  • 0

#3 TKC

TKC
  • Modelarz
  • 303 postów
  • Age: 42
  • SkądWarszawa - Sadyba
  • Imię:Tomasz

Napisano 27 grudzień 2013 - 19:23

@ pawel0192:

Skoro regulator jest dobry to w czym jest problem?!

BTW większość użytkowników forum nie ma, aż takich kłopotów ze wzrokiem, abyś musiał stosować tak dużą czcionkę.....

Pozdrawiam
Tomasz

Ps. Przeedytuj post i napisz co się dzieje to pewnie ktoś Ci pomoże...
  • 0

#4 robertus

robertus

    Depronowe Siły Powietrzne

  • Modelarz
  • 10930 postów
  • Age: 46
  • SkądJelcz-Laskowice
  • Imię:Robert

Napisano 27 grudzień 2013 - 19:28

Strzelam w ciemno.
Zaprogramuj zakres gazu
  • 1

#5 szpieg

szpieg
  • Modelarz
  • 281 postów
  • Age: 43
  • SkądRzeszów / Stalowa Wola
  • Imię:Norbert

Napisano 27 grudzień 2013 - 20:51

Ustaw rewers na w radiu
Też strzał
  • 0

#6 f-150

f-150
  • Modelarz
  • 2243 postów
  • Age: 54
  • SkądKraków
  • Imię:Wojtek

Napisano 27 grudzień 2013 - 20:55

A mnie nie działa szklana kula pomocy!!!!. Też zamówiona w HK więc dobra :lol:
  • 1

#7 PK999

PK999

    Piankomiłośnik.

  • Modelarz
  • 1410 postów
  • Age: 29
  • SkądLublin
  • Imię:Przemysław

Napisano 27 grudzień 2013 - 23:33

Strzelam w ciemno.
Zaprogramuj zakres gazu


Pójdę dalej.

"Podłonczył" silnik i baterię!
Ale nikt nie mówił, że podłączona jest aparatura :)
  • 0

#8 pawel0192

pawel0192
  • Modelarz
  • 25 postów
  • Age: 20
  • GG:
  • SkądLubin
  • Imię:Paweł

Napisano 28 grudzień 2013 - 12:07

gdy podlaczam go do odbiornika nic sie nie dzieje ale zasilanie jest
  • 0

#9 Wojtek Sz

Wojtek Sz
  • Modelarz
  • 688 postów
  • Age: 51
  • SkądLibiąż/Bolęcin
  • Imię:Wojciech

Napisano 28 grudzień 2013 - 12:33

Paweł po pierwsze edytuj pierwszego posta(zmniejsz czcionkę nie da się tego czytać oczy bolą).
Opisz dokładnie Twój problem, bo z tego chaotycznego opisu jak na razie tylko domniemamy o co Ci chodzi.
Jak opiszesz co i jak robisz/podpinasz na pewno ktoś odpowie na Twoje pytanie.
  • 0

#10 robertus

robertus

    Depronowe Siły Powietrzne

  • Modelarz
  • 10930 postów
  • Age: 46
  • SkądJelcz-Laskowice
  • Imię:Robert

Napisano 28 grudzień 2013 - 12:34

W instrukcji od regulatora masz napisane jak się programuje wychylenie gazu.
Podłącz go do kanału 3 odbiornika.
Sam odbiornik masz chyba zbindowany z aparaturą?
  • 0

#11 szpieg

szpieg
  • Modelarz
  • 281 postów
  • Age: 43
  • SkądRzeszów / Stalowa Wola
  • Imię:Norbert

Napisano 28 grudzień 2013 - 14:06

Acha i jeszce podłącz zgodnie kabel od regla do od odbiornika mam na myśli ten 3 kolorowy ( czerwony czarny i pomarańczowy )
  • 0



Również z jednym lub większą ilością słów kluczowych: ray, pelika, nie działa, regulator, c2830/09

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych