Skocz do zawartości


Zdjęcie

PULSAR 4000PRO - Cztery metry radochy :)

F5J PULSAR PULSAR 4000PRO GIRMODELL

  • Zaloguj się, aby dodać odpowiedź
117 odpowiedzi w tym temacie

#81 cZyNo

cZyNo
  • Modelarz
  • 5153 postów
  • Age: 49
  • SkądWrocław
  • Imię:Jurek

Napisano 23 kwiecień 2018 - 06:29

No to w niedziele będzie tak samo ;)
  • 0

#82 mmarkow

mmarkow
  • Modelarz
  • 321 postów
  • Age: 48
  • SkądKozienice
  • Imię:Marek

Napisano 23 kwiecień 2018 - 07:00

Jak będzie zbyt mocno wiało to zawsze mogę spokojnie usiąść i pokibicować latającym kolegom ;)


  • 0

#83 cZyNo

cZyNo
  • Modelarz
  • 5153 postów
  • Age: 49
  • SkądWrocław
  • Imię:Jurek

Napisano 23 kwiecień 2018 - 07:20

dokładnie


  • 0

#84 mmarkow

mmarkow
  • Modelarz
  • 321 postów
  • Age: 48
  • SkądKozienice
  • Imię:Marek

Napisano 23 kwiecień 2018 - 21:23

Dziś zaprogramowałem regulator i Altis-a na v_5.5.

 

 

A_01.jpg

 

 

Zapomniałem napisać, że wczoraj latałem bez hamulca na reglu  :)

 

Przejrzałem logi z Altis-a. Zastosowany napęd umożliwia wyciągnięcie modelu w okolice 200m w 30s.

Maksymalna wysokość we wczorajszych próbach wyniosła 206m, a minimalna 184m.

 

W załączeniu jeszcze fotka pokazująca rozmiar modelu - po lewej stronie Alfa 1500, a po prawej EXTRA 1400.

 

 

A_02.jpg


  • 0

#85 mmarkow

mmarkow
  • Modelarz
  • 321 postów
  • Age: 48
  • SkądKozienice
  • Imię:Marek

Napisano 01 maj 2018 - 20:18

Niestety w dość spektakularny sposób rozwaliłem PULSAR-a na treningu w piątek przed PP we Wrocławiu.

 

Na szczęście obyło się bez innych strat.

 

Model miał wylatane trochę ponad 3 godziny.

 

Być może będę go naprawiał, a przynajmniej zacznę.

 

Co było przyczyną kraksy? Coś grubo zwaliłem / lub popełniłem kilka drobnych błędów przy wyposażaniu modelu.

 

Tego nie jestem w stanie jak na razie ustalić.


  • 0

#86 Bayern

Bayern
  • Modelarz
  • 130 postów
  • Age: 52
  • SkądMonachium
  • Imię:Piotr

Napisano 02 maj 2018 - 11:28

 Ja jednak stawiam na Antene i Regler i Bec  :unsure: Zasilanie dzialalo i silnik chodzil,wiec prad byl :) tak jak widzialem na poczatku miales sterownosc ,ale pozniej straciles kontakt z modelem  :mellow: Moze byc to : brak lacznosci lub brak pradu na odbiorniku  :huh:

Marku spraw sobie na poczatek maszyne troche tansza i tez dobra,cale bebechy wyciagnij z modelu i zamontuj do nowego B)  

F5J modele na poczatek ktore sa moim zdaniem dobre: https://www.pp-rc.de...odNr=A2471&p=4

 

https://www.topmodel...etail&id=106447

 

https://www.topmodel...etail&id=92776


  • 0

#87 Rafal B.

Rafal B.

    DLG konstruktor :)

  • Moderatorzy Forum
  • 532 postów
  • Age: 31
  • SkądBielsko-Biała
  • Imię:Rafał

Napisano 02 maj 2018 - 11:43

Ja bym proponował coś bardziej przyziemnego i sprawdzonego u mnie. Serwa mam te same co ty i jedyna moim zdaniem słuszna metoda zasilania to osobny pakiet 2S. Ja mam o pojemności 550mAh i po godzinie latania w termie wyssało 260mAh. Anteny bez względnie na zewnątrz. Na początku latałem na zasilaniu z regulatora ale serwa działały dziwnie oraz regulator po 10minutach lotu był gorący. Obecnie regler po pracy silnika przez 1 minute jest zimny.


  • 0

#88 Bayern

Bayern
  • Modelarz
  • 130 postów
  • Age: 52
  • SkądMonachium
  • Imię:Piotr

Napisano 03 maj 2018 - 12:50

........ Anteny bez względnie na zewnątrz....... I tak jak napisal Rafal to chyba byla glowna przyczyna  :huh: 


  • 0

#89 Wiesiek1952

Wiesiek1952
  • Modelarz
  • 256 postów
  • Age: 65
  • SkądSzczecin
  • Imię:Wiesiek

Napisano 05 maj 2018 - 19:02

Nie wiem ale wydaje mi się, że warto jednak pospekulować na temat najbardziej prawdopodobnej przyczyny choćby po to żeby uniknąć tego samego błędu w przyszłości.

 

- anteny - oczywiście lepiej jak są na zewnątrz ale model latał ok. 3 godzi i w momencie awarii był 20-30 m od pilota. W kadłubie "niewęglowym" anteny mogą być w środku - sam tak mam w makietach i piankach.

 

- nie obserwowałem modelu - słyszałem tylko mocne "łup" - ale zdaje się model leciał na silniku. To może być istotny szczegół. Po zniszczeniach sądząc, model w momencie uderzenia o ziemię miał wysuniete klapy - o tym świadczyły by pourywane orczyki i popychacze klap. Możliwy oczywiście błąd pilota i włączenie klap/butterfly przy pracującym silniku ale również możliwy "failsafe" (ja w swoich modelach ustawiam failsafe tak żeby włączył się butterfly i lub wszystkie możliwe hamulce).  To może prowadzić do wniosku poniżej. 

 

Po mojemu to winien jest niewydolny BEC w ESC. Serwa cyfrowe biorą sporo prądu nawet w spoczynku. 6 serw na raz to kilka amperów. Wystarczająco dużo żeby w nienajlepszym ESC z BEC spowodować spadek napięcia na wyjściu z BECa zwłaszcza na częściowo rozładowanej baterii i spowodowanym pracy silnika dodatkowym spadku napięcia zasilania ESC/BEC i w konsekwencji spadek na odbiorniku poniżej napięcia minimalnego. Odbiornik się wyłączył, potem - bo spadł prąd serw więc wzrosło napięcie - załączył i tak w kółko macieju. Czas pomiędzy za i wyłączeniem był tak krótki, że praktycznie odbiornik był cały czas na OFF. Takie "migotanie przedsionków" skutkujące utratą kontroli nad modelem. 

 

W zasadzie są dwa wyjścia - albo zewnętrzny BEC lub osobna bateria awioniki - bardzo rzadko stosowane w F5J - albo solidny, sprawdzony ESC/BEC. Mocno podejrzewam, że ta podróbka YGE zwana YEP sobie "yepneła".

 

Tylko w tym roku widziałem dwa inne modele ubite z podobnego powodu - brak prądu i utrata kontroli.


  • 0

#90 cZyNo

cZyNo
  • Modelarz
  • 5153 postów
  • Age: 49
  • SkądWrocław
  • Imię:Jurek

Napisano 05 maj 2018 - 19:18

no to jaki ten prą5d te serwa pobierają? ile tych Amperów?

Ustawiania FS na buterflaya to wg mnie zły pomysł.


  • 0

#91 Wiesiek1952

Wiesiek1952
  • Modelarz
  • 256 postów
  • Age: 65
  • SkądSzczecin
  • Imię:Wiesiek

Napisano 05 maj 2018 - 19:58

no to jaki ten prą5d te serwa pobierają? ile tych Amperów?

Ustawiania FS na buterflaya to wg mnie zły pomysł.

 

Uderzyć w stół a cZyNo się odezwie.

 

1 serwo BlueBird pobiera do 1.5A w peaku. Pomnóż przez 6 i BEC YEP leży i kwiczy. YEP podaje że BEC ma niby 5A. Uhmmmmmmmm...... nawet "zapomnieli" podać czy te 5A to ciągłe czy w peaku. Chwalą się to pewnie w peak'u czyli ciągłego ze 2 może 2.5 A. W pulsarze były BlueBird 105HV - zakres pracy 6 do 8.5V. Co się dzieje jak BEC daje 5.5V (YPE 40)? Serwa będą działać ino prund rośnie i to znacznie. BlueBirdy spoczynkowo pobierają ok. 0.2 A przy 7.4V.  P = U * I więc spodziewany prąd przy 5.5V rośnie o blisko 50%. Pewnie dwa max 3 serwa na raz wystarczą żeby zatkać tego BECa. Serwa HV w instalacji 5.5V to zły pomysł.

 

 

W zboczówkach butterfly na failsafe też bym nie ustawiał po to gupi pomysł. W F5J może uratować model.


  • 0

#92 cZyNo

cZyNo
  • Modelarz
  • 5153 postów
  • Age: 49
  • SkądWrocław
  • Imię:Jurek

Napisano 05 maj 2018 - 20:19

No to proponuje najpierw zmierzyć. Bo trochę bajki piszesz. Naprawdę uważasz ze w powolnym modelu o wadze 1500g będzie pobór prądu większy niż 2A we flegmatycznym locie?!?!
  • 0

#93 Wiesiek1952

Wiesiek1952
  • Modelarz
  • 256 postów
  • Age: 65
  • SkądSzczecin
  • Imię:Wiesiek

Napisano 05 maj 2018 - 20:32

Naprawdę uważasz, że w modelu opór na serwach pochodzi tylko z opływu? A masa samej lotki i jej przyśpieszenie to pies?
W AVA pro ZMIERZONY prąd na jednym serwie na klapie wychylonej na full statycznie (na stole bez opływu powietrza) przekraczł mi 2A. Na jednym serwie HV w instalacj HV. Ile byłoby gdyby servo HV bylo zasilane z 5V. Pewnie ze 3A. Prądy akurat mierzyłem i mierzę przed ulotnieniem modelu więc źle trafileś.
  • 0

#94 Szwarc

Szwarc
  • Modelarz
  • 97 postów
  • Age: 51
  • SkądPszów
  • Imię:Eugeniusz

Napisano 05 maj 2018 - 20:34

Sądząc po zdjęciach latasz graupnerem więc jeśli masz kartę w nadajniku to masz zapisanego loga z telemetrii w tym takrze to co działo się z napięciem w odbiorniku.


  • 0

#95 Kristoferbp

Kristoferbp
  • Nowy użytkownik
  • 66 postów
  • Age: 50
  • SkądCzechowice Dz
  • Imię:Krzysztof

Napisano 05 maj 2018 - 20:34

Cześć.

Wiesiek, z tym poborem prądu to tak jak pisze Jurek - przesadzasz. Mierzyłeś BEC-a w locie?

Zobacz wątki o modelach Respect i Toxic, są tam logi np z ESC Mezona gdzie max pobór z BEC-a dochodzi do ok 1,8A w locie, a raczej niebyły to loty "termiczne".

 

A czy przypadkiem Marek nie miał zamontowanego BEC-a Castle 10A?

 

Pozdrawiam

Krzysztof


  • 0

#96 Andrzej Cyran

Andrzej Cyran
  • Modelarz
  • 13 postów
  • Age: 67
  • SkądRybnik
  • Imię:Andrzej

Napisano 05 maj 2018 - 20:49

Trudno się z Wieśkiem nie zgodzić co do wydajności prądowej BEC a jako możliwej przyczyny awarii Pulsara , sam zauważyłem migotanie serw po włączeniu  buterflaya i "deklarowanym" przez producenta prądzie BECa 5 A. 


  • 0

#97 Bayern

Bayern
  • Modelarz
  • 130 postów
  • Age: 52
  • SkądMonachium
  • Imię:Piotr

Napisano 05 maj 2018 - 20:56

A moje zdanie jest Regler YEP to Yep w ziemie  :lol:

Panowie co byscie chcieli za 80zl  :D Jaka cena taki sprzet !!!!!


  • -1

#98 TommyTom

TommyTom
  • Modelarz
  • 603 postów
  • Age: 47
  • SkądWrocław
  • Imię:Tomek

Napisano 05 maj 2018 - 20:56

BEC był 10A Castle. O ile wszystko było dobrze połączone to raczej nie problem w tym miejscu.

Można postawić także na Bluebirdy. Kolega w F3K też zgłosił problem z nimi.


  • 0

#99 Bayern

Bayern
  • Modelarz
  • 130 postów
  • Age: 52
  • SkądMonachium
  • Imię:Piotr

Napisano 05 maj 2018 - 21:00

Marku biesz kredyt i kupuj jest gotowy Pulsar 4000 pro   https://www.prop.at/...00.html?cf=srch


  • 0

#100 cZyNo

cZyNo
  • Modelarz
  • 5153 postów
  • Age: 49
  • SkądWrocław
  • Imię:Jurek

Napisano 05 maj 2018 - 21:11

Trudno się z Wieśkiem nie zgodzić co do wydajności prądowej BEC a jako możliwej przyczyny awarii Pulsara , sam zauważyłem migotanie serw po włączeniu buterflaya i "deklarowanym" przez producenta prądzie BECa 5 A.

I tylko wtedy jest w miarę duży prąd. Tylko na klapach. Wynika to głównie z oporów mechanicznych. I wzrasta wraz z prędkością i waga modelu. Akurat w F5J ten wzrost jest nieistotny ;)
  • 0



Również z jednym lub większą ilością słów kluczowych: F5J, PULSAR, PULSAR 4000PRO, GIRMODELL

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych